Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

ksh

Members
  • Content count

    7
  • Joined

  • Last visited

  1. Applescript issues...

    hi there, i just started a new post. im having the same issues with "Finder" and "iTunes" on AMD. what could cause this ? any advance from your side ? greets ksh
  2. Applescript issue

    Hi, as my last post about salling clicker and the iTunes problems clamed IPC or applescript to be responsible, i found others having the same issue on AMD. Somehow a couple of applescripts does not work. In Editor i cant select the "Library" from "Finder" or "iTunes" it does nothing. Not opening anything. Could explain some applescript malfunction on those 2 progs. By compiling something handmade it sais always "Script Error". (tell application "Finder" ...) There is something wrong with applescript on AMD. Anyone else figured out what this is ? Thanks ksh
  3. Hi, now as I managed to get iTunes to work fully using the PPC tricks (ditto, replace new PPC bin intel dir, ...) i got the "Preferences" back working. Before the Playback tab was blank and iTunes crashed when accessing the "Adavanced" or "Parental" tabs. Good so far... But now I want to use "Salling Clicker". This little peace of fine software somehow controls iTunes as well as the standard iTunes dashboard client does. Problem: none of both works. "Salling Clicker" at least displays the Artwork and i can stop and start song, but not show or select Playlists. It must be related due to IPC (interprocess communication), so called "Apple Script" or whatever method is used to control other processes. Not even the standard dashboard client works. It just sais "No Song". NO ERROR MESSAGES... any approaches to identify the problem ? i was ktrace'ing iTunes but as all of us know tracing syscalls is somewhat difficult on mac due to the MACH architecture. gdb is disabled by anti-debug (gdb) attach iTunes Attaching to program: `/Applications/iTunes.app/Contents/MacOS/iTunes', process 1720. Segmentation fault So what can I do to debug or find the problem? I'm thankful for every hint that could lead to the solution Anyone experience the same problems ? I'm running the latest iTunes 7.3.2 (6) Please first check the dashboard client. Reinstall won't help... there's no difference, besides we are not on windows here Forgot to mention: System: AMD 3800+ on 10.4.9. QE/CI fully working. Everything else "stable"
  4. Hi there, 5.1 working, but every time i play a sound, the channels are getting switched randomly. Anyone got a solution for that ?
  5. another one with the same problem. still no fix ?
  6. vmware usb issue

    not at least 1 ?
  7. vmware usb issue

    Hi together, i wonder if anyone ever had trouble with the VMware (Windows host) USB controller. I Installed OSX and wanted to "asr" my ipod with the vmware image. Unfortunately all i get from the system is this: Mar 30 00:01:56 computer kernel[0]: USBF: 482.615 ControlTransaction: control packet 1 error 0xe0004057 Mar 30 00:01:56 computer kernel[0]: USBF: 482.616 [0x220b600] The IOUSBFamily is having trouble enumerating a USB device that has been plugged in. It will keep retrying. (Port 1 of hub @ location: 0x47000000) Mar 30 00:02:28 computer kernel[0]: USBF: 515. 88 AppleUSBUHCI[0x21d5000]::Found a transaction which hasn't moved in 5 seconds on bus 71, timing out! Mar 30 00:02:56 computer kernel[0]: USBF: 542.615 ControlTransaction: control packet 1 error 0xe0004057 Mar 30 00:03:27 computer kernel[0]: USBF: 574.172 AppleUSBUHCI[0x21d5000]::Found a transaction which hasn't moved in 5 seconds on bus 71, timing out! Mar 30 00:03:56 computer kernel[0]: USBF: 602.623 ControlTransaction: control packet 1 error 0xe0004057 Mar 30 00:04:28 computer kernel[0]: USBF: 635.286 AppleUSBUHCI[0x21d5000]::Found a transaction which hasn't moved in 5 seconds on bus 71, timing out! Mar 30 00:04:56 computer kernel[0]: USBF: 662.623 ControlTransaction: control packet 1 error 0xe0004057 Mar 30 00:04:57 computer kernel[0]: USBF: 663.825 [0x220b600] The IOUSBFamily was not able to enumerate a device. The ipod wont be recognised as plugged in, neither in windows, nor in osx. Once i turn the virtual machine off the usb works fine again. Of course, because the OSX IOUSBFamily is turned off. What could be wrong or how could i fix this... ? Thanks in advance guys, ksh -- Mainboard: A8N-SLI Deluxe CPU: Athlon x64 3500+ SSE2
×