Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Aide

Members
  • Content count

    31
  • Joined

  • Last visited

About Aide

  • Rank
    InsanelyMac Protégé
  1. Any ideas on how I can get passed this screen:- https://onedrive.live.com/redir?resid=BBDF58D8C8156C08!30874&authkey=!AEBr_dlDzb7GFS8&v=3&ithint=photo%2Cjpg Thanks in advance
  2. When I first boot up from USB to start the installation - My system just hangs at the following:- https://onedrive.live.com/redir?resid=BBDF58D8C8156C08!30874&authkey=!AEBr_dlDzb7GFS8&v=3&ithint=photo%2Cjpg Can anyone please help?? Thanks in advance
  3. Can anyone please help....I've tried every Yosemite USB creation tool I can find and none allow me to boot from USB on my HP Pavilion x2
  4. Hi Guys, I've just purchased a HP Pavilion 11 x2 Notebook PC (Its a Windows 8.1 Tablet with a keyboard docking station) Is there a way that I can install Yosemite on it?? I've tied to install Yosemite using the Clover Special Edition installer...when I started my machine with my Yosemite USB stick...it just got stuck on boot as soon as it started the boot sequence...no error messages are shown it just sits there and does nothing. My machine has the following spec:- Intel Pentium CPU N3510 HP Atom (VallyView) chipset 4GB DDR3 Ram Intel HD Graphics (Chipset Model: GT1T) Wireless Adaptor: Intel Wireless-N 7260 IDT High Definition Audio Thanks in advance
  5. When I click on the 'Hide Update' it shakes but the update is still there. Oh well...
  6. Thanks for your reply - but nothing happens when I right click
  7. I've checked updates on the App Store on Yosemite Beta 3 and I'm constantly getting the following update shown:- Thunderbolt Firmware Update 1.2 I've tried to the install the update and it seems to install but when my machine reboots and I go back into App Store updates, it re-appears! If I look in the Updates installed in the Last 30 Days section, it shows that it's been installed. I've tried to install it 3 times now and the same issue persists. Is there away that I can hide the update? Thanks in advance
  8. I've now managed to get it working.... Many thanks for this great fix
  9. I've tried everything and I just can't get nullethernet to appear in the network interface list Help!!
  10. How stupid of me....yep that done the trick Thanks so much :-)
  11. I have a Samsung Slate and had successfully managed to install Yosemite before using a Clover special edition created USB stick without any issues. I then had to load Windows back onto my slate for a project I was working on. I've now finished that project and now want to re-install Yosemite back onto my Samsung Slate. So once again I created a USB Stick using clover special edition with exactly the same options I selected before (Yosemite version: Public Beta 2) My Slate booted up from the USB and got to the start of the Yosemite Installer.but the only problem is, my internal SSD is not shown on the list of available disks to install Yosmite on (USB is the only disk showing) I've also got into Disk Utility to format my SSD (as it currently has Windows 8.1 installed on it) but again my internal SSD is not shown I've checked in my bios for boot option and have set it to UEFI boot and have turned off Fast boot and AHCI mode off (as I had previously done) - when I boot my machine, the boot device menu shows:- Windows Boot Manager (P0: Sandisk SSD U100 64GB) UEFI: ChipsBnkSD/MMCReader 4080 I checked the Windows setup currently on my SSD using msinfo32 and the bios mode is showing as UEFI How can I get the Yosemite installer to find and then install to my Internal SSD? Thanks in advance
  12. just tried this and now I'm unable to boot....It's stuck on the apple logo and the progress bar is half way (I use Clover) Just tried to boot up in Verbose mode and it looks like its getting stuck at:- Waiting for DSMOS Help!!!
  13. Many Thanks but I haven't got Windows on my Internal it's just Yosemite...I have Windows on a separate machine
  14. Thanks for your reply but is there anything that will clone everything, so that I don't have to worry about re-installing the bootloader? Thanks in advance
×