Jump to content

vincechan06

Members
  • Content count

    63
  • Joined

  • Last visited

About vincechan06

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  • Location
    Singapore
  1. 10.6.2 Released!

    Updated using the combo update. Deleted the old SleepEnabler.kext and replaced it with the one from netkas. Update went smoothly.
  2. Netkas PC EFI v10.5

    Works perfectly. No EVOEnabler kext needed. Thanks!
  3. It should work if you follow the instruction in post 1. Unless your NTFS partition is dirty (check your /var/log/kernel.log), in that case, you have to fix it by booting to windows and do a chkdsk /f <drive>. As mentioned, this method of mounting ntfs is unstable and may not be reliable. IMO, using MacFuse is a better way. If your system is 64bit, you can now use 64bit MacFuse with ntfs-3g to get r/w enabled on your NTFS partition.
  4. Delete the /etc/fstab. That was where the entries were made to enable it in the first place.
  5. HD4870

    I am in the same boat as you.
  6. HD4870

    Sorry. Type too fast. Indeed, it is in E/E.
  7. HD4870

    It's in post #11. I just tried downloading and it works.
  8. HD4870

    Mine works (single HD4870), but with EVOEnabler.kext in S/L/E.
  9. NTFS in Snow Leopard?

    If you are running 64bit Snow Leopard, you can now use MacFUSE compiled for 64bit. See this link for details. MacFUSE used in combination with ntfs-3g will provide read/write access to your ntfs partition.
  10. Everything now is working great. - I got sound working by modifying dsdt and using legacy kexts. See this post. Don't use the attached dsdt as it is. Use the one you have generated for your system. Compare the section for the sound in that attached dsdt vs yours and make the necessary modification. Extract the legacy kexts from the kexts package in that post and put them in your E/E folder. - I also following the instruction in this post to get my ide recognised. Otherwise, you will get "waiting for root device" issue. - lastly, since I am using HD4870, I have to use EVOEnable.kext to get it working. See this post. Using device id string method in com.apple.boot.plist doesn't work for me, although some people claimed to have it working. (you do not need this if you are using another card). That's about it.
  11. All the kexts I downloaded from Stel's blog here.
  12. Yeah, quite unstable. I disabled it after trying it out for a while.
  13. Help i can't boot 64 bit!

    Startup Mode Selector. More info here. Hi, are you using Chameleon? what kexts are you using in E/E? Do you have netkas fakesmc.kext in there? I am not an expert, but will try to help if possible.
  14. HD4870

    Your step did not indicate if you rebuild your mkext. Did you? Try booting with -v and see what messages are displayed on the screen.
  15. HD4870

    If your QE/CI is working for your card in 10.6, upgrading to 10.6.1 will not have any negative impact.
×