Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Tommyfox

  • Rank
    InsanelyMac Protégé
  1. Hi folks, I have Kalyway 10.5.2 all up and running on my new Toshiba laptop and runs fine. However I am unable to install Logic Studio 8 as the system checker tells me I have 0MB of VRAM (even though should be 256MB). From some research it would seem this is because I do not have correct drivers for my Radeon Mobility 4500 HD (cannot alter screen resolution either). I have tried to find drivers for this but no luck... and Kext editing is a bit beyond me. Can anyone help me with this? Or failing that is there a way to disable Logic's system requirements checker? Thanks Tom
  2. have got leopard up and running on my desktop PC, but unfortunately i cant even get as far as installing logic on there! once i open the installer i get a message telling me: ALERT - Logic Studio installer recommends that your system have a Quartz Extreme Capable video card. - Logic Studio installer recommends that your system have 64MB of VRAM, this system only has 0MB of RAM. Now my graphics card is GeForce 7200 512MB Also have onboard ATI X1250 512MB I have no problem with the display, or playing videos or the screensaver.... any suggestions?
  3. help with sound please!

    anybody?? i thought this was a help forum lol.. willing to learn and do things myself but cant find any information for this. have tried several kexts and apps but to no avail. cheers
  4. wicked, this will be sweet as {censored}! assuming it will work with Audigy 4 Pro? and again, any idea of a release date at all?? thanks
  5. help with sound please!

    thanks for the reply... have tried appleHDA patcher with a couple of different ALC888 kexts... both patched successfully but unfortunately neither appear to have worked! no devices appear in Audio config on ableton live at all... any help anyone can offer at all please??? thanls
  6. help with sound please!

    hi, have got Leopard installed successfully and running nicely. Unfortunately it did not auto recognise either of my sound cards. I have since discovered my Creative Audigy 4 Pro will never work as it is PCI and Leopard doesnt work with anything like this? Now the sound chipset built onto my Asrock 4Core1333-FullHD mobo is a Realtek ALC888. I have tried downloading the KEXT package from another thread on here and have installed it but no such luck as of yet. Any time I try to play a music file the time scroller on the player doesn't even move let alone play sound. Everything else seems to be running fine bar some usb problems, can anyone help me with this please? The main reason I installed Leopard was to be able to use Logic so lack of sound is a major problem! Thanks alot!