Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About FakeJosh

  • Rank
    InsanelyMac Protégé
  1. I've gotten two kernel panics in the last two days. Once I simply inserted a DVD, and the other time I was trying to burn a DVD in iTunes. Here are my specs, any ideas? Mobo: ASUS P5K-VM RAM: 4GB 1066 CPU: Q6600 2.4GHz OC'd to 3.02GHz 4 SATA Drives connected and in AHCI mode 2 IDE DVD Drives (One is a DVDRW). Nvidia 7300GT 512MB PCI Express 10.5.4 Kalyway Thanks for any help! Josh
  2. hey, can anyone do me a solid and attach the IOFirewireFamily.kext from 10.4.8 or 10.4.9? Apparently it will fix an ongoing firewire issue i've been having in my kalyway 10.5.4 install. thanks!!!!!!!
  3. hey all, i am SO close to having a fully functional hackintosh system. right now, the only thing not working SEEMS to be my pci slots, but I can confirm that the pci express slot with my graphics card is indeed working. When I plug a firewire card in the pci, it doesn't seem to recognize it. I also have tried a Echo Gina3G card and that isn't recognized either (i also installed the drivers for it). In system profiler, it tells me that i don't appear to have any PCI cards installed. any ideas? here are my specs. ASUS P5K-VM Intel Q6600 2.4GHz Quad Core 4GB Mushkin DDR2-1066 Nvidia 7300GS 256MB (2) 1TB Seagate 7200.11 (SATA) (2) LG DVD-RW DL (IDE) (1) Adaptec FW Card PCI (1) Echo Gina3G PCI THANKS!
  4. weird cursor issue

    believe it or not, that actually helped.. I have a 7300GS... i ordered it by mistake, meaning to order the GT version since Apple used to include the 7300GT on the base Mac Pro model. Thanks for the insight
  5. weird cursor issue

    anyone? anyone at all?
  6. weird cursor issue

    bump helllllp
  7. weird cursor issue

    hey, i pretty much have my system working at 99%... the 1% is this weird cursor anomaly: when i first boot up into the desktop, my cursor has no shadow.. you would think this would indicate no QE/CI ... however, they are indeed working as they should. If i change the resolution and then change it back to my original resolution (without rebooting), magically the cursor shadow appears... anybody have the slightest idea what's going on? this is the last thing that is bugging me about my hackintosh system!
  8. i have an ATTO UL3S with a 15k SCSI drive attached.. i can't get disk utility to see it when I try to install from the kalyway 10.5.2 disc... any ideas? would love to install it on the scsi drive as the system disk.
  9. Does anyone know if it's possible to install Kalyway or any other flavor of OSX86 on a SCSI drive connected to a UL5D ATTO card on a PCIe4 bus? Thanks!
  10. Quartz Extreme Help

    i have successfully installed kalyway... all seems to work properly...EXCEPT system profiler reports that QE and CI are supported by my Nvidia 7300GS, yet I don't have a shadow under my cursor. How can I get the shadow?
  11. hey, did you ever solve this problem? i have a new hackintosh running 10.5.4 and have the exact symptom you describe. system profiler says QE and CI are supported, but no mouse cursor shadow.
  12. mouse cursor issue

    bump (sorry)
  13. mouse cursor issue

    Hey all, I installed Kalyway 10.5.2 and updated with Kalyway 10.5.3 combo update ... my hardware is as follows: Core 2 Quad 2.4Ghz 4GB RAM MSI Geforce 7300 GS 256MB ASUS P5K-VM I have tried both NVINJECT and NATIT ... both enable QE and CI just fine, but I don't have a shadow under my cursor. This is really odd, I remember back in other 10.x versions that meant that QE wasn't enabled. This was happening in both 10.5.2 and 10.5.3 Either way, I know it's a bit mundane, but it's pretty ugly without the cursor shadow. Anybody have any ideas? Thanks! Josh