Jump to content

skavenger0816

Members
  • Content count

    14
  • Joined

  • Last visited

About skavenger0816

  • Rank
    InsanelyMac Protégé
  1. Chameleon 2.0 FINAL "release" Installer

    Hm, sounds good ... but ... First: Chameleon works great and boots into Mac and Win without problems. After a windows crash and a reinstall of windows .. The Win-bootloader appears and works well Then i've installed EasyBCD under Windows and added a new Boot-Entry for MacOS If i now select MacOS on the Windows Bootloader, my previous Chameleon appears and works too OK: In this situation i be able to boot both systems first over the ugly windows-booter and second with chameleon. But i prefer Chameleon as first bootmanager. After a while i realized, that my win-partition is the active partition. How can i set my mac-partition back to be active in terminal? Specs: Partition-sheme: MBR 1st partition: HFS+ with SL 10.6.2, primary 2nd partition: NTFS with Win7, primary, system, boot, active Windows-bootloader installed only on 2nd partition How can i set my mac-partition back to be active in terminal? TIA
  2. 512MB 9500GS 100% Working in Snow Leopard

    @Mrx33, THX for your explanation. But for me it doesn`t work. I have 10.6.2 and a geforce 9500m GS with 512MB. (Vanilla kernel from Retail-DVD) Q1: Do I need also to enable EFI-string or works your solution only without EFI? (I use Chameleon 2.0 RC4) Q2: How can i get detailed device-identification? Exists a little tool for this? TIA
  3. Shared Library Error

    Hi JeanLuc, thank you for your answer - but my problem was solved long time ago in other thread .
  4. iDeneb v1.3 10.5.5 Released!

    I'm sorry Cris900 I've searched about one hour, I've read a lot of Threads and posts about this known bug but i cant find your pkg. Can you please tell me the Thread or Post?
  5. Shared Library Error

    I have the same problem. Can anyone reupload the files from previous posting? Or has anyone another solution to fix this error in 10.5.5? TIA
  6. iDeneb v1.3 10.5.5 Released!

    Hi guys, sometimes if i want install some program an error occurs What happend? Can anyone tell me, how to fix this error? Please! TIA
  7. ASUS P5K users: how did you patch your bios?

    Just one question: Why you try this? If you want install Leo on ASUS P5K - try iDeneb 10.5.5. All works fine with iDeneb 10.5.5 except LAN - therefore i use a cheap Realtek RTL8139 PCI-Card. Can you explain, why you want to patch your BIOS to an unsupported version?
  8. iDeneb v1.3 10.5.5 Released!

    Thank you for this great release. For me iDeneb is the best OSX86-Release ever! Here you can find my solution to install on a GigaByte GA-EP35-DS4 Mainboard : http://forum.insanelymac.com/index.php?s=&...st&p=970463
  9. BTW: For me the Retail-Boot was not working. I've tried some steps, some boot-cds, some OS-DVDs - everytime the same - doesnt work. Therefore i used iDeneb for my System - and this works without problems. How can i check my burned Retail-DVD for functionality? Knows someone when the new version 10.5.6 comes out? Sorry for my english - I'm german and i've learned english by myself.
  10. @dustinspace My system runs perfectly with the GA-EP35-DS4 mainboard - but without Retail-DVD. boot-system-DVD: iDeneb 10.5.5 (i used IDE-DVD to install from) partitions: GUID partition table (important) Selections/Customizations language: your language Audio: ALC889 Chipset: "ICHx fixed" and JMicronATA Kernel: none selected (Vanilla 9.5.0 is installed by default) Network: none selected (work OOB) Fix: AppleSMBIOS 800 (or none, not important) Video: Nvidia: NVinject (or your choice depend of your VGA) Apps: all Installation-time about 40 minutes Important: After first shutdown befor system starts remove install-DVD Installation of correct VGA Driver-Settings navigate to applications / iDeneb App, run EFI Studio and add your Videoadapter, safe your settings and close EFI Studio Localisation navigate to Settings under the Apple-Menu select International move your language to the top of the list thats it. My system starts without problems, its fast and stable. Any questions more?
  11. Just one Question: Can i also use this guide for the GA-EP35-DS4? I've compared the P35-DS4 and the EP35-DS4 and found no differences - just the "Dynamic Energy Saver Technologie". The chipset, Sound, LAN and FireWire have the same chips. I hope, i can it use with your guide too? TIA
  12. If you have problems with your LAN... just install a new PCI LAN-card with Realtek 8139 Chip. I use this card on my system and it works without installing any additional drivers. Internet and LAN works perfectly. so long
  13. Hi folks, has anyone ideas how to activate the second core in AMDs X2 64bit CPU? My System: Leo4All 10.5.2, Updates 10.5.3 & 10.5.4, new 9.3.0 modbin kernel nvidia nForce MCP61 on GigaByte M61P-S3 mainboard Modellname: Mac Pro Modell-Identifizierung: MacPro3,1 Prozessortyp: AMD Athlon(tm) 64 X2 Dual Core Processor 4400+ Prozessorgeschwindigkeit: 2.3 GHz Anzahl der Prozessoren: 1 Gesamtzahl der Kerne: 1 L2-Cache: 512 KB CPU-Funktionen: FPU VME DE PSE TSC MSR PAE MCE CX8 APIC SEP MTRR PGE MCA CMOV PAT PSE36 CLFSH MMX FXSR SSE SSE2 HTT SSE3 CX16 Speicher: 4 GB Busgeschwindigkeit: 200 MHz TIA
  14. Darwin Bootloader FAQ

    Thank your for information I have just one question: How is it possible to reinstall darwin-booloader? Why i ask this?: I've recovered my files to my boot-drive with "TimeMachine". (TimeMachine Backup was stored on the second partition) After recovering the system is not booting - it hangs while loading bootsector. What can i do? TIA skavenger
×