Jump to content

tezmo

Members
  • Content Count

    7
  • Joined

  • Last visited

About tezmo

  • Rank
    InsanelyMac Protégé
  1. tezmo

    Radeon HD 5870 / HD 5850

    anything in the new seed of 10.6.3?
  2. Good afternoon, gentlemen - if one of you kind souls might be able to assist me in my quest to install Snow Leopard on my Dell Precision m4300 laptop, it would be much appreciated. I am using the USB install approach. I have prepared a USB stick in the usual manner (extended/journaled/guid partition), restored my Snow Leopard image, and completed the three part chameleon install. I replaced /System/Library/Extensions/IOATAFamily.kext on my USB stick (http://www.insanelymac.com/forum/index.php?showtopic=186609) in order to avoid the 'secondary ide channel disabled' kernel panic, but that has only got me so far. For right now, when booting from my USB stick, I see the apple logo on a grey screen, which changes shortly to blue, then grey screen, where it appears to hang. There is no disc activity and the mouse pointer is static. The machine however does not appear to have crashed, because pressing the power button changes the mouse pointer to the spinning colour wheel. I would add that the behaviour is identical in IDE or AHCI mode. If anyone can offer any advice on how to proceed, it would be much appreciated. Many thanks all
  3. tezmo

    ATI HD 5770

    personally, I have given up waiting on support for the 5770 and am going to swap out for a last gen 4xxx series.
  4. kahuna0k - if I might ask, how did you get around the kernel panic that comes with the single IDE controller?
  5. thank you for this, sigmaris - it worked wonderfully to get me past the kp on my dell 4300m
  6. tezmo

    No Destination To Select

    my problem is similar, in that I have no destinations to choose from. When I crank up the disk utility however, the only device listed is my DVDROM drive, and my PATA hd is not listed (DVDROM is pata primary master - HDD is pata secondary master), so I cant partition and prep the disc using Disk Utility because it cannot see it - any great ideas? With a bit of luck I'm missing something obvious...
×