Jump to content

mrdale

Members
  • Content count

    40
  • Joined

  • Last visited

About mrdale

  • Rank
    InsanelyMac Protégé
  1. I did the custom BIOS upgrade, and I find that boot hangs unless I include FakeSMC in Extensions. I wonder why? Also, I'm still unable to sleep this computer without it resetting BIOS and losing my networking... # 10.6.8 # Using a PCIe LAN card
  2. I have two issues with my Snow Leopard install. 10.6.8 1) when my zotac sleeps, on wake the sound is really flaky, and a subsequent reboot resets the BIOS 2) I'm trying to use dual monitors DVI + VGA and have modified NVCAP in dsdt.aml but all I get is blank screen on "detect monitors" I'm using the BIOS mod (still haven't installed the custom Bios but using that DSDT and plist) 03 dsdt with hacked nvcap and a modified AppleHDA.kext version 1.8.4 Anyone?
  3. My new Q9550 (45nm) processor causes two big problems with this mobo. Sound is crackly System clock loses significant time The BIOS is also resetting after waking from sleep and subsequently restarting. I have 8GB Ram and am overclocking the bus to 1415 (FSB of 849 linked) to achieve 3 Ghz, which is stable. Using 10.6.8 the latest config from this forum and Chimera from [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url]. The time/sound/BIOS reset issue persists even if I do not overclock. Any wisdom? Please help. Should I be explicitly setting my processor/bus speed somewhere?
  4. Did you even read the first post motassa? full instructions are there.
  5. Looks like 10.6.8 breaks the Zotac... -v gets halted at. "PCI Configuration Begin" Any ideas?
  6. I spoke too soon. After waking from a sleep, the BIOS get's reset. So when I restart I have to reenter all the settings. Anyone else experiencing this?
  7. Finally got my sick system stable by going back to basics. formatted a second drive installed 10.6.3 from scratch installed the 10.6.7 combo update installed chimera bootloader via [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] installed the minimal set of E/E (Zevo,fakeSMC) ran the sound hack backed up that minimal install restarted and migrated my old user from the old disk everything works including sleep Now for the custom bios... fingers crossed.
  8. OK guys, I need your help. I've had a nice stable system in the past. One that sleeps and wakes without problems. 10.6.7 broke the system. After wasting literally weeks I tracked down the kext which was an NDASFamily.kext required to run my nas drive. Now I'm trying to get my system back to where it was before the big incident. I've tried the latest minimal package with: * FakeSMC.kext * ZEvOreboot.kext but it, resets the bios every time and will not stay asleep (bounces right back with "drives were not put away properly" warnings). So I went back to an old set of Extensions in E/E that I know work 90%. * fakesmc.kext * IOAHCIBlockStorageInjector.kext * OpenHaltRestart.kext Sleep works but sound is choppy after sleep and the next reboot BIOS settings are forgotten. Any thoughts?
  9. I'm really interested in going the updated BIOS Mod route with my G-E. If I understand things correctly this would mean that you would not need anything other than a hacked AppleHDA.kext in order to achieve a fully functional install. That would be awesome. I'm Without access to a windows machine, so I really need some detailed instructions and hand holding, as I don't want to bork my mobo. Any chance someone could write up instructions including prepping the usb flash drive? maybe a disk image of that flash drive? Thanks in Advance.
  10. SOUND ISSUES I simply can not raise a sound from Soundflower. When I select it in prefs, no sound. Tried reinstalling, restarting etc. There is an audible "click" just prior to when a sound plays I have scrax's latest setup with the custom AppleHDA.kext and the EFI string for graphics, sound, etc. I'm using the rear headphone port for my speakers (which is called internal speakers) Any help appreciated. I may have to move back to my earlier setup, which was not as lean, but worked better for sound.
  11. Hi Guys. Scrax's work looks amazing. I'm thinking about ditching my stable system and trying this. So If I understand correctly, this DSDT setup is super minimal and you're handling most everything with EFI strings. How universal is your setup. ie, any processor specific stuff? Does sleep work? Does hibernate work? Do we still have the sound mute issue? I'm really excited to try. So when it is complete, can you post a simple "how to" and link to all the needed files? Thanks
  12. Love my Zotac. Just have 2 minor issues. Does anyone else have a problem with the mute button not working? Sound works fine, just can't mute it (circle with strikethough appears). Can anyone give me detailed instructions on how to update the bios without running windows?
  13. I'm having a devil of a time getting a new install working properly. (10.6.5, q8300, Sugo) I've tried all kinds of combinations of appleHDA.kext without success. This is my second 9300 install, my first one worked perfectly, so I'm surprised that I'm having so much trouble. Sound doesn't work (tried all sorts of appleHDA combos) Sleep/Wake works via the power button but not the keyboard/mouse. After sleep the Bios gets reset. Can no longer see afp shares. Here's my gear, Extra.zip Any help appreciated? Thanks.
  14. So can you sleep?
×