Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

MX5

Members
  • Content count

    15
  • Joined

  • Last visited

About MX5

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    USA
  1. Followed the steps, but the computer wont boot from the flash drive. Bios reads it, but when I choose the flash drive, it tries to boot, but then goes to the other options to boot from. Any ideas?
  2. Thanks for your suggestions, backinmac. While waiting for a reply, I also started to google, and came across a link on slickdeals.net forum and one guy suggested this: 1) MOTHERBOARD - Gigabyte GA-G31M-ES2L Retail Motherboard (retail comes with SATA and IDE cables, etc): @mwave = $48.99 + $8.54 = $57.53 2) PROCESSOR - Intel Pentium Dual-Core E5200 Retail (retail comes with heatsink): On the motherboard page above, add the CPU COMBO above ADD TO CART and select this processor. I'll use your core 2 duo processor = $70 3) VIDEO CARD - PNY 8500GT OEM 512MB DDR2 from Newegg = $44.99 - $20 rebate + $6 shipping = $31 So grand total with this setup: (all rounded up) Mobo = $58 CPU = $70 Graphics = $31 ------------------ Grand total: $159 OR If i go with your graphics: $185 So is the mobo i listed slightly better, and what about the graphics card? Which do you recommend? Thanks again! -------------------------------- Nevermind, I see your specs are better, backinmac. I think I may go with that..
  3. Hi fellas/ladies, I'm looking for suggestions on a new build, something that's relatively cheap. My current setup is getting a bit too old for hackintoshes. I'm looking for something that will be equivalent to the new iMacs, spec wise. My current specs are: Intel P4 3.0 Prescott Intel D865Perl mobo PNY Geforce 6200 256mb agp 2gb ddr2 ram 500gb sata hd (osx) 60gb hd (windows) 160gb hd (storage - formatted for windows) Chameleon bootloader running 10.5.8 All I'm really looking to replace is my mobo, cpu, and graphics card. Everything else, I intend on reusing. So any and all suggestions would be appreciated.
  4. Hey guys, I tried doing the Chameleon 2 RC4 install using the installer from kexts.com. After the install was finished, and I restarted, I get this error message at the Apple start up. Please help!!
  5. NVIDIA GeForce 6200 Help

    Hey Das_Human..thanks for your reply and PM. Your link 2 doesn't work..but i checked link 3. Would those kexts apply to me even though it's for a 7600 and i have a 6200? I tried the NVinject 512mb version, and lowered my AGP Aperture in bios to 128mb, and deleted AGPgart and now I have this:
  6. NVIDIA GeForce 6200 Help

    Bump. C'mon, anyone??
  7. NVIDIA GeForce 6200 Help

    Any updates on this? I have a PNY 256MB AGP Geforce 6200 card which was working fine with 10.5.6, but ever since 10.5.7 and now 10.5.8, I can't seem to enable QE/CI. I've tried various methods. Any help out there?
  8. New Search Platform

    Ok, i can't use the search feature at all.. Everytime i go to search, i get this error message: Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information. The error returned was: There was an error processing the request. Please go back and try again, or contact an administrator for assistance. connection to unix:///var/socketproxy/insanelymac.com/searchd:0 failed (errno=2, msg=No such file or directory) This has been happening for the past couple of weeks. Any ideas?
  9. Hey Jas, I'm having a problem trying to load your distro on my machine. My specs are: Dell XPS M140 Intel Centrino 2ghz Intel GMA 950 2GB Ram I've been running Kalyway 10.5.2 so far, but I'm trying to update or either wipe my hd clean and load yours on, but i can't seem to get the video to load properly. It will either get stuck in the blue screen, or i also tried connecting an external monitor to it, but the video size was too big to fit on the screen. Any ideas on how to get around this?
  10. Hmm..thanks. I'm considering wiping the hd and restarting from scratch..
  11. Soo...basically if I have OSX and a dell truemobile which is a bcm 4318 card, and isn't being recognized by the drivers provided already...i'm SOL?
  12. Heres mine..Dell XPS M140: 00:00.0 Host bridge [0600]: Intel Corporation Mobile 915GM/PM/GMS/910GML Express Processor to DRAM Controller [8086:2590] (rev 03) 00:02.0 VGA compatible controller [0300]: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller [8086:2592] (rev 03) 00:02.1 Display controller [0380]: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller [8086:2792] (rev 03) 00:1b.0 Audio device [0403]: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) High Definition Audio Controller [8086:2668] (rev 03) 00:1c.0 PCI bridge [0604]: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 1 [8086:2660] (rev 03) 00:1c.1 PCI bridge [0604]: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) PCI Express Port 2 [8086:2662] (rev 03) 00:1d.0 USB Controller [0c03]: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1 [8086:2658] (rev 03) 00:1d.1 USB Controller [0c03]: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2 [8086:2659] (rev 03) 00:1d.2 USB Controller [0c03]: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3 [8086:265a] (rev 03) 00:1d.3 USB Controller [0c03]: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #4 [8086:265b] (rev 03) 00:1d.7 USB Controller [0c03]: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller [8086:265c] (rev 03) 00:1e.0 PCI bridge [0604]: Intel Corporation 82801 Mobile PCI Bridge [8086:2448] (rev d3) 00:1f.0 ISA bridge [0601]: Intel Corporation 82801FBM (ICH6M) LPC Interface Bridge [8086:2641] (rev 03) 00:1f.2 IDE interface [0101]: Intel Corporation 82801FBM (ICH6M) SATA Controller [8086:2653] (rev 03) 02:00.0 Ethernet controller [0200]: Broadcom Corporation BCM4401-B0 100Base-TX [14e4:170c] (rev 02) 02:01.0 FireWire (IEEE 1394) [0c00]: Ricoh Co Ltd R5C832 IEEE 1394 Controller [1180:0832] 02:01.1 SD Host controller [0805]: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter [1180:0822] (rev 19) 02:01.2 System peripheral [0880]: Ricoh Co Ltd Unknown device [1180:0843] (rev 01) 02:01.3 System peripheral [0880]: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter [1180:0592] (rev 0a) 02:01.4 System peripheral [0880]: Ricoh Co Ltd xD-Picture Card Controller [1180:0852] (rev 05) 02:03.0 Network controller [0280]: Broadcom Corporation BCM4318 [AirForce One 54g] 802.11g Wireless LAN Controller [14e4:4318] (rev 02)
  13. I have the Dell Truemobile 1370 (BCM 4318) which I just received because I replaced my intel pro 2200bg card. I tried all your files, but I still dont see any airport cards in my system. Any help?
  14. [How To] GMA900 with QE and CI support on Leopard.

    Thank you so much!! This method finally worked for my system. Dell XPS M140 (630M) Intel GMA 900 device id: 2592 Kalyway 10.5.1 w/the combo update to 10.5.2 I now have QE/CI supported!! Thanks to everyone else who helped, and especially to Andy4Life for bringing this project back to life!!
  15. Has anyone been able to come up with an update to this? I also have an Dell XPS M140 and my brightness keeps going up automatically even when I turn it down.
×