Jump to content
InsanelyMac Forum

rednaz ugly

Members
  • Content count

    38
  • Joined

  • Last visited

About rednaz ugly

  • Rank
    InsanelyMac Protégé
  • Birthday 01/01/1966

Profile Information

  • Gender
    Male
  • Location
    Brasil
  1. rednaz ugly

    OsxAptioFix2Drv 64 Erro - ACER E5 571 HD 5500

    Valeu Artur_pt, Já testei, também não funciona. Bom, acho que estou satisfeito. Não terei Ethernet (Por enquanto eu acredito, ahahaha) mas tenho WIFI via USB. Obs.: Comprei este wifi com antena baratinho, solução RT2870, kext e aplicativo baixado da Mediatek ou http://www.insanelymac.com/forum/files/file/522-mediatek-mt7610u-mt7612u-kext-and-network-utility-sierra-working/ Bom hoje descobri que o Card Reader também não funciona, pois é PCIe e não USB, mas também para a minha necessidade posso usar um leitor de cartão externo ou conectar por wifi. Considero o topico Resolvido!!! Valeu Artur_pt, Allan e Ludox. PS.: Vou fazer um guia rápido para a configuração deste notebook e como, na base da insistência, resolvi o problema inicial da OsxAptioFix2Drv 64.
  2. rednaz ugly

    Realtek 8168 doesnt work

    Hey try this one http://www.insanelymac.com/forum/topic/286937-realtekr1000-v3 . Maybe ... you get lucky
  3. rednaz ugly

    OsxAptioFix2Drv 64 Erro - ACER E5 571 HD 5500

    Testei a que tu recomendou e varias outras com diferentes setups: com e sem FixLAN, com e sem router, com e sem EEE (Flag), ... mas apenas com a kext do Slice http://www.insanelymac.com/forum/topic/286937-realtekr1000-v3obtive resultado parcial. Pelo System Report: Realtek 8168/8101E Gigabit Ethernet: Name: ethernet Type: Ethernet Bus: PCI Slot: Ethernet Vendor ID: 0x10ec Device ID: 0x8168 Subsystem Vendor ID: 0x1025 Subsystem ID: 0x0940 Revision ID: 0x0012 Link Width: x1 BSD name: en0 Kext name: RealtekR1000SLRednaz2.kext Location: /System/Library/Extensions/RealtekR1000SLRednaz2.kext Version: 3.1.2 Obtive pelo DPCImanager confirmação do RTL 8411B (acho que o id é apenas comestico) em En0. Mas não consigo DHCP ao tentar estabelecer um link e mesmo quando tento configurar o IP manualmente o "Network" reconhece um cabo não conectado. Mas não obtenho resposta do router, vejo apenas solicitações (Tx) sem resposta do router (Rx). Não sei o que fazer mais. Vou tentar alterar a SMBIOS e ver se algo muda, ahhahahahah Valeu,
  4. rednaz ugly

    OsxAptioFix2Drv 64 Erro - ACER E5 571 HD 5500

    Inclui no Clover, via Clover Configurator, em ACPI a Flag FIXLan. Minha DSDT foi alterada, incluindo este trecho: Device (LAN0) { Name (_ADR, 0x001C0002) // _ADR: Address Device (GIGE) { Name (_ADR, One) // _ADR: Address Name (_SUN, 0x00000002) // _SUN: Slot User Number Method (_DSM, 4, NotSerialized) // _DSM: Device-Specific Method { Store (Package (0x08) { "built-in", Buffer (0x01) { 0x00 }, "model", Buffer (0x24) { "Realtek 8168/8101E Gigabit Ethernet" }, "device_type", Buffer (0x09) { "Ethernet" }, "empty", Zero }, Local0) DTGP (Arg0, Arg1, Arg2, Arg3, RefOf (Local0)) Return (Local0) } } } Testei com a RTL8100 v1.0 e com o RealtekRTL8111 v2.2.1 ambos da Mieze, mas nada mudou. Como não entendo de DSDT, sera que pode haver algo incompativel ou passivel de alteração? Segue imagem da RTL81111 carregada. Se alguem poder ajudar, Valeu,
  5. rednaz ugly

    OsxAptioFix2Drv 64 Erro - ACER E5 571 HD 5500

    Ola artur-pt Sim tentei as versões anteriores da RealtekRTL8111 da Mieze e outras versões com a RealtekRTL8168 ou 8169 mais antigas que encontrei. Não testei com outras, pois não encontrei compatibilidade. Será que não dá para fazer um patch na DSDT ou FAKEID para incorporar? Não testei as flags de alteração da DSDT do clover, Quem sabe, Valeu
  6. rednaz ugly

    OsxAptioFix2Drv 64 Erro - ACER E5 571 HD 5500

    Bom, parece que realmente a Ethernet será uma falha neste hackintosh. http://www.insanelymac.com/forum/topic/287161-new-driver-for-realtek-rtl8111/?p=2319162 Rednaz
  7. rednaz ugly

    Realtek 8168 doesnt work

    Hey Henzigo, Maybe it can help you http://www.insanelymac.com/forum/topic/287161-new-driver-for-realtek-rtl8111/?p=2319162 Good luck Rednaz
  8. rednaz ugly

    New Driver for Realtek RTL8111

    Thank you Mieze, I double check the BIOS, again. Networking Boot is Disable and Wake on Lan also disable, I just saw that my Boot Priority order has two options, the last two in fact: Networking Boot IPV4 and Networking Boot IPV6, but i can not delete them. Well, thank you! I really appreciated your help, Rednaz
  9. rednaz ugly

    New Driver for Realtek RTL8111

    Hello Mieze, If you could help-me, I need your advice I am running a Sierra 10.12 on an Acer Aspire E5 571, i7 5500U and HD 5500, Clover - UEFI. I tried your RealtekRTL8111 v2.2.1 without success. I followed your "readme" and got this error “region #2 not an MMIO resource, aborting” during the boot. My System Preferences shows: I tried terminal command “grep RealtekRTL8111 /var/log/system.log” without luck: My DPCIManager shows: And the IORegistry related with RTL8111: And the IORegistry related with Ethernet: Also I tried your Debug version and "enableEEE = false/" , same result. Other problem related is that when I shutdown, using RealtekRTL8111 v2.2.1, my system reboot. Without your kext the shutdown goes well. Attached my boot.log and below the AIDA64 info about the Realtek RTL 81111: [ / Realtek PCIe GBE Family Controller #2 ] Descrição do controlador Realtek PCIe GBE Family Controller #2 Data do controlador 6/17/2014 Versão do controlador 8.34.617.2014 Provedor do controlador Realtek Arquivo INF oem8.inf INF Section RTL8411B.ndi.NT ID do Hardware PCI\VEN_10EC&DEV_8168&SUBSYS_09401025&REV_12 Localização da Informação Bus PCI 2, dispositivo 0, función 1 Dispositivos PCI Realtek RTL8168/8111 PCI-E Gigabit Ethernet Adapter [ Realtek RTL8168/8111 PCI-E Gigabit Ethernet Adapter ] Propriedades do dispositivo: Descrição do dispositivo Realtek RTL8168/8111 PCI-E Gigabit Ethernet Adapter Tipo de Bus PCI Express 2.0 x1 Barramento / Dispositivo / Função 2 / 0 / 1 Identificador do dispositivo 10EC-8168 ID do Sub-sistema 1025-0940 Classe de dispositivo 0200 (Ethernet Controller) Revisão 12 Fast Back-to-Back Transactions Não suportado I am missing anything? Could you help me? Can I help you with more information about? Thank you Rednaz bootlog.log.txt
  10. rednaz ugly

    OsxAptioFix2Drv 64 Erro - ACER E5 571 HD 5500

    Artur_pt Vou postar no topico do ou da Mieze sobre a falha no kext RelatekRTL8111. Mas apenas para manter registro segue o que obtive. Reinstalei o RealtekRTL8111.kext v2.2.1 seguindo o post http://www.insanelymac.com/forum/topic/287161-new-driver-for-realtek-rtl8111. Durante o boot obtive o seguinte erro - region #2 not an MMIO resource, aborting: Apos o sistema carregar verifiquei o System Preferences: Pelo Readme do kext executei no terminal "grep RealtekRTL8111 /var/log/system.log", mas não obtive nada: Pelo DPCIManager obtenho os seguintes PCI: Pelo IORegistry tive os seguintes dados para RTL8111: Pelo IORegistry tive os seguintes dados para a Ethernet: Testei tambem com a versão Debug, mesmo resultado. Testei com enableEEEE = False conforme o post acima mas não obtive resultado. Outro problema que acontece é que quando tenho a kext RealtekRTL8111 carregada ao dar Shutdown o sistema se reinicializa. O que não acontece quando eu retiro o kext. Segue o boot.log e pelo AIDA64 (Windows) tenho os seguinte dados: [ Adaptadores de red / Realtek PCIe GBE Family Controller #2 ] Propriedades do dispositivo: Descrição do controlador Realtek PCIe GBE Family Controller #2 Data do controlador 6/17/2014 Versão do controlador 8.34.617.2014 Provedor do controlador Realtek Arquivo INF oem8.inf INF Section RTL8411B.ndi.NT ID do Hardware PCI\VEN_10EC&DEV_8168&SUBSYS_09401025&REV_12 Localização da Informação Bus PCI 2, dispositivo 0, función 1 Dispositivos PCI Realtek RTL8168/8111 PCI-E Gigabit Ethernet Adapter [ Realtek RTL8168/8111 PCI-E Gigabit Ethernet Adapter ] Propriedades do dispositivo: Descrição do dispositivo Realtek RTL8168/8111 PCI-E Gigabit Ethernet Adapter Tipo de Bus PCI Express 2.0 x1 Barramento / Dispositivo / Função 2 / 0 / 1 Identificador do dispositivo 10EC-8168 ID do Sub-sistema 1025-0940 Classe de dispositivo 0200 (Ethernet Controller) Revisão 12 Fast Back-to-Back Transactions Não suportado Valeu pela dica e ajuda, bootlog.log.txt
  11. rednaz ugly

    OsxAptioFix2Drv 64 Erro - ACER E5 571 HD 5500

    Valeu artur_pt, Sim, vou utilizar o debug e agregar mais info, quanto ao RTL8111. Quanto ao audio, utilizei o VoodooHDA 2.8.9 e instalei o prefPane. Ajustei via prefpane mas o som ainda sai um pouco baixo, mas por enquanto está ótimo. Esta rodando com QE/CI e rodando video e audio sem agregar processamento a CPU. Como vou utilizar apenas para fotografia ta ficando show. Valeu,
  12. rednaz ugly

    OsxAptioFix2Drv 64 Erro - ACER E5 571 HD 5500

    Ola Artur-pt, Obrigado pela dica da Mieze. Quanto ao resto do teu post, não entedi muito bem. Mas mesmo assim, agradeço a ajuda dada até agora. Acredito que o forum seja para ajudar, como tu fez logo que lancei as duvidas. Vou continuar tentando. Vou utilizar a RealtekRTL8111 debug para gerar mais dados. Valeu,
  13. rednaz ugly

    Realtek 8168 doesnt work

    Hey, You are not alone, ... I got the same error and tried also many kexts without luck. My notebook is a ACER ASPIRE E5 571 7366 - running Sierra 10.12, i7 5500U, HD5500 and 4G RAM. When the kext RealtekRTL8111 is loaded and I try to shutdown I can see a panic error related with this kext and my computer restart. I let you know if a have the solution,
  14. rednaz ugly

    OsxAptioFix2Drv 64 Erro - ACER E5 571 HD 5500

    Sim, a RealtekRTL8111 esta em S/L/E. Quando fazia os testes notei no boot ao carregar a kext a ultima linha descreve "Region #2 not a MMIO resource, aborting". Bem como quando faço Shutdown a mesma kext da um erro e reinicializa. Testei varias kext para RTL8111 e RTL8169. No DPCIManager em PCI LIST a interface aparece descrita "10EC, 8168, 1025, 0940, Realtek Semiconductor Co., Ltd., RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller". Alguma sugestão?
  15. rednaz ugly

    OsxAptioFix2Drv 64 Erro - ACER E5 571 HD 5500

    O indicador de bateria via ACPIBatteryManager.kext está funcionando. Quando instalo, para o audio, a kext AppleALC o processamento da CPU aumenta progressivamente, bem como a memória utiiizada até não conseguir mais fazer nada. Mas o audio funciona, tive de alterar o DSDT de 86, conforme o post #14 , para 3. Com a Ethernet, RTL 8111, não obtive sucesso. A kext carrega mas não consigo abrir via System Preferences ativa nada. Se alguem tem uma dica agradeço, Valeu
×