Jump to content

shedt

Members
  • Content count

    63
  • Joined

  • Last visited

About shedt

  • Rank
    InsanelyMac Protégé
  1. Quite a few of my kexts will not load because of this. kextload: loaded version 2.4 of module com.apple.iokit.IOPCIFamily differs from requested version 2.4.1 Where can I find version 2.4.1? Is this a conflict from nforce and nvidia kexts? I have a asus p5n-t deluxe board. It's installed and loaded but this error is preventing me from getting sound lan etc. Thank you for reading.
  2. I have alot of kexts and stuff that does not load saying that there is 2.4 com.apple.iokit.IOPCIFamily but 2.4.1 com.apple.iokit.IOPCIFamily is needed. Will this work? Where can I find com.apple.iokit.IOPCIFamily kext?
  3. No problem, if you figure it out let me know please as i am having that problem as well as others. But at least it is running : )
  4. I hope it works, keep it up, it's fun learning all of this. You just need to be patient with all the research.
  5. Can you boot from the leopard DVD? I had a similar problem i am still working on. I boot from the DVD, press f8 for boot options and then type: rd=disk0s1 I would try for you rd=disk1s2 I'm just guessing and I am still new to this, but I think this may work for you since for me 0= my first drive, and 1 my first partition. So maybe it will work for you. maybe rd=disk2s2 Someone else can tell you the commands using diskpart in command prompt to find the right numbers. Best of luck.
  6. I've been searching and searchin but i don't know what to do. I'm using the Windows 7 bootloader. I'll use either if i can get it working. I can only get into osx86 using the dvd, pressing f8 then rd-disk0s1 I've tried in windows usinf chain0, tboot etc. tboot gives me a hfs error, chain0 gives me a chain0 error. I've tried vistabootpro, bcdediteasy etc. Any help? Can I re-install the darwin bootloader from in osx86? I used XxX 10.5.6 I needed to use medevils nforceATA driver. Everything else is working / I can figure out I hope. Thanks!
  7. AD1988B Driver source? Taruga's site is down!

    That link no longer works. Can anyone repost it? Thank you!
  8. Edit---- I used XxX_x86_10.5.6_Install_Disc_Universal_Final I'm going to install in vmware and see if I can access the partition that way somehow. edit I used macdisk and got the kext over, I put in the dvd since I had to fix my Windows 7 bootmgr, and as starup option used rd=disk0s1 It works! Now I need a usb keyboard or figure out ps2 Really happy.
  9. Hello, This is the farthest I've gotten with OSX86. I've got it installed but I'm getting the waiting on root. My understanding is that I need Me Devils AppleNForceATA.kext I have this file, I've mounted the OSX86 partition but it will not allow me to copy over the file into system/library/extensions Is this where I should put it? I'm really pretty new to this. I have an asus p5n-t deluxe board. I've followed this post: http://jclark.org/weblog/2005/05/24/ubuntumount/ I've tried sudo su and sudo nautilius But I still can't copy the file over. I'll keep tinkering with it. I'll try to do everything all from command line first I guess. thanks! root@ubuntu:/media/disk# sudo su root@ubuntu:/media/disk# cp -r AppleNForceATA.kext /mnt/macosx/System/Library/Extensions cp: cannot create directory `/mnt/macosx/System/Library/Extensions/AppleNForceATA.kext': Read-only file system root@ubuntu:/media/disk# Any ideas?
  10. ATI IXP ATA Driver repost

    yes mine is Northbridge: RS482
  11. i also have a x1600pro mine's from asus. i tried a installer for a driver but it kinda crashed my install i think. anyhow, re-installing as i was having other problems anyhow.
  12. Still waiting on root device...

    the problem is it could be many of different combinations, i swapped my drive many times, on both channels. by fluke i got it right i think this time. i still can't boot native, but i'm getting closer.
  13. Still waiting on root device...

    i fixed mine by switching my hdd's around. i put my mac osx drive with my dvd rom. dvdrom set as master and osx86 drive slave. put my other data drive on the first channel (blue one) i also have a sata drive, i think i may have a problem with the atakext i'm using for the ati southbridge. i believe the problem is because i have a sata controller? or would i have a pata one too? both?
  14. ATI IXP ATA Driver repost

    in xp is it possible to check the id of the controller? i'm trying to find it in the hardware section of the system panel....
  15. yeah i used hotiso and installed in vmware. did you try zappadoc's ata kext? i tried it and had some luck, it won't boot fully native but it loads the hdd no waiting on root anymore, it loads the kernal kinda....
×