Jump to content

FrDakota

Members
  • Content Count

    84
  • Joined

  • Last visited

Everything posted by FrDakota

  1. FrDakota

    [pre-release] macOS High Sierra

    I don't like the act of disabling the little security GateKeeper provides. The best method is to do a right click (or Ctrl + Click for single button mice) on the program then Open. It will launch the program and remember it.
  2. FrDakota

    [pre-release] macOS High Sierra

    Same phenomenon than you, I have the same MB and Graphic Card, Clover 4081. Also formatted the platter hard disk (not SSD) in HFS+, because in APFS it's slow as hell.
  3. FrDakota

    Clover General discussion

    I successfully installed HS with Sherlocks v2 drivers and in APFS. I'm also forced to use nv_disable=1 because it reboots at graphic start. Now I'm using HD 4000 of my i7-3770 and it's accelerated. But the system is slow as hell on my hard disk WD500. I could inject kexts FakeSMC and my network chip. Here's my config.plist if someone likes to check if there is something wrong. config.plist.zip
  4. FrDakota

    Clover General discussion

    I submited that question page 584 but got no answer then I found the solution. It is not a Clover bug, but an Apple way of working which inserts a boot entry at startup. You have to delete the hidden folder .IABootFiles at the root of your macOS drive.
  5. FrDakota

    Clover General discussion

    I have a two problems booting with clover on a Z170 Ultra Gaming. Since I added the W10 disk, MacOS starts but reboots rapidly, I had to remove all the sensors in the Injected Kexts keeping only FakeSMC and MausiEthernet to be able to boot correctly from time to time. Secondly, since importing an user from a real MacPro disk, I keep having a two boot entry for the same disk Macintosh HD. It's a Boot OS X Install from Macintosh HD which seems no to be the El Capitan installer version that the system is on but Yosemite or Mavericks. I'm begining to think it's a remnant of TechTool Pro eDrive but I can't find it in DiskUtility. (Edit2: Found out about .IABootFiles) Edit: Latest Clover at the time was 3899, and some older version before. Debug and Preboot.zip
  6. FrDakota

    Restart instead of Shutdown/Sleep

    You should try to let macOS do it's work, sometimes it takes quite some time to shutdown I don't know why. Or you have something that prevents shutdown. Anyway, have you tried AtherosL1cEthernet.kext (if compatible with your chip) instead of ALXEthernet.kext ?
  7. FrDakota

    Restart instead of Shutdown/Sleep

    Tried it on the advice from Calibre in the chat, unfortunately my network card is not handled by the driver (AR8151). Finally I tried AtherosL1cEthernet.kext and no more KP. Remains to see if this driver is as stable as ALXEthernet.
  8. FrDakota

    Restart instead of Shutdown/Sleep

    I have the same problem and I found out why. It's ALXEthernet v1.0.2 (injected with Clover) the problem with Sierra, it does a Kernel Panic each time I want to shutdown / restart / sleep. If I remove it everything works, except the net of course. In Console I have: Anonymous UUID: 25F6A938-266B-33AC-16D7-ED6D42023705 Wed Sep 21 14:30:51 2016 *** Panic Report *** panic(cpu 2 caller 0xffffff802e34186b): "Element 0xffffff80475d0ba0 from zone kalloc.32 caught being freed to wrong zone kalloc.16\n"@/Library/Caches/com.apple.xbs/Sources/xnu/xnu-3789.1.32/osfmk/kern/zalloc.c:2664 Backtrace (CPU 2), Frame : Return Address 0xffffff913d7dbcd0 : 0xffffff802e2f748c 0xffffff913d7dbd50 : 0xffffff802e34186b 0xffffff913d7dbe30 : 0xffffff802e886fe6 0xffffff913d7dbe50 : 0xffffff7fb09cdc0b 0xffffff913d7dbe70 : 0xffffff7fb09cdcb0 0xffffff913d7dbea0 : 0xffffff7fb09cdda7 0xffffff913d7dbec0 : 0xffffff7fb09cea8d 0xffffff913d7dbef0 : 0xffffff7fb09cebbf 0xffffff913d7dbf10 : 0xffffff7fb09cb85f 0xffffff913d7dbf40 : 0xffffff802e914471 0xffffff913d7dbf80 : 0xffffff802e9141f8 0xffffff913d7dbfb0 : 0xffffff802e2a6af7 Kernel Extensions in backtrace: com.insanelymac.ALXEthernet(1.0.2)[6348F8DB-1233-3D33-A7FD-66E3ED3E7EB6]@0xffffff7fb09cb000->0xffffff7fb09d8fff dependency: com.apple.iokit.IONetworkingFamily(3.2)[6326DB88-5330-3F0C-91F6-D478AB5E7503]@0xffffff7faf5b3000 dependency: com.apple.iokit.IOPCIFamily(2.9)[731443D8-78D5-30C8-939A-1ED3E857CA22]@0xffffff7faeb32000 BSD process name corresponding to current thread: kernel_task Boot args: darkwake=0 -v slide=800 -xcmp Mac OS version: 16A323 Kernel version: Darwin Kernel Version 16.0.0: Mon Aug 29 17:56:20 PDT 2016; root:xnu-3789.1.32~3/RELEASE_X86_64 Kernel UUID: 622D2470-C34D-31F9-A62B-6AA9A3C6A3CD Kernel slide: 0x000000002e000000 Kernel text base: 0xffffff802e200000 __HIB text base: 0xffffff802e100000 System model name: Macmini6,2 (Mac-FC02E91DDD3FA6A4) System uptime in nanoseconds: 155541052258 last loaded kext at 105939554879: com.apple.filesystems.msdosfs 1.10 (addr 0xffffff7faf4b4000, size 69632) loaded kexts: com.insanelymac.ALXEthernet 1.0.2 org.netkas.driver.FakeSMC 1363 com.apple.filesystems.msdosfs 1.10 com.apple.filesystems.smbfs 3.1 com.apple.driver.AudioAUUC 1.70 com.apple.driver.AppleGraphicsDevicePolicy 3.13.60 com.apple.driver.AppleHWSensor 1.9.5d0 com.apple.driver.AppleTyMCEDriver 1.0.2d2 com.apple.filesystems.autofs 3.0 com.apple.driver.AppleUpstreamUserClient 3.6.4 com.apple.driver.AppleMCCSControl 1.2.13 com.apple.GeForce 10.1.2 com.apple.driver.pmtelemetry 1 com.apple.iokit.IOUserEthernet 1.0.1 com.apple.driver.AppleOSXWatchdog 1 com.apple.iokit.IOBluetoothSerialManager 5.0.0f18 com.apple.driver.AppleIntelFramebufferCapri 10.1.8 com.apple.nvidia.NVDAStartup 10.1.2 com.apple.driver.AppleLPC 3.1 com.apple.driver.ACPI_SMC_PlatformPlugin 1.0.0 com.apple.driver.Apple16X50ACPI 3.2 com.apple.driver.AppleFIVRDriver 4.1.0 com.apple.Dont_Steal_Mac_OS_X 7.0.0 com.apple.driver.AppleHV 1 com.apple.driver.AppleIntelSlowAdaptiveClocking 4.0.0 com.apple.driver.AppleFileSystemDriver 3.0.1 com.apple.AppleFSCompression.AppleFSCompressionTypeDataless 1.0.0d1 com.apple.AppleFSCompression.AppleFSCompressionTypeZlib 1.0.0 com.apple.BootCache 39 com.apple.filesystems.hfs.kext 366.1.1 com.apple.iokit.SCSITaskUserClient 394 com.apple.iokit.IOAHCIBlockStorage 295.1.1 com.apple.driver.AppleAHCIPort 326 com.apple.driver.AppleRTC 2.0 com.apple.driver.AppleACPIButtons 5.0 com.apple.driver.AppleHPET 1.8 com.apple.driver.AppleSMBIOS 2.1 com.apple.driver.AppleAPIC 1.7 com.apple.driver.AppleIntelCPUPowerManagementClient 219.0.0 com.apple.nke.applicationfirewall 171 com.apple.security.quarantine 3 com.apple.security.TMSafetyNet 8 com.apple.driver.AppleIntelCPUPowerManagement 219.0.0 com.apple.driver.AppleGraphicsControl 3.13.60 com.apple.kext.triggers 1.0 com.apple.driver.AppleSMBusController 1.0.14d1 com.apple.iokit.IOSMBusFamily 1.1 com.apple.nvidia.driver.NVDAGK100Hal 10.1.2 com.apple.nvidia.driver.NVDAResman 10.1.2 com.apple.iokit.IONDRVSupport 2.4.1 com.apple.iokit.IOSurface 152 com.apple.iokit.IOBluetoothFamily 5.0.0f18 com.apple.iokit.IOAcceleratorFamily2 288.13 com.apple.AppleGraphicsDeviceControl 3.13.60 com.apple.driver.AppleHDAController 276.26 com.apple.iokit.IOGraphicsFamily 2.4.1 com.apple.iokit.IOHDAFamily 276.26 com.apple.driver.AppleSMBusPCI 1.0.14d1 com.apple.driver.IOPlatformPluginLegacy 1.0.0 com.apple.driver.IOPlatformPluginFamily 6.0.0d8 com.apple.driver.Apple16X50Serial 3.2 com.apple.iokit.IOSerialFamily 11 com.apple.driver.AppleSMC 3.1.9 com.apple.iokit.IOSlowAdaptiveClockingFamily 1.0.0 com.apple.driver.usb.IOUSBHostHIDDevice 1.1 com.apple.driver.AppleUSBAudio 305.62 com.apple.iokit.IOAudioFamily 205.11 com.apple.vecLib.kext 1.2.0 com.apple.driver.usb.cdc 5.0.0 com.apple.driver.usb.networking 5.0.0 com.apple.driver.usb.AppleUSBHostCompositeDevice 1.1 com.apple.driver.usb.AppleUSBHub 1.1 com.apple.filesystems.hfs.encodings.kext 1 com.apple.driver.AppleUSBMergeNub 900.4.1 com.apple.driver.AppleUSBHostMergeProperties 1.1 com.apple.driver.usb.AppleUSBHostPacketFilter 1.0 com.apple.iokit.IOUSBFamily 900.4.1 com.apple.iokit.IOSCSIMultimediaCommandsDevice 394 com.apple.iokit.IOBDStorageFamily 1.8 com.apple.iokit.IODVDStorageFamily 1.8 com.apple.iokit.IOCDStorageFamily 1.8 com.apple.driver.AppleXsanScheme 3 com.apple.iokit.IOAHCISerialATAPI 266 com.apple.iokit.IOSCSIArchitectureModelFamily 394 com.apple.iokit.IONetworkingFamily 3.2 com.apple.iokit.IOAHCIFamily 288 com.apple.driver.usb.AppleUSBEHCIPCI 1.1 com.apple.driver.usb.AppleUSBEHCI 1.1 com.apple.driver.usb.AppleUSBXHCIPCI 1.1 com.apple.driver.usb.AppleUSBXHCI 1.1 com.apple.iokit.IOUSBHostFamily 1.1 com.apple.driver.AppleBusPowerController 1.0 com.apple.driver.AppleEFINVRAM 2.1 com.apple.iokit.IOHIDFamily 2.0.0 com.apple.driver.AppleEFIRuntime 2.0 com.apple.security.sandbox 300.0 com.apple.kext.AppleMatch 1.0.0d1 com.apple.driver.AppleKeyStore 2 com.apple.driver.AppleMobileFileIntegrity 1.0.5 com.apple.driver.AppleCredentialManager 1.0 com.apple.driver.DiskImages 444 com.apple.iokit.IOStorageFamily 2.1 com.apple.iokit.IOReportFamily 31 com.apple.driver.AppleFDEKeyStore 28.30 com.apple.driver.AppleACPIPlatform 5.0 com.apple.iokit.IOPCIFamily 2.9 com.apple.iokit.IOACPIFamily 1.4 com.apple.kec.Libm 1 com.apple.kec.pthread 1 com.apple.kec.corecrypto 1.0
  9. FrDakota

    Clover General discussion

    It seems this command is reserved to Itanium.
  10. FrDakota

    Clover General discussion

    I have a question. I disabled SIP on my machine and I could no longer boot Sierra and El Capitan. OsxAptioFix2Drv-64.efi jumped from 0x800 to 0x142e as missing memory if I remember correctly. (Well the first number) But OsxAptioFixDrv-64.efi was working again correctly, reenabling SIP forced me to come back to OsxAptioFix2Drv-64.efi. (Glad I have a spare Mavericks to do EFI manipulations) So SIP has an action on the boot memory ?
  11. FrDakota

    [pre-releases] macOS Sierra

    I successfully installed Sierra over El Capitan on my VirtualBox VM, but it's slow as hell. (and I have an i7 3770) Followed this tutorial to install Snow Leopard then upgraded to El Capitan and finally to Sierra. (Because 10.6.8 to Sierra doesn't work) Now I must find how to install natively on Z7-DS3H with Clover.
  12. That simply means that your VirtualBox partition for OS X is too small. You have to either resize the partition (but I don't know how to resize OS X partition after disk resize) or create another larger hard disk and add it to your Yosemite VM, then format the disk under OS X and clone the system to the new disk with Carbon Copy Cloner. After that you'll have to swap the first hard disk with the new one and you should have enough room to work with. Something else, for the resolution problem I tried the VBoxManage setextradata "OS X VM" "VBoxInternal2/EfiGopMode" N (Where N can be one of 0,1,2,3,4,5), but didn't work for me. Until I tried the same line but without quotes arround VBoxInternal2/EfiGopMode and assuring that capitalization was respected and this time it worked.
  13. If you need to hide the update for RAW compatibility for digital cameras 6.18, just do:
  14. FrDakota

    Clover General discussion

    I wonder if you have the same audio chip than me. Because mine is Realtek ALC 887 (Rev 0 of Z77-DS3H), my audio was DOA on sound, so the motherboard was changed. Now my second card is also dead on sound about two years after I got it. So maybe you haven't broken it, it simply died. But I can't send mine to Gigabyte since I havent a replacement PC.
  15. FrDakota

    OS X El Capitan Test Thread

    Thanks ! It worked.
  16. FrDakota

    OS X El Capitan Test Thread

    The problem is that I always try to do that with a file on the desktop.
  17. FrDakota

    OS X El Capitan Test Thread

    I thought I had a problem on my installation of El Capitan Developers preview since DP2, but after a fresh install of the public beta the problem remains. When I try to open a document with another App than the default one by right clicking on it an do Open with... Other, still the same bug of an empty select box. Do you have the same problem ?
  18. FrDakota

    OS X El Capitan Test Thread

    Not for me, strangely I could right-click (Control-click) on a file to do Open with... and chose an app to open the file. But now, I have the dialog to select the app that stays empty.
  19. FrDakota

    OS X El Capitan Test Thread

    Working great on my fresh install of El Capitan. With Unigine Heaven 4.0, Luxmark (Luxball 2743) and Galaxies.
  20. FrDakota

    Apple unveils OS X 10.11 "El Capitan"

    Tried it and it doesn't seem to work anymore even though the command line is accepted. One thing I noticed, I couldn't repartition a MBR disk with 3 partitions, I had to boot to an older OS X to be able to repartition the disk.
  21. FrDakota

    OS X El Capitan Test Thread

    Working great. Took the EFI folder from Yosemite and updated to latest version of Clover. Everything works since I'm using an external USB sound stick, GeForce GTX 660 and still no use of kext-dev-mode=1. But OpenCL_OceanWave_Bandwidth_V161 doesn't work although Unigine Heaven 3.0 works like a charm. And I had to redo the command line : " softwareupdate --ignore ThunderboltFirmwareUpdate1.2 " to remove the appearance of the Thunderbolt update in the AppStore.
  22. FrDakota

    Mac OS X security

    Hi ! OS X Daily has an interesting subject about OS X security and malwares. Advanced Guide to Understanding OS X Malware The linked PDF document in the site is what you have to read, talks about methods used to set persistent programs, deprecated (or not) ways to achieve this. A must read if you're interested about Mac security. Synack Shakacon OSX Malware Persistence Edit: Direct link to PDF.
  23. FrDakota

    Clover General discussion

    It worked thanks. So that means that the key DefaultVolume wasn't working correctly with previous versions of Clover ? Because I always had that key, but set to Mavericks and I had the ability of remembering the last booted OS with Clover r2795.
  24. FrDakota

    Clover General discussion

    There is something weird with since Clover r2953, I can no longer automatically reboot to the OS I used at last startup. It reverts to the first of the list which is Mavericks in my case, I have to move to Yosemite (or Windows) to launch the good OS. The Startup pane correctly sets the volume to reboot to. But once I change it to launch another OS Clover seems to set it on the first item in the list. So if I want to default to Windows I have to start an OS X and set it with the Startup pane. Reverting to Clover r2795 fixes the problem. I'm using of course the motherboard's NVRAM not the nvram.plist (and the nvram UEFI driver is not installed).
  25. Well I just updated the firmware version in the SMBIOS. In my SMBIOS I had: <key>BiosVersion</key> <string>MM61.88Z.0106.B03.1211161202</string> I just replaced by: <key>BiosVersion</key> <string>MM61.88Z.0106.B04.1309191433</string> That removed the update for Mavericks but not for Yosemite, so there was certainly something else to correct.
×