Jump to content
InsanelyMac Forum

Isaac Ho

Members
  • Content count

    4
  • Joined

  • Last visited

About Isaac Ho

  • Rank
    InsanelyMac Protégé
  1. Hi styrian, You mentioned "withe listed Bios 1.17 mod" in your post, do you mean "whitelisted BIOS 1.17 mod"? Is this modification for removing whitelist check / add ID to break the hardware restrictions? Thanks. Best Isaac
  2. I'm using Lenovo E320 with HD3000 integrated graphics, it's screen turns black during startup or installation. OS X 10.7.3 - 10.8.2 versions. I discovered that to replace the AppleIntelSNBGraphicsFB.kext in S/L/E by the one of Lion 10.7.0 can solve this issue. I think this solution may help in 10.8.2 and some laptop models too. I would like to know other solutions, wish you would share your experiences. More details of the above issue: Hardware: Lenovo E320, Intel i3-3250M, HM65 Express Chipset, HD3000 integrated graphics Symptom: Lion 10.7.0: both install and bootup without problem Lion 10.7.3 - M. Lion 10.8.1: 1. built-in LCD screen turns black during startup or installation. 2. if a monitor is attached with HDMI port, both built-in screen and HDMI monitor work fine all the time
  3. Hi All Gurus, I have a Lenovo ThinkPad Edge E320 and want to run Mac OS X Lion on it. There is a lot of problem came out after installation. ThinkPad Edge E320 Hardware Config: Intel Core i3-2350M CPU Intel HM65 Express Chipset ThinkPad UltraNav Poiniting Device ThinkPad Display 1366 x 768 Atheros AR8151 PCI-E Gigabit Ethernet Controller (NDIS 6.20) Intel WiFi 1000 BGN Intel HD Graphics 3000 Conexant 20671 SmartAudio HD Intel Display Audio Procedure: Boot from USB drive It works well with the installer. 1. All 3 USB ports work 2. Intel HD Graphics 3000 works in full resolution 3. Build-in Keyboard and Trackpad, both Left and Right Trackpad buttons work Lion (10.7.0) was installed smoothly. After Lion Installation: Boot from USB drive, select internal hard drive in the menu. Only left hand side front USB port work, others don't. Intel HD Graphics 3000 works in full resolution (1366x768) Build-in Keyboard and Trackpad, both Left and Right Trackpad buttons work Battery Status, Ethernet, WiFi, Bluetooth, Camera, SD Card Slot, External monitor VGA port and eSATA/USB combo port all don't work Can't wake up from sleep Install ######## with the following options: ######## Install System Utilities > Reapir Permission Driver & Bootloaders > Kexts & Enablers > Miscellaneous > PS/2 Keyboard/Mice and Trackpads Customization > System Definitions > MacBook Pro 8,1 Reboot Can't boot from GUID Partition but can boot from Master Boot Record Partition Boot from Master Boot Record Partition Only left hand side front USB port work, others don't. Intel HD Graphics 3000 works in full resolution (1366x768) Build-in Keyboard and Trackpad work, but all Trackpad buttons don't work External Keyboard and Mouse which connect the left hand side front USB port work Battery Status, Ethernet, WiFi, Bluetooth, Camera, SD Card Slot, External monitor VGA port and eSATA/USB combo port all don't work Can't wake up from sleep Install Chimera 1.8.0 did't help, still like previous. Only left hand side front USB port work, others don't. Intel HD Graphics 3000 works in full resolution (1366x768) Build-in Keyboard and Trackpad work, but all Trackpad buttons don't work External Keyboard and Mouse which connect the left hand side front USB port work Battery Status, Ethernet, WiFi, Bluetooth, Camera, SD Card Slot, External monitor VGA port and eSATA/USB combo port all don't work Can't wake up from sleep I'm a designer but not a programmer, but I would spend time to try anything you suggest. Wish you gurus would share experiences to make it completely work. Thanks. Best Isaac
  4. Dear All Gurus, I'm trying to install OS X 10.6 on a Dell PowerEdge R200. i-boot CD and Snow Leopard Retail DVD are using. During boot up by the 10.6 DVD, the progress stucks after the following message came out: acpi_smc_platformPlugin::start - waitForService(resourceMatching(AppleIntelCpuPowerManagement) timed out Any solution? The hardware config is: Intel Xeon E3110 ATI ES1000 (on board display) Broadcom NetXtream Gigabit Ethernet TEAC DVD-ROM DV28SW Boot flags are: -v -x PCIRootUID=1 GraphicsEnabler=No cpus=1 arch=i386 Thanks. Best regards Isaac
×