Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About lanja

  • Rank
    InsanelyMac Protégé
  1. 10.7.1 in software Update

    Thanks. I rolled back IOUSB kext and edit the /Extra/com.apple.Boot.plist to contain: <key>USBBusFix</key> <string>Yes</string>
  2. 10.7.1 in software Update

    USB and ethernet notworking after lion update? Any suggestions
  3. I too had the same problem. Try installing the chameleon on the same partition as SL rather than on a separate partition. This solved my problem
  4. Just my observation. If I create a separate partition for cham, 64 bit is fine but 32 bit gives kernel panics. If there is no separate partition for cham then no KP
  5. stuck at bios screen

    Solved The bios was stuck. probably it may be related to CMOS error caused by SL. after googling, I opened up the laptop and cleared the bios and it started again.
  6. toshiba x205-s9349 Installed SL 10.6. everything was working fine wanted to check if sleep was working or not. laptop went to sleep but didnt wake up. need to reboot the computer and then stuck at bios screen. pressing the keys will lead to bleep. caps lock and num lock seems to work. Any help is appreciated. Just to add: bios low battery warning still works.
  7. Gigabyte EP35 DS3L. F5 bios Followed the guide of blackosx. Everything is working Intial kernel panic was due to AppleintelCPUmanagement kext. After removing this no more KP. Alos removed nullpower kext from extra folder USB keyboard, mouse works Sleep, restart shut down, perfect time machine working USB sound
  8. Realtek ALC 268 WORKING

    TOSHIBA X205 laptops-Working Sound All those with toshiba X205 laptops with ALC 268, the solution is to install voodokext.hda. Only microphone not working. http://www.infinitemac.com/f36/new-voodooh...o-driver-t2585/
  9. Modified boot-132 Bootloader

    Use a very basic iso with essential kexts. Looks like problem with nvidia. boot with -v so you can know the error