Jump to content
InsanelyMac Forum

brandonb21

Members
  • Content count

    43
  • Joined

  • Last visited

About brandonb21

  • Rank
    InsanelyMac Protégé
  1. i did some googling and theirs a program called easyeufi for windows. and it will automatic delete them for you. its a very good program
  2. Every time i reboot my pc using clover it adds another "Uefi os" to my boot order in my bios. i already bricked this board once because their was 20 of them and my motherboard wouldn't get past "A2" post code. so i had to clear cmos and then it booted. but its starting to multiply them again and within a few days it will not post. does anyone know how to stop this?
  3. brandonb21

    clover uefi won't boot but chameleon will

    thats what i followed and this is where i ended up
  4. brandonb21

    clover uefi won't boot but chameleon will

    i installed it by going to the website and downloading the latest one. then by selecting uefi then adding emu under uefi drivers. chameleon is on my usb stick as backup that shouldn't be effecting it
  5. so I'm trying to switch from chameleon to clover and when i boot it says Sandbox: Deny and it keeps going down my screen and yes i added hfsplus efi to the refi partition my specs are Asus Z97 pro wifi ac and a GTx 980 and a i7 4790k heres a picture of what happens when i boot clover
  6. brandonb21

    mac app store problem 10.6.8

    heres befour picture with no mac store acess heres after with mac store acess
  7. brandonb21

    mac app store problem 10.6.8

    i fixed it this is how installed champlist checked bulitinethernent checked pciroot=1 checked pciuid=1 (forget the name of it something like that) deleted all network connections in control panel then clicked apply then deleted then deleted networkconfig.plist in /l/preferences/system configuration reboot then my onboard motherboard Ethernet was detected it was called just Ethernet not Ethernet0 or 1 anything like that then went into control panl and network see were it says location click drop down box and create new location make sure that location is selected (i think then click apply) then select your "Ethernet" one frist not Ethernet 1 or 0 just plain "Ethernet" then you can select other etherets like 1 and 0 but make sure "Ethernet is frist .. then click apply then i hocked up my iphone i had full mac appstore acess via iphone pics will be coming soon
  8. hi all i get this error when logging into mac app storeii tryed everthing to get it to work im useing iphone for internet via pdanet from adding efi deleting networkconfig.plist
  9. brandonb21

    iATKOS L2M- lion for x86 computers

    that installer is 10.70 the iatkos l2m is 10.7.2 just an update im still downloading hopefully it will work on my unsupported cpu
  10. brandonb21

    iATKOS L2M- lion for x86 computers

    But if your on a core duo on snow leopard (hackintosh) and patch it for mbr any unsupported cpus should work
  11. This is designed for Apple X86 Intel CPU macs. what this is, is mac osx lion for x86 core duo cpus not tested yet by me yet but will follow up on this edit 1 it looks like it dont support mbr partitions so your gonna have to patch it your self edit 2 if anyone has osinstall 10.7.2 mbr patched please post it here nawcom deleted it on there site
  12. dong can you please update your kext soon
  13. 10.6.7 use to work full res qe/ci with your kext but they rebuilt 10.6.7 cause i did a fresh install of it and it told me i was useing kernel 10.7 really weird but i wasnt useing lion cause my cpu is a core duo and dont support 64 bit booting
  14. same problem but different card
  15. im installing snow leo as i speak. starting fresh
×