Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About roadcrash1

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  • Location
    The slums of Shaolin
  1. no luck even after your suggestion blackosx i'm beginning to lose hope lol i might be in a bit over my hea, as i might better off waiting for a distro to come out
  2. Hi it's been a while since i posted on the forums but i've been trying to install snow leopard since yesterday night to no avail i have finally gotten it successfully installed but as soon as chameleon boots up my snowleopard partition a kernal panic comes up the first few lines read panic cpu 0 caller 0xffffff80002cbf74 kernal trap at 0xffffff80004f65c3 if anyone knows what the problem may be please help it would be greatly appreciated
  3. My Windows Sev7en Evolution

    honestly i installed the 6801 build expecting it to be terrible and buggy but it honestly runs amazing he aero peek feature is great and actually works in firefox from which i'm posting this right now...the only trouble i ran into was that the chicony usb cameia 2.0 installer would not work at all the launcher said something about not being able 2 load the driver so i unistalled it and now its detected as a generic usb camera and its working fine with a 3rd party program called manycam honestly the laptop power saving features are great and so is the new wireless utility inlcuded and i'm debating on whether to make it my primary os over vista if the pre beta is this good i'm actually excited for the retail release
  4. Yet another QE question. 9800M GT

    use the installer here and use all the drivers http://forum.insanelymac.com/index.php?showtopic=132089 and then install nvdarwin.kext (select your vram size 512 MB if im right) only from here http://forum.insanelymac.com/index.php?sho...mp;#entry956868 (credits go to respective thread authors they're the geniuses not me lol) doing this i was able to get my 9700mgts working so it should work for you best of luck roadcrash1
  5. NVIDIA 9 Series Driver Installer v2

    remove ur edit from the plist and download nvdarwin only install nvdarwin kext and set nvdarwin to your vram then install the nvidia 9 series drivers from the post
  6. NVIDIA 9 Series Driver Installer v2

    @dandaman if so i havent noticed it so i don't think so....
  7. Install Ipod-Support

    it is a very good chance i'm guessing that you formatted your ipod with itunes in windos so it wouldn't work in os x download floola for mac and see if it's readable with that
  8. atheros wireless n chips

    any suggestions lol
  9. NVIDIA 9 Series Driver Installer v2

    yupp dandaman tottally right thats how i got my graphics up and running i was having the same problem as you until i did a fresh install ohhh @ Aqua-Mac since i reinstalled i installed only the vanilla kernel and my system seems much more stable and i can use regular updates =D
  10. NVIDIA 9 Series Driver Installer v2

    @ dandaman use either gfx efi strings set to your cards vram or use the nvdarwin installer and only install the nvdarwin part with your vram this shood do it if not you may need to do a fresh install with a newer distro...my 9700mgts wouldn't work with Kalyway 10.5.2 upgraded to 10.5.5 but it worked with the latest ideneb
  11. NVIDIA 9 Series Driver Installer v2

    the atheros ar9281 it doesn;t look like theres any support the only hope i have is that atheros relased a linux driver maybe someone will port it or use it to make a driver
  12. NVIDIA 9 Series Driver Installer v2

    Aqua-Mac i had tried nvdarwin and it didn't work i'm not sure what was wrong with my system but i did a fresh install using ideneb 10.5.5 and now it works using your installer and the nvdarwin kext i'm so happy now all i have left is my wifi card and i'll have a perfect mac lol....thank you so much for all your help and you are the man
  13. NVIDIA 9 Series Driver Installer v2

    thanks for all your help i might just do a fresh install then try again
  14. NVIDIA 9 Series Driver Installer v2

    yes i installed the link to nvidia 9 series driver v2 with the gfx efi string and installed the second series of kexts specifically for my card
  15. NVIDIA 9 Series Driver Installer v2

    currently it isn't even with the new kexts installed could this be the problem during startup boot on the Darwin/x86 boot v5.0.132 screen it says VESA v3.0 14MB(NVIDIA) ?