Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

leones1978ar

Members
  • Content count

    19
  • Joined

  • Last visited

About leones1978ar

  • Rank
    InsanelyMac Protégé
  1. Vaio vgn nr230fe con x3100

    Bueno, instale solo el chameleon, ahora si ternina la instalacion y reinicia cosa que antes no hacia, pero al arrancar se queda en waiting for root device ¿que es eso?
  2. Vaio vgn nr230fe con x3100

    Perdon pere no se porque es el UFF pero si es porque que te jodo , te pido disculpas Yo instale el que dice DarwinX86 for mbr (non EFI) Te dejo una foto de pantalla para que veas con lo del tuto para tener dual boot, yo ya tenia dual bootcuando prendia elegia entre vista o mac pero con iatkos no arranca nada, ahora tiene Kaly y el leopard arranca poniendole con -s fdisk -e bla bla bla flag bla bla y ahi arranca leopard pero vista esta muerto no puedo reparale el arranque
  3. Hola, veo que hay muchos que la tienen re clara, a ver si me pueden dar una mano que Kernel y que bios elegirian ustedes del DVD de Kalyway 10.5.2 para la Vaio del sig link ( http://www.docs.sony.com/release/specs/VGNNR230FE_mksp.pdf ) desde ya MUCHAS GRACIAS
  4. Vaio vgn nr230fe con x3100

    Hola, pere descargue como me dijistes la Iatkos 4.1 y la verdad no se que paso pero ahora no arranca nada, iatkos antes de que termine la instalacion se reinicia y cuando arranca me pone la manzana con un simbolo de prohibido arriba, lo instale 2 veces ( debo estar seteando mal algo no?) Despues voy a seguir probando, lo que mas me preocupa es que no arranca nada, ahora volvi a kalyway arranco con -s y activo la particion de kaly y ahi si vuelvo a tener el arranque para elegir la particion con la que quiero arrancar, LO QUE NO ME PERCATE DE IATKOS ES QUE DICE ALGO DEL ARRANQUE, QUE NO TIENE BOOTLOADER Y EL MBR ,creo que ahi meti la pata ¿puede ser que eso de la distro de iatkos me arruino el arranque del vista o tengo que pensar que el vista le paso algo grave? Desde ya Muchas Gracias
  5. iatkos v4.1i y p5k se

    Hola a todos, estoy bajando la distro de Iatkos v4.1i , como vi que estaban hablando de esta queria preguntar si esta funciona bien con vaio con la video x3100 ya que hasta ahora no tuve suerte no con kaly ni ideneb ni leo4all. Perdon si no se podia preguntar. Desde ya MUCHAS GRACIAS
  6. Nos vamos de picnic

    PERE esto podria funcionar en mi vaio con x3100?
  7. Vaio vgn nr230fe con x3100

    Bueno, modifique el titulo del topic porque creo que el de switchres no va mas. Ahora, tengo instalado kaly 10.5.2, (pere) me recomendo ideneb 10.5.5 pero no funciono, estoy bajando IATKOS v4. Voy a probar con la que tengo instlada si con otro monitor tengo QE CI como dijo MACOFF y empezar a probar DSDT con la iatkos que segun lo que leí se probo con esta version. Antes de probar con lo del DSDT probare con IATKOS a ver si funciona sino estare pronto pidiendo algo de ayuda para que alguin de ustedes me guie en la instalacion de DSDT. Desde ya Muchas gracias a todos ustedes, y si se les ocurre o se enteran de algo para mi maquina se los agradeceria mucho.
  8. Segun lo que lei se puede probar si funciona el vanilla kernel con el dvd, sin instalar, es verdad esto?, se puede hacer con las demas cosas como la video etc. y de ser asi como se hace? Muchas Gracias
  9. Vaio vgn nr230fe con x3100

    parece complejo, no se si mis conocimientos den para tanto
  10. Vaio vgn nr230fe con x3100

    instale ideneb 10.5.5 y no funciona hago todo, saco elFB.kext instalo switchres cambio la resolucion reinicio, pongo otra ves el kext reparo permisos reinicio y cuando arranca se pone toda la pantalla azul que puede ser? y lo del acerca de este mac como se arregla? es como si se reiniciara el desktop cada ves que voy ahi
  11. Vaio vgn nr230fe con x3100

    instale kaly 10.5.2 boot -s saque el x3100FB instale switcres puse1280x800 reinicie y volvi a poner e x3100FB repare los permisos con la aplicacion que me pasaste y reinicie , antes de reiniciar me sale un cartel con algo de los cache y solo le podes dar ok, ahi reinicia , arranca con la pantalla completa barbaro hasta ahi, sigo sin QE CI porque el toast no arranca y digo esto porque no puedo ir al acerca de este mac porque es como si se reiniciara el desktop. Este metodo lo saque de la respuesta de utems de este hilo http://forum.insanelymac.com/index.php?sho...rt=#entry924886 ya que el tiene la misma maquina que yo que es esta: http://www.docs.sony.com/release/specs/VGNNR230FE_mksp.pdf ( no es el mismo modelo pero tiene exactamente lo mismo creo, ustedes diran si me equivoco. La unica diferencia es que el dice que hay mas gmax3100kext, 5 en total, y yo instalando kaly 10.5.2 igual que el solo tengo 2 (AppleIntelGMAX3100.kext y AppleIntelGMAX3100FB.kext) sera por esto que no tengo QE CI ?, tambien me dijeron que elegi mal la bios cual bios elegirian ustedes para mi maquina de la distro de kaly 10.5.2? Desde ya Muchas gracias espero sus respuestas ya que creo que estoy mu cerca de lograrlo
  12. Vaio vgn nr230fe con x3100

    Muchas gracias "pere" ojala me funcione vos tenes una Vaio con la x3100 tambien?
  13. Vaio vgn nr230fe con x3100

    Hola, tengo una Vaio con la x3100 y encontre este texto: during first boot, pressed F8 and boot with option -s, once in terminal mode, remove the original AppleIntelGMAX3100FB.kext and boot the Macs till finish all initial setup. then, download SwitchResX program, and add 1280-800 resolution, and then reboot again. el tema es que no se como cambiar la resolucion a 1280x800, en una de las pestñas de este programa hay varias resoluciones para elejir pero ninguna con 1280x800, alguien me podria ayudar se lo agradeceria mucho.
  14. Problema al iniciar ideneb v1.3 en vaio VGN-NR498 X3100

    intenta esto: bootea con -s una vez que arranca montas el disco en modo de escritura como te explica en las ultimas lineas que vas a ver en la pantalla ( creo que es mount -uw /) una vez que tenes el disco montado haces esto: mkdir /bakup mv /System/Library/Extensions/AppleIntelGMA* /backup kextcache -k /System/Library/Extensions rm -rf /System/Library/Extensions.mkext y rebooteas deberia arrancar sin aceleracion grafica una vez que logremos que aranque despues vemos como arreglamos para que te reconozca tu placa de video
  15. smbios cual pongo?

    Hola, tengo una duda con la smbios, tengo una vaio Intel® Pentium® Dual-Core 1.60 GHz1 Mobile Intel® GL960 Express Chipset Memoria de Caché 1MB integrada al segundo nivel Velocidad del Bus 533MHz Tarjeta de Video Mobile Intel® GMA X3100 Memoria 2GB DDR2 SDRAM tiene kalyway 10.5.2 instalado sin CI QE (que mas adelante arreglare) pero no se cual deberia elegir de las smbios(tiene algo que ver la velocdad de la ram?) Gracias
×