Jump to content

alexbohariuc

Just Joined
  • Content Count

    1
  • Joined

  • Last visited

About alexbohariuc

  • Rank
    InsanelyMac Protégé
  1. Hey guys, I'm new here, so hello world! Here we go. I have the following configuration: Gigabyte Aorus Master Z390 i9 9900K Sapphire Vega 64 Nitro+ Corsair Vengeance 64GB 3000Mhz Corsair H150i PRO (disconnected from the internal USB) Samsung Evo 970 1 TB - Catalina Install Intel 660p 1tb - simple storage drive I have the latest Catalina version installed with OpenCore 0.5.8 Bootloader. I have followed the guide, and also relied on this EFI, since I have the same hardware: https://github.com/cmer/gigabyte-z390-aorus-master-hackintosh When idle the pc freezes - becomes unresponsive and my router disconnects from the internet (Archer C9, connected via PPPOE user/pass). Besides the freezing issue, which I’m not sure where it comes from, the internet disconnection just puzzles me. Any ideas? Things I tried so far: Reset NVRAM Disabled cfg lock Removed the BT BCM94360CS2 from the internal USB port (solved the sleep issue) Removed IntelMausiEthernet.kext and disabled the NIC in BIOS - saw some similar problems related to this Used Vgtab to generate the power table for the video card (Sapphire Vega 64 Nitro+) Also, before OC bootloader is loaded I get this message, but otherwise boots normally: OC: Setting NVRAM 4D1FDA02-38C7-4A6A-9CC6-4BCCA8B30102:rtc-blacklist - Not Found I'll try replacing IntelMausiEthernet.kext with IntelMausi from Acidanthera, but I don't think it will make any difference since disabling the NIC and removing IntelMausiEthernet didn't do anything. Delete the entries from Add and Block in config.plist to remove the NVRAM error above - although since it boots I don't think it's related to my freezing issue. Any ideas? Thanks in advance!
×