Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


Just Joined
  • Content count

  • Joined

  • Last visited

About ealthor

  • Rank
    InsanelyMac Protégé
  1. ATI Radeon HD pkg installers 10.5.x & 10.6

    Hi I have an HD 2600 PRO. I tested the drivers with kalyway 10.5.1 and in System Profiler appears ATI Radeon HD 2600, without PRO, but everything seems OK. Then I upgrade to 10.5.2 and 10.5.3 and install both times again the drivers "ATI Radeon HD 2600Pro Pcie 10.5.x.pkg" and then appears HD 2600 XT. Is this normal? Everything seems ok, except the screensaver (I set start screensaver to never, but it starts when I do nothing about 20 minutes). My actual info in System profiler is: ATI Radeon HD 2600 XT: Chipset Model: ATI Radeon HD 2600 Type: Display Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 512 MB Vendor: ATI (0x1002) Device ID: 0x9589 Revision ID: 0x0000 ROM Revision: 113-B1480A-236 EFI Driver Version: 01.00.236 Displays: BenQ T90x: Resolution: 1280 x 1024 @ 60 Hz Depth: 32-bit Color Core Image: Hardware Accelerated Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Supported QuartzGL: Supported Rotation: Supported Display Connector: Status: No display connected Thanx a lot and sorry for my poor english