Jump to content

bread.io

Just Joined
  • Content Count

    4
  • Joined

  • Last visited

About bread.io

  • Rank
    InsanelyMac Protégé

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Solved: Ran memtest86 and discovered a faulty ram stick. The issue being persistent on both OS's made it clear there was a hardware issue, not a software issue.
  2. Hey all,I've had my dual boot hackintosh up and running for about a week now with zero issues. Last night while gaming on the windows side everything froze up and I had to hard reboot the system. Now I can't sit in either OS for more than about 3-4 minutes before everything freezes up again.Has anyone experienced anything like this? I have Catalina and Windows installed on two separate NVMe drives and I load each OS's preferred BIOS settings before booting into it. I've made zero updates (to my knowledge) to either OSAny advice or ideas would be hugely appreciated! --- Hardware: Z390 Designare I9-9900K Radeon 5700xt OC Corsair Vengeance RGB PRO 32GB (2x16) Fenvi T919 Wifi Card
  3. SOLVED: In my config.plist I changed the bootargs value from alcid=1 to alcid=11.
  4. Hey everyone! Got my first build up and running a few days ago, and while almost everything works perfectly, I'm experiencing some odd sound quality issues. I'm currently listening to my audio through the 3.5mm jack on the front of my case. The sound quality sporadically jumps from being muffled to clear and is also a bit staticky. I've dug into a number of different scenarios that sound similar to mine, but I hoped that someone here might be able to give me more clarity. Here's a sample of the issue: https://clyp.it/xyfxysf2 Config.plist: https://pastebin.com/BStEGbpe My hardware:CPU: Intel i9 9900kGPU: Radeon 5700 XT OCRAM: Corsair ddr4 32GB (2x16)Motherboard: Z390 Designare LGA1151 Any help is really appreciated!
×