Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

racketprophet

Members
  • Content count

    24
  • Joined

  • Last visited

About racketprophet

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Philippines
  1. 10.6.5 update available in Software Update

    Updated to 10.6.5 with no issues.. Check my specs.. =)
  2. issues with Wdcom Bamboo touch & Pen

    Try upgrading to snow leopard. It might get fixed. Use iatkos s3..
  3. Logitech MX Revolution

    I think this is logitech problem.. I have the same problem with my MX 620.. I hope someone in the community could fix this problem..
  4. ESET NOD32 on Snow Leopard Iatkos S3 10.6.3

    Hehehe just want to try it. I had one incident before that i went to this link and boom! i dont know why but my OSX just crashed and wont start anymore. I posted the incident in the forum before.. Well anyway, i deleted NOD32 already..=)
  5. Hi Guys, Just want to post my experience on the ESET NOD32 for mac on my Snow Leopard Iatkos S3 10.6.3. Somehow along the way it has disturbed file transfers from one drive to another. And also you cant burn files. I do not know but somehow it disturbs the process whenever we i do these things. Now when i disable the antivirus, my system went back to copying files and burning files smoothly.
  6. New iMacs with ATI 5670 cards

    Hey, Will someone be developing installer packages for these cards? So that it will work on our hackintosh setups?
  7. For those of you who have successfully installed correctly their 8400GS 512MB in 10.6.3 Iatkos S3 but have not activated QE/CI this is the procedure which i got my card working already. Be sure you have PLISTEDIT PRO and EFI Studio 1.0. Make sure also you have the NVINJECT kext installed. Solution: 1. Use EFI STUDIO to view your srtings, etc. Just click on your card and add device. There will be a script that will pop up. 2. Go to HD/System/Library/Extensions and look for the Nvinject.kext. Right click on it and click SHOW PACKAGE CONTENTS. Inside the Content folder is an info.plist file. Right Click the file and open with PLISTEDIT PRO. 3. Compare the scripts between the EFISTUDIO and PLISTEDIT PRO if they have the same script on the video device part. The part to edit this. <key>@0,compatible</key> <string>NVDA,NVMac</string> <key>@0,device_type</key> <string>display</string> <key>@0,name</key> <string>NVDA,Display-A</string> <key>@1,compatible</key> <string>NVDA,NVMac</string> <key>@1,device_type</key> <string>display</string> <key>@1,name</key> <string>NVDA,Display-B</string> <key>NVCAP</key> <data> BAAAAAAAAwAMAAAAAAAABwAAAAA= </data> <key>NVPM</key> <data> AQAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA== </data> <key>VRAM,totalsize</key> <string>0x20000000</string> <key>device_type</key> <string>NVDA,Parent</string> <key>model</key> <string>nVidia GeForce 8400 GS</string> <key>name</key> <string>display</string> <key>rom-revision</key> <string>nVidia GeForce 8400 GS OpenGL Engine [EFI]</string> Just find this part and make sure you do not miss one line or two. If there is missing, just copy from here and paste it. REBOOT and make sure you type -f on the chameleon loader part.
  8. OSX Virus?

    I did have Little Snitch installed.. Thanks for the support for this topic guys.. Xameleon i would not be starting this topic it was fake. I have great respect to this community because i get inputs and solutions here that had my hackintosh working smoothly. So if you think its fake then stop replying.. Thank you..
  9. OSX Virus?

    Great inputs srs.. By the way, i remember it too that the youtube video downloader after installation has a .jar extension. It's not a .app like mac apps have. srs, do you have any suggestion on how to treat it? Or do i have to reformat it? Coz even if i go safe mode the refreshing still occurs..
  10. OSX Virus?

    Hi Guys! Can anyone in the community check this site and if ever try to download the application on this site.. Just a WARNING, it contains a virus for MACs. I was going to download a youtube video using the application on the link. I do not know but suddenly after i clicked download link my computer went black screen. Then after i restarted my SNOW OSX desktop refreshes just like when you see as you logon like blue screen and then the desktop. It occurs every 6-8 seconds and never stops. If any of you have a spare HACKINTOSH setup to try this if it occurs on your machine too please let me know and maybe someone in the community can help solve this. Here's the link----- http://youtubedownload.altervista.org/ By the way i'm not quite sure if this was the link but im 100% sure it was a youtube video downloader.
  11. Intel with a Hackintosh?

    Does this mean that Apple are using INTEL MOTHERBOARDS?hehehe
  12. iATKOS v7 DVD 10.5.7 for Intel/AMD

    Great Release!!! Worked flawlessly with my Intel DQ45MP Motherboard. The only thing is that it does not support NVIDIA 9800 GT so i used the OSX86 Tool to add EFI GFX string and used the 9800 GTX in the selection of videocards.. It works very good and stable..
  13. USB issues

    Hi Hex, Thanks for your help.. I guess i'll get another workstation so to be safe.. I will do what you suggested. Thanks man..
  14. USB issues

    Not really. It occurs when i do so much movement with my mouse like drag windows from here to there, scroll and click, etc.. But anyway, i will try your process.. Does this cause kernel panics after boot if its not compatible or something? I dont want to mess up things right now coz i have a project to finish..hehehe
  15. USB issues

    Hi Guys, i have some minor problem im experiencing. I have 10.5.6 leopard system using XXX X86 installer and im having some minor problems with my usb. My mouse sometimes is jumpy when move it every now and then across the screen. Do i have usb issues here? What do you think is the best usb kext or patch to use here? My system is listed below: Intel DQ35MP all USB ports Core2Quad 2.4ghz 9800GT 512MB 6Gig RAM ddr2 600
×