Jump to content
InsanelyMac Forum

Exetico

Members
  • Content count

    3
  • Joined

  • Last visited

About Exetico

  • Rank
    InsanelyMac Protégé
  1. Exetico

    Intel Wireless Drivers [OSx86]

    We are all waiting for good news! Hope your project successful. If it success, its' time to install OS X on my Dell XPS 16
  2. Exetico

    Acer Laptop users (Intel).

    Hey Acer users. The first thing, i'm bad to english, but i will try the best i can. I have trying to install iATKOS on my laptop. But the Sound and Wireless network dossen't work. This is a Aver TravelMate 5320, with these specs: COMMING SOON I hope you can help me, with which drivers i am going to use. Thanks, by Exetico.
  3. Exetico

    [Kalyway 10.5.1] Install Kernel Panic

    I'm from denmark, and very bad to english. But i will try to, write a little. I have read the whole Topic, and i have try to install Mac OS X on my computer. My Specs is: www.exer.dk/pc.txt GPU: Club 3D, Geforce 7950GT , 256 MB GDDR3 SDRAM / 1.4 GHz CPU: Intel Core 2 Duo E6300, 1.86 GHz / 1066 MHz , 2 MB L2 RAM: OCZ Enhanced Latency 2 x 1GB Ram , PC2-6400CL4 / 800 MHz Morherboard: ASUS P5N32-E SLI AiLifestyke Series PSU: NorthQ 4775-500BU Ultra Silent PSU , 500Watt HDD: WD Caviar SE16 WD3200KS, 320 GB, 7200 rpm / 16 MB / Serial ATA-300 (But i have try to install Mac OS X on my old 80gb IDE harddisk.) Wireless network card: Linksys Wireless-G PCI Card WMP54GR, PCI / 54 Mbps / IEEE 802.11b / IEEE 802.11g 2x AC Ryan Blackfire4 UV LEDFan, 120mm ,UVBlue 4 Led Zalman CNPS 7700 ALCU, 120mm , Alu/Kobber, dBa 20-32 I have a SATA-2 DVD drive. I have try iATKOS v1.2, Kalyway 10.5.2, The Original Mac OS X DVD, Leo4all v.3 Final, and one more (I can't remember it) Yesterday evening i try to install Mac with Leo4all, it boot up! i try with "cpus=1" and is boot up after about 10 minutes. Today i turn my computer on. i put "-F" in the bootmanager (F8 on startup) but i just see this: URL = http://www.exer.dk/mac/pic/DSC_0081.JPG it have turn on 1 hour now, but nothing happening. If i nothing do, in startup, they also type "Still waiting for root device" URL = http://www.exer.dk/mac/pic/DSC_0082.JPG Is there someone there can help me? - My email is: Tobiasnk@hotmail.com But you can just write here.
×