Jump to content

ogi24

Members
  • Content count

    3
  • Joined

  • Last visited

About ogi24

  • Rank
    InsanelyMac Protégé
  • Birthday 08/19/1986

Contact Methods

  • Website URL
    http://

Profile Information

  • Gender
    Male
  1. i'm having the exact same problem here, can anybody help us? i installed my SL using kakewalk.. thanks in advance..
  2. best settings ep45-ud3r iPC

    hey napjulius, you're not alone in this.. i'm having the EXACT same problem with you.. iPC OSx86 Leopard 10.5.6 Intel AMD SSE2 SSE3 (PPF2) GA-EP45-UD3R Intel core 2 quad Q9550 2.83 GHz GeForce 8600 GTS 256Mb 3 x 500GB Seagate SATA (Storage) 1 x 320Gb Seagate SATA (System) 1 x 250GB Seagate IDE (Storage) 4 x 1GB Kingston 667 RAM i got the LAN working.. VideoCard using OSx86Tools (Works 100%).. i'm using external sound card (M-Audio ProjectMix i/o to TexasInstrument Chipset FireWire Card) for my audio.. everything seems perfect until suddenly the OS start crashing and crashing for no reason.. sometimes when i install something or extract using unrarx.. and sometime when i tried to access my NTFS HardDrive using paragon NTFS.. please help us.. if i can make this machine work, i might get a chance to be endorsed by DigitalPerformer from the distributor of my country.. i'm doing film scoring right now.. thanks a bunch guys..
  3. Unofficial - Nvidia 8600GTS thread

    yeah me too.. the iPC 10.5.6 installed succesfuly.. and i already tried NVinject 2.0.. but the QE/IC still not supported. my card is GeForce 8600 GTS.. please somebody help.. =(
×