Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About mitro

  • Rank
    InsanelyMac Protégé
  1. Toshiba Portege R200 Notebook

    Ok I've install Ideneb 10.5.8 lite in this Laptop, all works fine, little problem with disks, sometime "wait for root device", Intel graphics gma900 works well. Full acceleration after a good insanely post (graphics intel section).
  2. Toshiba Portege R200 Notebook

    I've tried Ideneb 10.5.8 Lite but orror on boot "wait for root device", if i've news ...
  3. Analog Devices HD Audio (AD, ADI)

    From Compaq 6710b ioreg.txt
  4. Analog Devices HD Audio (AD, ADI)

    I've a compaq 6710b with the infamous ADI 1981. works with azalia but have a Mute issue, always after 40" mute on..... tried all taruga kext but no fortune... Please Taruga you are our last hope..!!!!
  5. Try this for bcm5787 ethernet card.. seems to work!! In my compaq 6710b loaded in Leo, but now i can't try. please give me a feedback Thanks!! AppleBCM5751Ethernet.kext.zip
  6. Boot

    Ho0!!... big problem in your mbr... i think you have to re enable your Microsoft partition if you have... try to put you vista or Xp disk and in rescue shell try to work with diskpart to activate first partition in your disk...
  7. Post Install Boot Up

    You can try with F8 and rd=/dev/rdisk1s1
  8. You must to have one network interface UP to proceed, try to enable your bluetooth ...
  9. The airpord card must be en1, try to modify your /Library/preferences/systemConfiguration/networkintreface.plist en0 must be en1
  10. PCMCIA and Card Reader RICOH

    Search for TI PCMCIA and for Atheros PCMCIA card there is your goal!!
  11. PCMCIA on Leopard

    card reader is ok
  12. Office 2008 Beta not working on Leo+efi

    In my case works well.. 10.5.1 efi v.8 vanilla kernel, try to uninstall and then put your time machine prior to 1/11/2007, install, patch and the chenche again your time machine to now..
  13. PCMCIA on Leopard

    I don't know..!!!
  14. PCMCIA on Leopard

    Look at this, http://forum.insanelymac.com/index.php?sho...hl=atheros+5001, make all the steps, then when you obtain "pcmcia failed to configure your machine", you need to dump your io and mem address space from LINUX and put them in iopccard.kext as described here http://forum.insanelymac.com/index.php?showtopic=29583. good luck!! My kext is not for your laptop, you need to change more than 1 kext file, for pcmcia you need to insert in plist file, your machine type as described in About this Mac.