Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

r0nnie

Members
  • Content count

    48
  • Joined

  • Last visited

About r0nnie

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://
  1. Which motherboard does not have a cmos error? Now I have the cmos again error and think, that the easiest way is to buy another board.
  2. Hi, i have a Gigabyte GA-P67A-UD3-B3 (f7) motherboard and the CMOS Reset Problem. When i shut down lion sometimes the pc won´t start. I must press sometimes 10 times the startbutton, sometimes 50 times, until the pc will start. Then i get a black screen with a main bios checksum error and the cmos will be reset to verison f4. - I disabled usb legacy (didn´t help) - I patched the appletrc.kext in E/E - I deinstall my realtek lan 2.0.6 driver and install the Lnx driver (the cmos didn´t reset) Now when i shut down the pc, it won´t start. Only after some time, but now the cmos didn´t reset. I think this was a problem with the realtek lan driver. I hope someone can help me, that the pc will start every time.
  3. Thanks. Very good guide. It works perfect.
  4. Ati HD 6850 HDMI Sound?

    Hi, my Ati HD 6850 works perfekt on my hackintosh, but i can´t get sound with HDMI. I googled it, but i find only some threads for the HD 5770. Can anyone help me? thx
  5. You should boot all sandy bridge board with this guide, but i don´t know, if all hardware work like sound or lan. You need also a dsdt.aml file for your board.
  6. ATI 6850

    Now all works perfekt, only i get now sound throught hdmi. I have the native driver. Can someone help me, how i get hdmi audio working?
  7. ATI 6850

    I bougth a ATI 6850 today and worked with 10.6.7 nativly. I installed with the new [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] 3.4 and change graphicenabler to no. Works perfekt.
  8. Geforce 8600 GT + native LCD resolution?

    When you have Chameleon installed, you can try to add this line in com.apple.Boot.plist. <key>Graphics Mode</key> <string>1600x900x32</string> I think the grafikcard isn´t installed correct. I have a 8600 GT with 256mb ram and installed with efi-string. I can choose this resolution on my pc.
  9. My System: Motherboard: Gigabyte P67-UD3-B3 Processor: Intel i5 2500K Grafik: Nvidia 8600GT Ram: G.Skill 8GB 1333Mhz Step-for-Step Guide 1. You need all this necessary files and a Retail Mac OS X install DVD 1. The [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]-Legacy Boot-CD from tonymacx86 -> Download 2. The Apple Combo Update 10.6.6 -> MacOSXUpdCombo10.6.6.dmg 3. DSDT.aml / Driver / App - Package -> DownloadPackage 2. Burn the [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]-legacy Boot-Cd 3. Save the other files on a usb-stick or another partiton 4. Boot with the [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]-legacy Boot-Cd (Press F12 and choose your DVD Drive) 5. Insert the Retail Mac OS X DVD and press ENTER 6. The Setup will start 7. After the install it will reboot. Now you must boot with the [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url]-legacy Boot-Cd and choose your HD. 8. Now Snow Leopard will start for the first time 9. Install the Apple Combo Update 10.6.6, but don´t reboot. 10. Make all files visible with the App MainMenu 11. Install Chameleon 12. Copy the file "boot" from the folder AnVal Bootloader to the root and replace the boot file 13. Copy the hole folder "Extra" to the root 14. Copy the file "legacy_kernel" from the folder Kernel to the root 15. Now start the App [url=&quot;http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/&quot;]#####[/url] and install only the AppleHDA Rollback -> Drivers-Kexts-Audio-Realstek ALC8xx-AppleHDA Rollback 16. Now Reboot and i hope an will work fine Sorry for my bad english, but i hope it will help you. Today Apple release a new Update to 10.6.7. There are two different Update one normal and one with sandy bridge support. The normal Update works fine for me, the other i don´t know. I will test it later.
  10. 10.6.7 Update released

    There is another update for sandy bridge. Mac OS X 10.6.7 Update for early 2011 MacBook Pro (Sandy Bridge)
  11. 10.6.7 Update released

    Update fine on gigabyte p67-ud3-b3. Hope the next update will have full sandy bridge support.
  12. The AnVal bootloader 5.1.4 is the latest. I boot with arch=i386, but it boot in the 64 bit modus.
  13. I have the same board. I works great, only the sound don´t work. How has you get it working? With the AnVal bootloader you can boot in the 64bit modus. 1. You must load the newst packet from this site AnVal 2. You must make all files visible 3. Replace only the boot file with AnVal´s. Make a backup. 4. You needn´t to change anything in the com.apple.boot.plist. After you restart the copmuter, you can the in the activitycenter, that it will boot in 64bit. Sorry for the bad english.. ;-)
  14. P67A-UD3 10.6.6 Build Notes

    I have a Gigabyte-P67A-DS3 B3 motherboard and it worked great. Only I have no sound. I use the digital output, but i can´t get it to work. Can someone an idea to get it work? It the ALC892 chipset. thx
  15. Raid0 Snow Leopard

    Hi, danke für den Tip. Habe schon viel gesucht, aber leider noch keine genaue Anleitung dazu gefunden. Kann mir jemand noch weiterhelfen. Wäre genial, wenn mein Raid noch funktionieren würde, da ich über das Software Raid nicht partionieren kann. Danke Edit: Habe jetzt schon alles versucht. Unter Mac erkennt er einfach die Festplatten am lila Anschluss nicht. Habe schon ein Jmircon.kext versucht, mit dem AppleIntelPIIXATA.kext, aber nichts hat geholfen. Keine Ahnung was ich noch machen kann.
×