Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About DJSpike

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  • Location
  1. Hi Zaap, I'm thinking of upgrading it soon with a SSD. I could extend the watercooling loop to the GPU, but I prefer not to, for the moment. a PCI-E SATA RAID controller would be fine too, but these are quite expensive
  2. Hi buli, 1) About audio, they are many methods, which can be different from 10.5 to 10.6 what build do you use ? did you try open-source VoodooHDA ? VoodooHDA works on this board, it's easier, and won't require any custom DSDT, many topics already cover it. Patching AppleHDA is way more complicated (DSDT, pin configs, plist editing...), and can be broken from build to build... but it works too. The method I used is detailed on this topic: http://www.insanelymac.com/forum/lofiversi...hp/t127227.html Please note I don't distribute AppleHDA kexts. 2) overclocking Stability will depend on RAM specifications, and appropriate voltages/temperature and the cooling system. If you want to overclock your hardware, you have do it on your own trial and error procedure, and see what's good/reasonable for YOUR setup. Thinking my BIOS settings will be ok for you would be a mistake Keep in mind if your Q9650 is on air cooling, it should still run fine at 3.60 Ghz next summer.
  3. Hi shadow 999, Audio needs a patched AppleHDA.kext for ALC885/ALC889A + HDAEnabler.kext I don't think it's BIOS related, but i can't say since I haven't tried before F7 BIOS...
  4. I've noticed there is a new F8 BIOS: F8 2008/09/30 1. Fixed Vista S3 resume sometimes failed I'll try it soon to see if it affects OS X sleep or whatever EDIT: This F8 BIOS was a no go, it could even not pass BIOS POST !
  5. I've installed the swiftech watercooling yesterday I had to make 2 holes at the back of the case for the rad pipes
  6. IDE not working because of the ITE 8213 IDE controller. This one is unsupported AFAIK... I'll have to buy a SATA DVD drive, but I could go without it using my installation method Hello MaaseyRacer I prefer this one don't you ? http://wiki.osx86project.org/wiki/index.ph...10.5.2#Gigabyte
  7. LSPCIDRV output 00:00.0 Host bridge [0600]: Intel Corporation Unknown device [8086:2e20] (rev 02) 00:01.0 PCI bridge [0604]: Intel Corporation Unknown device [8086:2e21] (rev 02) 00:1a.0 USB Controller [0c03]: Intel Corporation Unknown device [8086:3a37] 00:1a.1 USB Controller [0c03]: Intel Corporation Unknown device [8086:3a38] 00:1a.2 USB Controller [0c03]: Intel Corporation Unknown device [8086:3a39] 00:1a.7 USB Controller [0c03]: Intel Corporation Unknown device [8086:3a3c] 00:1b.0 Audio device [0403]: Intel Corporation Unknown device [8086:3a3e] 00:1c.0 PCI bridge [0604]: Intel Corporation Unknown device [8086:3a40] 00:1c.4 PCI bridge [0604]: Intel Corporation Unknown device [8086:3a48] 00:1c.5 PCI bridge [0604]: Intel Corporation Unknown device [8086:3a4a] 00:1d.0 USB Controller [0c03]: Intel Corporation Unknown device [8086:3a34] 00:1d.1 USB Controller [0c03]: Intel Corporation Unknown device [8086:3a35] 00:1d.2 USB Controller [0c03]: Intel Corporation Unknown device [8086:3a36] 00:1d.7 USB Controller [0c03]: Intel Corporation Unknown device [8086:3a3a] 00:1e.0 PCI bridge [0604]: Intel Corporation 82801 PCI Bridge [8086:244e] (rev 90) 00:1f.0 ISA bridge [0601]: Intel Corporation Unknown device [8086:3a16] 00:1f.2 SATA controller [0106]: Intel Corporation Unknown device [8086:3a22] 00:1f.3 SMBus [0c05]: Intel Corporation Unknown device [8086:3a30] 01:00.0 VGA compatible controller [0300]: nVidia Corporation Unknown device [10de:0612] (rev a2) 03:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller [10ec:8168] (rev 02) 04:00.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller [10ec:8168] (rev 02) 05:02.0 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ [10ec:8139] (rev 10) 05:06.0 FireWire (IEEE 1394) [0c00]: Texas Instruments TSB43AB23 IEEE-1394a-2000 Controller (PHY/Link) [104c:8024] 05:07.0 IDE interface [0101]: Integrated Technology Express, Inc. Unknown device [1283:8213]
  8. Sound In/Out working Both RTL8168 NICs working Firewire working
  9. Hey ! I received it on friday and built it this week end F7 BIOS Flash ok I installed XP 32 Bit (had to make a Intel Matrix ICH10R AHCI floppy disk) for first hardware tests and temperature monitoring: stays around 43°C idle then: Debian testing quick netinstall I formatted 2 partitions to FAT32, then changed type to HFS+ then: Added PC EFI V8 in GRUB menu.lst Then 10.5.4 retail install booting from a 2 partitions external USB disk: 1 with syslinux+DFE 146 Boot (with a dsmos.kext initrd.img) 1 with the 10.5.4 DVD image restored on it (inspired from Stickpin method) It made an install error at the end, but it was ok QE/CI ok with a G92 based gfx string with aqua-mac method Reboot/Halt ok with Psystar kext fix and stock AppleACPIPlatform PS2 ok with new AppleACPIPS2Nub from Chun-Nan Did not deeply check the dual RTL8168/8111C... but it seems well recognized with R1000.kext (Since I had to use a PCI RTL8139 for Debian install, I stayed with it) Sound in/out seems working with Taruga ALC885/ALC888A kext + HDAEnabler (not really tested yet) Now i'll have to experiment more on stability/temperature monitoring, before I receive the Swiftech loop...
  10. I think we have the same tastes MaaseyRacer
  11. The H2O-220-APEX Ultra water cooling kit (Apogee GT CPU waterblock, MCR-220 radiator, MCRES-MICRO reservoir, MCP655 pump) ordered this morning
  12. Just ordered the Antec P190, and a WD 300GB 10000 rpm SATA-II Velociraptor tonight The rest should ship a bit later, because of the OCZ PC9200 being out of stock until September 22th... I've already received the Celeron E1200 today though Now everything is on its way home ! PS: Good news, I saw a new F7 BIOS was released on the 2008/09/10 which should improve RAM overclocking performance
  13. Hi folks, I recently ordered some of the essential parts of my new desktop Hackintosh: Gigabyte GA-EP45-Extreme Intel Core 2 Quad Q9650 4x1GB OCZ DDR2 PC9200 Reaper Edition XFX GeForce 9800 GTX+ 512 MB I think i'll get an Antec P190 case for it. This should provide enough space in prevision to fit a watercooling system in the near future I noticed in the CPU compatibility list that the GA-EP45-Extreme will need a BIOS update to support the Q9650. As my actual CPU is not supported too, I ordered the cheapest CPU supported by the motherboard (Celeron E1200 for 30 euros) in prevision to flash the BIOS to F5 or F6 beta BIOS. I should have it running before October 2008 This should be much fun, I'll post my reviews soon so stay tuned
  14. Hi ! It seems to work perfectly on my Acer 5632 ! Thanks for the good stuff
  15. Acer Aspire 5633WLMi working ?

    Hi, I've just got my 5632. I'm happy the 120 Go hard disk is a Western Digital I reinstalled XP Pro over Windows MC 2005. I going to setup a triple boot Now i'm installing linux, then i'll format the HFS partition with AF flag, and also will have some GRUB configurations to do... The week end will be crunchy !