Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About fatsal

  • Rank
    InsanelyMac Protégé

Profile Information

  • Location
  1. VoodooHDA

    i'm tryin on my ALC260 but there's no sound out of my notebook speaker. but when i'm tryin external speaker the sound came out but it's to low...i'm must full 100% volume to hear sound came out from my ext speaker. can anyone explain it to me ??? thanks
  2. calling all ALC260 users

    hi kizwan thanks for quickly replay, for my kernel and smbios : kernel : 9.5.0 Darwin Kernel Version 9.5.0: Wed Sep 3 11:29:43 PDT 2008; root:xnu-1228.7.58~1/RELEASE_I386 i386 SMBios : AppleSMBIOS original from your attachment on post#54 for the installation i'm using iPC 10.5.6 final. right now i'm using your previous driver ALC260_egnm1969.10.5.6_Alpha4.pkg, the speaker icon show up in my top bar and run smoothly without error but there is no sound out from my internal laptop speaker. FYI, i'm using NEC Versa P8210. maybe my specification hardware can clear you out to find out. regards
  3. calling all ALC260 users

    hi kizwan, i've been waiting for this ALC260 driver, i'm following your post in ALC262 until this thread. but your ALC260 driver didn't work for me. i'm very noob on this, may be you can help me to makes my soundcard driver working. here's i attach my codec dump using Ubuntu. thank you. alc260.txt
  4. yo...HexDump try this driver RealtekR1000.kext my MSI Wind working 100% using that driver.