Jump to content
InsanelyMac Forum

zomod

Members
  • Content count

    25
  • Joined

  • Last visited

About zomod

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://zomod.wordpress.com/

Profile Information

  • Gender
    Male
  • Location
    Germany
  1. OSX on NUC5i3RYH

    I've found this page http://www.hackintoshosx.com/topic/22874-power-management-for-your-hackintosh/, that says something about a script, that will create a SSDT also for Broadwell CPUs.
  2. OSX on NUC5i3RYH

    Let's assume, that Apple would release an upgrade of a product, that has a Broadwell CPU in it. What steps would then be necessary?
  3. OSX on NUC5i3RYH

    5th generation Intel® Core™ i3-5010U processor (2.1 GHz Dual Core, 3 MB Cache, 15W TDP) Dual-Channel S0DIMM DDR3L 1.35V, 1333/1600 MHz, 16GB maximum Intel® HD Graphics 5500 (1x miniHDMI, 1x miniDP)
  4. OSX on NUC5i3RYH

    Hi! In a few days (I hope tomorrow :-) ) I will receive my new Intel NUC. Does anybody have some experiences or advices how OS X can be installed in the easiest way? Is there a need for patching the kernel (Haswell Core)? Thanks and regards
  5. Sorry for re-opening this thread... Same problem here - any solutions yet?
  6. Hallo! Also bei mir hat sich etwas im Bereich Lüftersteuerung getan. Ich habe den 2GHz Celeron M 550 gegen einen Core 2Duo T5450 getauscht. Nun habe ich zum einen beim Boot ein "EnergyStar"-Logo auf dem BIOS-Screen, aber viel wichtiger zum anderen im Chameleon-Bootloader von iAtkos L2 einen funktionierenden Lüfter. Ich kann problemlos im Bootloader bleiben - keinen überhitzungs-Shutdown oder Ähnliches. Was ich jedoch noch nicht geschaft habe ist Lion zu installieren - hat da jemand für mich Tipps? Bei mir erscheint immer die Meldung "errors encountered while starting up the computer. pausing 5 seconds" in Verbindung mit einem Neustart - egal was für Bootflags ich mitgebe (wirklich schon ALLE denkbaren Kombinationen durchprobiert). Viele Grüße
  7. ... genau den gleichen Stand habe ich hier auch - allerdings sogar mit 10.6.8. Nutze den Legacy Kernel. Als WiFi-Karte ist eine original Airport drin. Funktioniert alles soweit, bis auf Sleep, Touchpad-Scrollen UND VOR ALLEM DIE LÜFTERSTEUERUNG(!!!). Ich kenne mich nicht besonders gut damit aus, denke aber, dass sich da doch etwas mit einer modifizierten DSDT machen lässt, oder? Einfach ein Linux Dump, ein "wenig rumbasteln" und... fertig ?! Hoffe das Thema geht nicht unter - es gibt anscheinend ziemlich viele Leidensgenossen... Falls sich jemand genauer damit auskennt - bitte mal mit mir in Verbindung setzten! Viele GrÜße
  8. Hello! My good old Lenovo 3000 N200 is perfect with Snow Leopard. It´s the version 0769-E8G with a Celeron CPU and it runs better with Mac OS than with Windows. Everything works - excep the fan. In my case the fan "tests" itself while POST in BIOS on cold boot and stops a few moments later. Than I use the laptop for some minutes and reboot it. NOW THE IMPORTANT PART COMES: At the second boot the fan blows on a very high level because of the CPU-temperature and a ) slows down in Chameleon-Bootloader normaly (!!) if I would let the the laptop stay in the bootloader. b ) stops for a moment and starts again. The speed at this moment will be "saved" and I can use the laptop with this high-level fan speed. I use the 10.6.7 legacy kernel and i´ve tried nearly everything i´ve found: Voodoopower - doesn´t work some DSDT things - doesn´t work GenericCPUPMControl - doesn´t work Are there any solutions for the LENOVO Notebooks (this is not a problem of this type only) Thank you very much!
  9. Hi all! A few days ago I uninstalled my Adobe Suite through the Adobe uninstaller. After that I wanted to restart my system, but the logoff took a long time (spinning wheel) and so I decided to turn my PC off. The next time I started the system up again it won´t boot anymore. I've tried to boot with bootflags -v -x -f and so on... but it stucks at "netkas presents fakesmc...". The next thing I've tried was boot with "Empire EFI" and "Nawcoms ModCD". That helped the system to get across the fakesmc message but it stucks at "fakesmc key not found length -1" or hangs at IOUSBFamily / EHCI / OHCI kexts... I repaired the permissions and reinstalled fakesmc and chameleon bootloader. Finally I got the system started - I can access the system from the network and see the shares - BUT IT SHOWS ONLY THE TERMINAL AND NO LOGON SCREEN / DESKTOP... :´( How can I fix it? Thank you all!
  10. ...also ich hab jetzt eine ideneb 1.4 (10.5.7) drauf. Läuf alles super - bis auf die GraKa. Hab schon alles versucht: NVdarvin, NVinject,... habt ihr noch Ideen? Vielen Dank, keksy
  11. Hallo alle zusammen. Ich habe nun meinen Musikbearbeitungs-Hackintosh halbwegs fertig. Es ist ein LEO4All (10.5.4) auf einem AMD Phenom X4 2,6 GHz und 4 GB RAM. Ich habe eine NVIDIA GeForce 7300 LE drin. Folgende Probleme bestehen noch: - Ich traue mich nicht ein Update zu machen 10.5.4 -> 10.5.6(/7) - Keine sichere Anleitung gefunden. - Ich machte, da ich nur positives hörte, ein Update von iTunes auf 8.1 -> Startet nicht mehr (stürzt beim starten ab) - Hatte eigentlich vor über diese günstige GraKa 2 Monitore anzusteuern (da ich auf einer Seite eine gute Anleitung fand) - > hab sie bis jetzt noch nicht am laufen (entweder gleiches Bild mit natit oder einer in perfekter Auflösung bei nvinject - aber nie Dual View) Ich wäre euch sehr dankbar bei Hilfe zu meinen Problemen. Vielen Dank und viele Grüße, keksy
  12. MAUDIO Delta 1010lt - wird nicht erkannt

    Hat wirklich super geklappt. Er hat sogar beide Karten erkannt! (in Pro Tools - kann 1. Karte unter Audio-Midi-Setup einstellen) Nur habe ich nun "nur" 2x 8 Ausgänge, da die S/PDIFs nicht erkannt werden. Vielen Dank
×