Jump to content

skinhorserame

Just Joined
  • Content Count

    3
  • Joined

  • Last visited

Posts posted by skinhorserame


  1. 19 hours ago, Sharkus said:

     

    Sweet and congrats!  I'm loving my system so far.

     

    Have you tried Amazon Prime Video under Safari?  Can you see if you can decode the following DRM protected video using Safari on the following page:  https://bitmovin.com/demos/drm

     

    -Marcus

    Сlicking on this link in Safari froze my Hackintosh, so deeply that even the Magic Touchpad 2 doesn’t work (no click).

    In Chrome - OK.

    In Safari on MacBook Pro Retina 2014 - OK.

     

    What does it mean?


  2. 19 hours ago, skinhorserame said:

    Hello, everybody!

    Great thanks @AudioGod and @Sharkus for their work.

    Via your manuals I successfully installed Catalina 10.15.2 on Z390 Elite. Works SideCar and I am not see any errors, except one - iMassage and others do not work.

    ...

     

    Can somebody helps me? What can I make better?

     

    Resolved myself.

     

    My mistake was login iMessage with just created test AppleId (not my real).

    I cleaned system as wrote in https://www.tonymacx86.com/threads/an-idiots-guide-to-imessage.196827/ and login with real AppleId. Works fine.

    Again Great thanks @AudioGod and @Sharkus for their work - all works!


  3. Hello, everybody!

    Great thanks @AudioGod and @Sharkus for their work.

    Via your manuals I successfully installed Catalina 10.15.2 on Z390 Elite. Works SideCar and I am not see any errors, except one - iMassage and others do not work.

    I unsuccessfully tried three times steps from PART 6 – ENABLE IMESSAGES & FACETIME in "Glasgood's macOS Catalina [INSTALL GUIDE] Aorus Z390 Pro & Z390 Master". 

     


    I guess the reason is the hardware, but not sure.

     

    My first Hackintosh hardware:

    Case - Zalman N2
    CPU cooler - GameMax Gamma 500 RGB
    CPU - Intel I7 9700 (without letters)
    MB - GigaByte Z390 AORUS Elite/StarWars
    PSU - 700W Be Quiet, "PURE POWER 11", 4*PCI-E, 120mm, Gold80+
    RAM - DDR4 64GB (16GB*4) Corsair VENGEANCE AirFlow LPX 2666 [CMK128GX4M8A2666C16]
    SSD - Samsung 970 EVO 500GB
    Video - ASUS RX580 8GB
    WiFi & Bluetooth - BCM943602CS in PCI-E (installed like wrote in @AudioGod's manual)

     

    EFI 03/01/2020 19,1 Aorus Z390 Pro RX Polaris EFI

    BIOS F10a, settings from @Sharkus's profile with one change - VT-d Enabled (I need Docker).

     

    Can somebody helps me? What can I make better?

×