Jump to content

Ioan Popovici

Members
  • Content Count

    9
  • Joined

  • Last visited

About Ioan Popovici

  • Rank
    InsanelyMac Protégé
  1. Ioan Popovici

    1005ha overheating after 10.6.6 update

    I have almost all things working on my girlfriend’s 1005HAB with 10.6.8. Things that don’t work: 1. Ethernet – I get disconnect/connect feedback but don’t get DHCP address assigned, with manual or default address can ping only localhost. 2. Wake from Sleep at lid open 3. Mac AppStore login (no UUID) 4. USB Storage devices don’t get gracefully disconnected at sleep Things that are buggy: The volume buttons are not working after sleep anymore, I will look into this, I’m using spark in the meantime. If anyone has some ideas please share. Things you might need (I hope this helps someone): Here are the working graphics kexts for 10.6.8 set to override the ones in S/L/E http://cl.ly/8Fda Here is the tea atom kernel I’m using (much more stable than nawcom legacy kernel): http://cl.ly/8FxL Here is my complete toolkit (EFI partition, fixes, tools, etc). http://cl.ly/8Eel My DSDT is edited so that batterymeter works on 2GB Systems!! I’ve searched 3 days for the fix regarding graphics issue when updating to 10.6.8 so I hope this helps someone. If you have any thoughts on fixing the bugs and issues above please share.
  2. Ioan Popovici

    1005ha overheating after 10.6.6 update

    I Anyone tried to update to 10.6.8 yet? I’ve updated my 1005hab but I have two problems. The graphic card is barely working and the fan not starting problem is back… I have all my kext in my EFI partition so there's nothing to rollback. I've updated, replaced the kernel with the nawcom 10.6.8 kernel. The only kext I replaced was the sleep enabler kext. If anyone has some ideeas...
  3. Ioan Popovici

    Asus 1005hab (works for 1005ha) Snow Leopard Install Guide

    Thank's I'll try it out. http://cl.ly/66wd This is a script for spark that I modified for toggling the airport on or off, if anyone is interested... Remember to edit the script and in put in your username and password, then save it as an app and record a shortcut for it in spark. You can hide the dock icon with dockless if you want.
  4. Ioan Popovici

    Asus 1005hab (works for 1005ha) Snow Leopard Install Guide

    Hi Andy, I've downloaded the lastest version build_i386_10.5_20100426.zip, and it's not working, it's the same (I get connect disconect messages and have assigned a MAC address). Maybe it needs a 10.6.6 or 6.5 IONetworkingFamily.kext... I'll try it and post my results here. The spark keymapper is nice i have volume keys now. Thanks
  5. Ioan Popovici

    ASUS 1001HA Simple Guide (Everything is working)

    Hi, I'm running 10.6.7 on a 1005HAB and I have a problem with the Wired LAN Card. I've installed AttansicL1eEthernet.kext on my EFI partition and the Wired Card is getting a MAC Address, i'm getting cable connect/disconnect feedback, It's not receiving a DHCP address, I'm putting a static IP and can only ping localhost For everything else i get ping timeout and no route to host... Everything else (wifi, audio, battery meter, graphics, sleep) works fine (except the volume hotkeys) This are my kext installed on the efi patition: AppleACPIBatteryManager.kext AppelACPIPS2Nub.kext AppleIntelGMA950.kext AppleIntelIntegratedFramebuffer.kext AsusHotkeys.kext (does not work for me) AttansicL1eEthernet.kext EvOreboot.kext fakesmc.kext IO80211Family.kext IOATAFamily.kext IOAudioFamily.kext (audio dependecy) IOGraphicsFamily.kext (graphics depency) IOHIDFamily.kext (Asus hotkeys dependecy) IONDRVSupport.kext (graphics dependency) IONetworkingFamily.kext (network dependency) IOUSBFamily.kext NullCPUPowerManagement.kext OSvKernDSPLib.kext (audio dependency) PaltformUUID.kext SleepEnabler.kext VoodooHDA.kext VoodooPS2Controller.kext if anyone has a clue please post here
  6. Ioan Popovici

    Asus 1005hab (works for 1005ha) Snow Leopard Install Guide

    Hi, I'm running 10.6.7 on a 1005HAB and I have a problem with the Wired LAN Card. I've installed AttansicL1eEthernet.kext on my EFI partition and the Wired Card is getting a MAC Address, i'm getting cable connect/disconnect feedback, It's not receiving a DHCP address, I'm putting a static IP and can only ping localhost For everything else i get ping timeout and no route to host... Everything else (wifi, audio, battery meter, graphics, sleep) works fine (except the volume hotkeys) This are my kext installed on the efi patition: AppleACPIBatteryManager.kext AppelACPIPS2Nub.kext AppleIntelGMA950.kext AppleIntelIntegratedFramebuffer.kext AsusHotkeys.kext (does not work for me) AttansicL1eEthernet.kext EvOreboot.kext fakesmc.kext IO80211Family.kext IOATAFamily.kext IOAudioFamily.kext (audio dependecy) IOGraphicsFamily.kext (graphics depency) IOHIDFamily.kext (Asus hotkeys dependecy) IONDRVSupport.kext (graphics dependency) IONetworkingFamily.kext (network dependency) IOUSBFamily.kext NullCPUPowerManagement.kext OSvKernDSPLib.kext (audio dependency) PaltformUUID.kext SleepEnabler.kext VoodooHDA.kext VoodooPS2Controller.kext If someone has a clue please post here
  7. Ioan Popovici

    OSX 10.6.2 Installation on Asus EEE 1005HAB

    Hi, I'm running 10.6.7 on a 1005HAB and I have a problem with the Wired LAN Card. I've installed AttansicL1eEthernet.kext on my EFI partition and the Wired Card is getting a MAC Address, i'm getting cable connect/disconnect feedback, It's not receiving a DHCP address, I'm putting a static IP and can only ping localhost For everything else i get ping timeout and no route to host...Everything else (wifi, audio, battery meter, graphics, sleep) works fine (except the volume hotkeys)This are my kext installed on the efi patition:AppleACPIBatteryManager.kextAppelACPIPS2Nub.kextAppleIntelGMA950.kextAppleIntelIntegratedFramebuffer.kextAsusHotkeys.kext (does not work for me)AttansicL1eEthernet.kextEvOreboot.kextfakesmc.kextIO80211Family.kextIOATAFamily.kextIOAudioFamily.kext (audio dependecy)IOGraphicsFamily.kext (graphics depency)IOHIDFamily.kext (Asus hotkeys dependecy)IONDRVSupport.kext (graphics dependency)IONetworkingFamily.kext (network dependency)IOUSBFamily.kextNullCPUPowerManagement.kextOSvKernDSPLib.kext (audio dependency)PaltformUUID.kextSleepEnabler.kextVoodooHDA.kextVoodooPS2Controller.kext
  8. Ioan Popovici

    P55: Most compatible board (Audio, LAN)

    I can't get my P55-UD3L board to install snow leopard. All is fine until "Starting Darwin/x86" then it reboots. I have an i3 530 processor. I have ahci enabled, hpet option on 64 bit. My bios version is FH and i use the dsdt from tonymacx86 and chameleon 2.0 RC5. I've tried cpus=1, busratio=22, -f, x it does not matter it always restarts. I'm at wits end with this board... P55-UD3L FH i3 530 nVidia 8500 2 GB DDR3 Chameleon RC5 Retail Snow Leopard DVD image
  9. Ioan Popovici

    [Help]GA-P55-UD3L rev2.3

    How did you install Snow Leopard, mine constantly reboots when entering setup...
×