Jump to content

Subaquatic

Just Joined
  • Content Count

    7
  • Joined

  • Last visited

About Subaquatic

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    France
  • Interests
    3D, Photo, Webdesign
  1. Salut Fantomas, je comprends bien que faire un hackintosh n'est pas une recette de cuisine vu que d'une config à l'autre ça peut changer du tout au tout. J'ai besoin d'avoir un hackintosh pour 2 raisons, la première est que pour mon activité d'infographie 3D j'utilise le logiciel 3DS Max, je voudrais comparer les performances pour un même rendu entre la version PC et Mac, j'ai du sortir beaucoup d'argent pour ma config actuelle car la 3D demande beaucoup de mémoire et surtout un processeur à beaucoup de coeurs, je ne pourrais pas me permettre d'acheter une config équivalente chez Mac, qui me coûterait dans les 15 000 €, juste pour faire un test... De plus j'ai aussi une activité de création de sites Web et je doit tester mes sites sur tous les navigateurs et donc celui d'Apple, Safari. Le problème avec Safari c'est qu'Apple a arrêté la version Windows il y a très longtemps et que cette vieille version est obsolète pour tester un site. Je ne vais donc pas acheter un Mac juste pour tester des sites Web... Je n'ai pas non plus envie d'apprendre comme fonctionne OS-X, ce n'est pas par fainéantise car je suis un autodidacte et j'ai bouffé des milliers et des milliers de pages de livres pour acquérir les connaissances que j'ai actuellement et je n'ai pas encore fini de lire car mon métier évolue en permanence... Donc je m'appuie sur les tutos pour créer ce hackintosh et sur l'aide de personnes qui en ont la science. Merci pour le lien vers le tuto x299, le tuto que j'ai suivi est quasiment le même à quelques trucs prêt mais peut-être que j'y trouverai une info manquante. Merci beaucoup en tout cas pour votre aide.
  2. J'avance petit à petit, j'ai réussi à commencer le chargement mais ça s'arrête à cette ligne : hackintosh ioconsoleusers gioscreenlockstate 3 hs 0 bs 0 now 0 sm 0x0 Puis l'écran avec la pomme s'affiche, il y a la souris, je peux même la bouger mais ça reste coincé à ce niveau là... Quelqu'un a-t'il une idée ??? Merci par avance.
  3. J'ai suivi ce tuto, qui est sensé être pour mon type de configuration mais je n'arrive toujours pas à installer OS-X : https://www.tonymacx86.com/threads/how-to-build-your-own-imac-pro-successful-build-extended-guide.229353/ Quelqu'un à une idée ??? Je galère vraiment...
  4. Je vais commencer comme ça et je vous ferez un retour, merci !
  5. Merci beaucoup pour votre réponse, Je m’y connais pas mal en informatique mais c’est vrai qu’en matière de hackintosh je suis plus que débutant… J’avais téléchargé une image d’installation toute prête sur Internet que j’ai mis sur une clé usb, je pensais qu’en bidouillant j’arriverais à lancer l’installation, j’avais très bien réussi avec mon ancien PC, mais bon… Je vais repartir de zéro c’est le mieux. Donc pour ce qui est de Clover, je viens de télécharger la dernière version r5099. Pour ce qui est du Bios je pense que le mode actuel ne doit pas être approprié, j’ai pourtant essayé les réglages donnés pour ce type de carte mère… Du coup j’ai tout réinitialisé aux valeurs par défaut. J’ai mis une capture d’écran du mode actuel. Pourriez-vous me dire quels paramètres du Bios il serait primordial de modifier pour commencer ? Quels réglages et pilotes dois-je choisir dans Clover ? Je n’y comprends strictement rien… Merci pour votre aide.
  6. Merci beaucoup pour votre réponse, malheureusement après essai le problème n'est pas résolu... J'ai mis en pièce jointe une copie de mon dossier EFI, peut-être quelqu'un trouvera où ça cloche. EFI.zip
  7. Salut à tous, Je possède actuellement la config suivante : - Carte mère Asus Prime X299-A - Processeur Intel i9 7920x - 64 Go Ram DDR4 Corsair Vengeance RGB PRO 3200MHz (8 barrettes de 8 Go) - Carte Graphique Gigabyte GTX 1080 - Refroidissement Corsair Hydro Series H100i Pro RGB 240mm -Alimentation Corsair RM850i 850 Watts - Disque dur Principal : Corsair Force MP500 240Go M.2 NVMe SSD - Disque dur SSD OCZ Agility 3 240Go - Disque sur SSD OCZ Vertex 4 256Go - Disque dur Western Digital 1To -CarteControleur PCI Express vers USB 3.0 J’essaie en vain de lancer l’installation d’OS-X High Sierra mais à chaque fois je reste bloqué sur une ligne de signes plus « +++++++++++++++++++++++++++++++++++++++++ ». Je sais que c’est un problème courant mais ça fait 2 semaines que je cherche mais je ne trouve aucune solution. S’il vous plait aidez-moi…
×