Jump to content

LeCornutier

Members
  • Content count

    42
  • Joined

  • Last visited

Everything posted by LeCornutier

  1. Salve, vorrei sapere se qualcuno possiede questa scheda e se, in tal caso, è riuscito ad attivare l'accelerazione 3d e Quartz Extreme sotto mac os x. Ci sono topic nella sezione drivers (sotto hardware) dove gli utenti hanno avuto successo con la ati mobility 7500. Mi riferisco a: http://forum.insanelymac.com/index.php?sho...c=11134&hl= http://forum.insanelymac.com/index.php?sho...c=24574&hl= http://forum.insanelymac.com/index.php?sho...c=20139&hl= Mi hanno confermato che, in teoria, ottenere lo stesso con la 7000 è possibile.
  2. LeCornutier

    JaS 10.5.4 GMA 900/950 & PS/2 workaround

    English isn't my native language so sorry if I insist, don't want to annoy anyone. Reading carefully again the instructions, I still expect to find in System/Installer/Packages folder the GMA950 or Zydas 802.11USB kexts. The text says to rename the gma 900 package (the one downloaded from this page) as a package already there, an d suggests to replace GMA950, Zydas 802.11USB. So I thought I was supposed to find them there. Anyway, the reason why I insist is that I don't want to screw the installation dvd... would you suggest a kext to replace, amongs the ones I have (see immagine2 on my previous post)?
  3. LeCornutier

    JaS 10.5.4 GMA 900/950 & PS/2 workaround

    There must be something I am doing wrong. I mount JaS 10.5.4 read/write and overwrite via terminal the old Extensions.mkext successfully. But then I can't find the path "System/Installer/Packages", what I find is "System/Installation/Packages" (see Immagine1), and even there, seems like some packages are missing (see Immagine2), because I wanted to overwrite the gma 950 package, but can't find it... Please Help
  4. I tried to install leopard with jas 10.5.4, with an external monitor plugged in, and the installer stops at the blue screen... didn't have this problem when, long ago, I installed jas 10.4.8... don't understand...
  5. LeCornutier

    10.5.3 sse2 sse3 intel

    I'd like help testing too. I own a fujitsu siemens amilo pro v8010d Celeron M 1.3 Ghz, RAM 1Gb, GMA900 Thanks
  6. LeCornutier

    [OT] Noi siamo SICULI! :D

    Ettore, 24 anni, da PALERMO! Stanca si. ma sazia mai Caru cumpari Vanni, voli riri lu titulu ri sta storia, ca' si rici quannu nun si prova suddisfazioni 'nti na certa cosa. Pirchì chisti furunu l'urtimi paroli ritti ra Rigina Giuanna d'Angiò ro Regnu re rui Sicilii.Giuanna pigghiata ri na vuluntà senza fini ri lussuria, doppu ca' avia pruvatu cintnara e cintinara ri sudditi picciotti si misi 'ntesta ri pruvari 'ncavaddu ri munta o stadduni.orgogliu e vantu re riali scudirii ro Regnu.Però caru cumpari ra frasi: stanca si ma sazia mai, ni fa capiri ca dopu l'espirienza bistiali pruvata co' cavaddu nun ci resi suddisfazioni. Ata sapiri ca' lu rapportu ippo-riali è 'mmurtalatu 'nti la fantasiusa funtana ri Ciazza Pritoria ri Palermu.'Nto menzu ri diversi fiuri si viri a Rigina Giuvanna co' cavaddu ca lassunu chi pinzari. Eccu, picchi 'a li fimmini ri na certa qualità, quannu si ni mangiassunu ri ommini! I ciamunu e ci ricunu:chissa assimigghis s Rigins Giuanna. Cumpari menumali ca' li nosci fimmini nun ci'assimigghianu, se nò aniautri comu n'avissa finutu!? Stanca si, ma sazia mai Caro compare Giovanni, vuol dire il titolo di questa storia, che si dice quando non si prova sodisfazione in una certa cosa. Perché queste furono le ultime parole dette dalla Regina Giovanna d'Angiò del Regno delle due Sicilie. Giovanna presa da una frenetica lussuria, dopo aver provato una falange di giovani sudditi le venne l'idea di provare uno stallone, orgoglio e vanto delle reali scuderie del Regno. Però caro compare della frase: stanca si ma sazia mai, ci fa capire che dopo l'amplesso bestiale provato con il cavallo non gli diede soddisfazione. Dovete sapere che l'amplesso ippo-regale è immortalato nella fantastica fontana di Piazza Pretoria a Palermo. Nel mezzo di diverse figure si vede la Regina Giovanna con il cavallo che lasciano da pensare. Ecco, perchè alle donne di una certa risma,quando si divorerebbero nell'amplesso molti uomini. Li chiamano e gli dicono: quella rassomiglia alla Regina Giovanna.Compare meno male che le nostre donne non gli assomigliano, altrimenti a noi chissà come ci finisce!?
  7. LeCornutier

    VectorWorks 12.5 (UB) va in crash

    Ciao, vorrei sapere se c'è qualcuno tra gli utenti del forum che usa vectorworks (programma cad). In caso affermativo, potrebbe per favore farmi sapere qual è la sua esperienza con questo programma? Sul mio notebook Vector si chiude all'improvviso, persino durante operazioni banali, per esempio riportando a tutto schermo una finestra ridotta a icona nel dock; ma questo è solo un esempio: non sono riuscito a identificare una specifica operazione di disegno che lo faccia andare in crisi. Subito dopo che l'applicazione è andata in crash, compare la finestra "L'applicazione VectorWorks si è chiusa inaspettamente" e nel log file accessibile da questa finestra leggo che la causa è windowserver... Queste sono le specifiche del notebook: Fujitsu Siemens Amilo Pro V8010D Celeron M 1.33Ghz (SSE2 soltanto) 1 GB ram GMA900 (qe, ci supportate) wireless, sound, bluetooth working (no sleep) Non riesco a capire cosa possa essere, tutto il resto funziona a meraviglia, uso benissimo firefox, neooffice, iphoto, itunes, persino cinema 4d... Ettore
  8. LeCornutier

    VectorWorks 12.5 (UB) va in crash

    crasha ancora... oltretutto, il refreshing della finestra di disegno è molto più lento sotto os x che sotto windows (cattivo driver, suppongo)... addio osx86
  9. Salve, ho installato Jas OSX86 10.4.8 con molto successo su un notebook amilo pro v8010D. Caratteristiche: Intel Celeron M 1.3Ghz, 1Gb ram, GMA915 integrata, scheda wireless broadcom, uscita ethernet, bluetooth... Funziona davvero tutto, a parte lo standby che non ritengo indispensabile. Le periferiche di cui non capisco il comportamento sono quelle di rete. Sia la scheda wireless sia quella ethernet funzionano a "intermittenza" ovvero - a volte - sono costetto a riavviare il pc anche un paio di volte prima che la wireless o la ethernet siano rilevate e funzionanti. Per far funzionare queste periferiche ho installato i driver scaricabili qui su insanelymac. A volte, anche per due, tre avvii di seguito funziona tutto a dovere. Vedo lo "spicchio" dell'airport comparire all'avvio sulla menu bar e tutto va bene. A volte non compare, e su Preferenze di Sistema/Networking, Airport risulta non disponibile. Lo stesso vale per la ethernet, a volte funziona, a volte devo riavviare una o più volte. Per risolvere il problema mi basta spegnere e riavviare. Non è un grosso handicap; solo sono davvero incuriosito da questo comportamento davvero non immagino cosa possa provocarlo. Esiste un modo per "congelare" la configurazione di rete? Intendo dire: posso, quando il notebook si avvia e tutto funziona, dare un comando da terminale, che possa bloccare la configurazione dei dispositivi di rete?
  10. LeCornutier

    VectorWorks 12.5 (UB) va in crash

    grazie del consiglio, ho scaricato via bittorrent una "piccola" iso di soli 1.85 GB, è una 10.4.10. Ho installato e vector non è più crashato, finora...
  11. LeCornutier

    VectorWorks 12.5 (UB) va in crash

    Grazie Midral per la risposta, temevo che restasse un topic senza risposte. Hai ragione, infatti mentre scrivo sto scaricando un'altra immagine di osx; ho aperto questo topic solo per sapere se qualcun altro capiva meglio le cause di questi crash. Purtroppo vectorworks non è un programma comunissimo. Senza sapere cos'è che non va, posso scaricare iso su iso e andare solo a tentoni... Beh, Midral hai qualche ipotesi su cosa possa essere?
  12. LeCornutier

    VectorWorks 12.5 (UB) va in crash

    scusa il ritardo della risposta! ho installato da jas 10.4.8 con kernel 8.8.1, poi ho aggiornato a 10.4.9, sperando che appunto risolvesse il mio problema, ma non è stato così. Ho anche provato a installare il kernel 8.9.1, ma il computer così si freddava al boot, quindi sono tornato al 8.8.1 Che peccato, mi fa rabbia che il cad è non lo riesco a fare se non in windows... Sospetto che il difetto abbia a che fare con il mio processore, che è solo SSE2...
  13. LeCornutier

    VectorWorks 12.5 (UB) crashes

    Hi, would like to know if there is any vectorworks user in here, and, if so, he/she also has problems with vw crashing. These crashes happen even during very simple drawing operations, or even after simply bringing the drawing window back to fullscreen from the dock. The 'unexpectedly quit' window appears, and - on the log from this window - the reason is always a kernel protection problem with the windowserver (I am sorry if this information is not accurate, I am no expert). Can this be because of my cpu being not SSE3, and therefore because of problems with the emulation of SSE3 instructions? Or maybe a problem with the video driver (gma900)? This driver fails with ppc opengl applications, but VW is Universal... maybe the driver is defective in other ways. If anyone has had success on using this application please tell me. I really would like to know if VW is incompatible with OSX86, because VW is vital to my work... These are the specs of the notebook that I am using. I know it is a low end notebook for using VectorWorks, but I planned to use it only for simple drawings when I am away, keeping the heavy work for the imac at home. Fujitsu Siemens Amilo Pro V8010D Celeron M 1.33Ghz (SSE2 only) 1 GB ram GMA900 (qe, ci supported) wireless, sound, bluetooth working (everything works except sleep)
  14. LeCornutier

    10.4.8 - Rosetta doesn't work for OpenGL apps.

    Hi, I have the same problem on my notebook Fujitsu Siemens Amilo Pro, with GMA900 and a Celeron M cpu (sse2 only)... Is there any news on this issue?
  15. LeCornutier

    Intel GMA 915

    Hi, I have the very same issue with Fujitsu Siemens V8010D. What has an external usb sound to with a defective video driver? (that is why our video cards need the paper clip, isn't it?)
  16. LeCornutier

    [HowTo] Intel GMA 900 (for 915GM and 910)

    Reading this thread I finally made my amilo pro notebook running mac os x so smoooth! Thank you all very much! Thanks to the paper clip trick I can use the internal monitor of the nootebook, and on System Profiler it says I have two monitors, both of them online. I am curious about if this affects the system performance. Does anybody know?
  17. LeCornutier

    Sondaggio:quale piastra madre è la + compatibile

    Ciao Mitikoo, Quindi se ho capito bene con la FOXCONN 915GV7MH-S sei riuscito ad ottenere un sistema mac os x che, dopo l'installazione, praticamente non ha richiesto aggiustamenti?
  18. LeCornutier

    INSOLITO PROBLEMA

    Hai ragione, è successo anche a me; sembra accadere con le cartelle piuttosto grandi... cosa può essere? Forse il driver di mac os x sui driver ntfs non è perfetto...
  19. LeCornutier

    QE con ATI 7500 possibile [RISOLTO]

    Sai se la procedura funziona anche con la ati mobility 7000? Tempo fa, quando ancora solo OpenGL era attivabile sulla 7500, avevo provato a usare il metodo con la mia 7000 senza successo. Confrontandomi con un utente austriaco che possiede il mio stesso laptop, pare adesso il problema sia la scarsa compatibilità di AGPgart coi processori intel. Me lo confermi? Che processore possiedi?
  20. LeCornutier

    ATI AC 97 Sounds (SB400) effort

    It works! By following Mohd Yusuf instructions and upgrading to 10.4.7, now I have sound... Thanks for your advice
  21. LeCornutier

    ATI AC 97 Sounds (SB400) effort

    Yes, I do make the chmod chown thing; I also delete kext cache: i both tried deleting the files or booting with -f option. I checked the boot log, and there a load/error of the kext is reported. Usually, when kext accessing privileges are uncorrect, I get a window at startup, telling me about that. But I don't get any. If I try loading the kext manually from terminal, I get this: 25AppleAC97AudioEnginePCMIn is not compatible with its superclass, 20AppleAC97AudioEngine superclass changed? kextload: a link/load error occured for kernel extension AppleAC97Audio.kext load failed for extension AppleAC97Audio.kext (run kextload with -t for diagnostic output) It's the same error luneo reported on page 24. Anyway, the superclass incompatibility error line isn't shown on boot log. That reports only the link/load error. I suppose the superclass incompatibility error is due to the fact I try activate audio after boot. Am I wrong? should it work anyway? I PMed luneo about that, he didn't answer yet. Can you tell me if this kext is specifically designed for 10.4.7 and therefore may have incompatibilities with 10.4.6?
  22. LeCornutier

    ATI AC 97 Sounds (SB400) effort

    Hi, I keep failing loading this. I thought I knew how to load a kext... This is very strange cause it seems like blackchungo - who loads the kext successfully - and I use the same notebook (toshiba a60). He even provided me the very same kext he uses. The only major difference is I use 10.4.6 and he uses 10.4.7. Can this be the problem?
  23. LeCornutier

    Best Driver for ATI Radeon 7000?

    hi, I own a Toshiba A60 laptop with ati mobility radeon 7000. I tried to activate opengl using the methods on drivers sections, but never succeded. Do you have any advice? Please!
  24. LeCornutier

    [ITA] Installazione Mac Os X 10.4.4

    Un saluto a tutti gli italiani che partecipano al forum! Ho installato osx 10.4.4 tramite un'immagine (fatta con norton ghost) bell'e pronta presa da piratebay. Il sistema va molto bene, scrivo con Safari proprio ora. Questa soluzione però mi ha costretto a dedicare una partizione da 22GB solo a osx...! Devo spostare osx su una partizione più piccola (7GB) Mi sono venute in mente due soluzioni: 1) Restingo la partizione attuale (solo circa 3GB su 22 sono occupati) e la sposto su quella da 7GB; 2) Installo osx da capo. Tanto per farlo mi serviva comunque una versione di osx già funzionante. Mi sono diretto verso la seconda soluzione perché tra l'altro - o sbaglio? - una installazione "pulita" si adatta al mio sistema meglio di una partizione di un altro tipo con un altro sistema. Ho seguito la guida di Maxxuss a proposito, ma arrivato al punto dove faccio partire "OSInstall.mpkg", dopo aver accettato la licenza, l'installer dice: "Per l'installazione di questo software sono necessari 15,5GB di spazio. Non puoi installare Mac OS X su questo volume. Mac OS X non può avviarsi da questo volume." Non so quale sia il problema: nella guida Maxxuss dice che sono necessari minimo 3GB, meglio 6GB. I miei 7GB dovrebbero essere perciò più che sufficienti... AIUTO!!
  25. Ho letto in lungo e in largo il thread ATI Drivers :: 10.4.5 OpenGL on Radeon 7500 (http://forum.osx86project.org/index.php?showtopic=11134) sperando che potesse aiutare anche chi possiede la versione 7000; credo di averle provate tutte... niente da fare Spero che qualcuno mi smentisca... qualcuno con la stessa scheda video ha avuto dei successi?
×