Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

LeCornutier

Members
  • Content count

    42
  • Joined

  • Last visited

About LeCornutier

  • Rank
    InsanelyMac Protégé
  • Birthday 06/19/1984

Profile Information

  • Gender
    Male
  • Location
    Palermo
  1. JaS 10.5.4 GMA 900/950 & PS/2 workaround

    English isn't my native language so sorry if I insist, don't want to annoy anyone. Reading carefully again the instructions, I still expect to find in System/Installer/Packages folder the GMA950 or Zydas 802.11USB kexts. The text says to rename the gma 900 package (the one downloaded from this page) as a package already there, an d suggests to replace GMA950, Zydas 802.11USB. So I thought I was supposed to find them there. Anyway, the reason why I insist is that I don't want to screw the installation dvd... would you suggest a kext to replace, amongs the ones I have (see immagine2 on my previous post)?
  2. JaS 10.5.4 GMA 900/950 & PS/2 workaround

    There must be something I am doing wrong. I mount JaS 10.5.4 read/write and overwrite via terminal the old Extensions.mkext successfully. But then I can't find the path "System/Installer/Packages", what I find is "System/Installation/Packages" (see Immagine1), and even there, seems like some packages are missing (see Immagine2), because I wanted to overwrite the gma 950 package, but can't find it... Please Help
  3. I tried to install leopard with jas 10.5.4, with an external monitor plugged in, and the installer stops at the blue screen... didn't have this problem when, long ago, I installed jas 10.4.8... don't understand...
  4. 10.5.3 sse2 sse3 intel

    I'd like help testing too. I own a fujitsu siemens amilo pro v8010d Celeron M 1.3 Ghz, RAM 1Gb, GMA900 Thanks
  5. [OT] Noi siamo SICULI! :D

    Ettore, 24 anni, da PALERMO! Stanca si. ma sazia mai Caru cumpari Vanni, voli riri lu titulu ri sta storia, ca' si rici quannu nun si prova suddisfazioni 'nti na certa cosa. Pirchì chisti furunu l'urtimi paroli ritti ra Rigina Giuanna d'Angiò ro Regnu re rui Sicilii.Giuanna pigghiata ri na vuluntà senza fini ri lussuria, doppu ca' avia pruvatu cintnara e cintinara ri sudditi picciotti si misi 'ntesta ri pruvari 'ncavaddu ri munta o stadduni.orgogliu e vantu re riali scudirii ro Regnu.Però caru cumpari ra frasi: stanca si ma sazia mai, ni fa capiri ca dopu l'espirienza bistiali pruvata co' cavaddu nun ci resi suddisfazioni. Ata sapiri ca' lu rapportu ippo-riali è 'mmurtalatu 'nti la fantasiusa funtana ri Ciazza Pritoria ri Palermu.'Nto menzu ri diversi fiuri si viri a Rigina Giuvanna co' cavaddu ca lassunu chi pinzari. Eccu, picchi 'a li fimmini ri na certa qualità, quannu si ni mangiassunu ri ommini! I ciamunu e ci ricunu:chissa assimigghis s Rigins Giuanna. Cumpari menumali ca' li nosci fimmini nun ci'assimigghianu, se nò aniautri comu n'avissa finutu!? Stanca si, ma sazia mai Caro compare Giovanni, vuol dire il titolo di questa storia, che si dice quando non si prova sodisfazione in una certa cosa. Perché queste furono le ultime parole dette dalla Regina Giovanna d'Angiò del Regno delle due Sicilie. Giovanna presa da una frenetica lussuria, dopo aver provato una falange di giovani sudditi le venne l'idea di provare uno stallone, orgoglio e vanto delle reali scuderie del Regno. Però caro compare della frase: stanca si ma sazia mai, ci fa capire che dopo l'amplesso bestiale provato con il cavallo non gli diede soddisfazione. Dovete sapere che l'amplesso ippo-regale è immortalato nella fantastica fontana di Piazza Pretoria a Palermo. Nel mezzo di diverse figure si vede la Regina Giovanna con il cavallo che lasciano da pensare. Ecco, perchè alle donne di una certa risma,quando si divorerebbero nell'amplesso molti uomini. Li chiamano e gli dicono: quella rassomiglia alla Regina Giovanna.Compare meno male che le nostre donne non gli assomigliano, altrimenti a noi chissà come ci finisce!?
  6. VectorWorks 12.5 (UB) va in crash

    crasha ancora... oltretutto, il refreshing della finestra di disegno è molto più lento sotto os x che sotto windows (cattivo driver, suppongo)... addio osx86
  7. VectorWorks 12.5 (UB) va in crash

    grazie del consiglio, ho scaricato via bittorrent una "piccola" iso di soli 1.85 GB, è una 10.4.10. Ho installato e vector non è più crashato, finora...
  8. VectorWorks 12.5 (UB) va in crash

    Grazie Midral per la risposta, temevo che restasse un topic senza risposte. Hai ragione, infatti mentre scrivo sto scaricando un'altra immagine di osx; ho aperto questo topic solo per sapere se qualcun altro capiva meglio le cause di questi crash. Purtroppo vectorworks non è un programma comunissimo. Senza sapere cos'è che non va, posso scaricare iso su iso e andare solo a tentoni... Beh, Midral hai qualche ipotesi su cosa possa essere?
  9. VectorWorks 12.5 (UB) va in crash

    scusa il ritardo della risposta! ho installato da jas 10.4.8 con kernel 8.8.1, poi ho aggiornato a 10.4.9, sperando che appunto risolvesse il mio problema, ma non è stato così. Ho anche provato a installare il kernel 8.9.1, ma il computer così si freddava al boot, quindi sono tornato al 8.8.1 Che peccato, mi fa rabbia che il cad è non lo riesco a fare se non in windows... Sospetto che il difetto abbia a che fare con il mio processore, che è solo SSE2...
  10. VectorWorks 12.5 (UB) va in crash

    Ciao, vorrei sapere se c'è qualcuno tra gli utenti del forum che usa vectorworks (programma cad). In caso affermativo, potrebbe per favore farmi sapere qual è la sua esperienza con questo programma? Sul mio notebook Vector si chiude all'improvviso, persino durante operazioni banali, per esempio riportando a tutto schermo una finestra ridotta a icona nel dock; ma questo è solo un esempio: non sono riuscito a identificare una specifica operazione di disegno che lo faccia andare in crisi. Subito dopo che l'applicazione è andata in crash, compare la finestra "L'applicazione VectorWorks si è chiusa inaspettamente" e nel log file accessibile da questa finestra leggo che la causa è windowserver... Queste sono le specifiche del notebook: Fujitsu Siemens Amilo Pro V8010D Celeron M 1.33Ghz (SSE2 soltanto) 1 GB ram GMA900 (qe, ci supportate) wireless, sound, bluetooth working (no sleep) Non riesco a capire cosa possa essere, tutto il resto funziona a meraviglia, uso benissimo firefox, neooffice, iphoto, itunes, persino cinema 4d... Ettore
  11. VectorWorks 12.5 (UB) crashes

    Hi, would like to know if there is any vectorworks user in here, and, if so, he/she also has problems with vw crashing. These crashes happen even during very simple drawing operations, or even after simply bringing the drawing window back to fullscreen from the dock. The 'unexpectedly quit' window appears, and - on the log from this window - the reason is always a kernel protection problem with the windowserver (I am sorry if this information is not accurate, I am no expert). Can this be because of my cpu being not SSE3, and therefore because of problems with the emulation of SSE3 instructions? Or maybe a problem with the video driver (gma900)? This driver fails with ppc opengl applications, but VW is Universal... maybe the driver is defective in other ways. If anyone has had success on using this application please tell me. I really would like to know if VW is incompatible with OSX86, because VW is vital to my work... These are the specs of the notebook that I am using. I know it is a low end notebook for using VectorWorks, but I planned to use it only for simple drawings when I am away, keeping the heavy work for the imac at home. Fujitsu Siemens Amilo Pro V8010D Celeron M 1.33Ghz (SSE2 only) 1 GB ram GMA900 (qe, ci supported) wireless, sound, bluetooth working (everything works except sleep)
  12. 10.4.8 - Rosetta doesn't work for OpenGL apps.

    Hi, I have the same problem on my notebook Fujitsu Siemens Amilo Pro, with GMA900 and a Celeron M cpu (sse2 only)... Is there any news on this issue?
  13. Intel GMA 915

    Hi, I have the very same issue with Fujitsu Siemens V8010D. What has an external usb sound to with a defective video driver? (that is why our video cards need the paper clip, isn't it?)
  14. Salve, ho installato Jas OSX86 10.4.8 con molto successo su un notebook amilo pro v8010D. Caratteristiche: Intel Celeron M 1.3Ghz, 1Gb ram, GMA915 integrata, scheda wireless broadcom, uscita ethernet, bluetooth... Funziona davvero tutto, a parte lo standby che non ritengo indispensabile. Le periferiche di cui non capisco il comportamento sono quelle di rete. Sia la scheda wireless sia quella ethernet funzionano a "intermittenza" ovvero - a volte - sono costetto a riavviare il pc anche un paio di volte prima che la wireless o la ethernet siano rilevate e funzionanti. Per far funzionare queste periferiche ho installato i driver scaricabili qui su insanelymac. A volte, anche per due, tre avvii di seguito funziona tutto a dovere. Vedo lo "spicchio" dell'airport comparire all'avvio sulla menu bar e tutto va bene. A volte non compare, e su Preferenze di Sistema/Networking, Airport risulta non disponibile. Lo stesso vale per la ethernet, a volte funziona, a volte devo riavviare una o più volte. Per risolvere il problema mi basta spegnere e riavviare. Non è un grosso handicap; solo sono davvero incuriosito da questo comportamento davvero non immagino cosa possa provocarlo. Esiste un modo per "congelare" la configurazione di rete? Intendo dire: posso, quando il notebook si avvia e tutto funziona, dare un comando da terminale, che possa bloccare la configurazione dei dispositivi di rete?
  15. [HowTo] Intel GMA 900 (for 915GM and 910)

    Reading this thread I finally made my amilo pro notebook running mac os x so smoooth! Thank you all very much! Thanks to the paper clip trick I can use the internal monitor of the nootebook, and on System Profiler it says I have two monitors, both of them online. I am curious about if this affects the system performance. Does anybody know?
×