Jump to content

ToDD777

Members
  • Content Count

    111
  • Joined

  • Last visited

About ToDD777

  • Rank
    InsanelyMac Geek

Profile Information

  • Gender
    Male
  • Location
    Perugia,Italy
  1. ToDD777

    iDeneb v1.3 10.5.5!

    Correggo....installazione veloce e perfetta....quindi ne deduco che le altre volte era il disco sbudellato...eppure l' MD5 era perfetta....mmah... Andiamo col testing.... Ringrazio intanto il team per l'ottimo lavoro...e per quei punti in xbench in piu che sempre mi regalate ! PS: ma mi spigate perche con le iDENEB non mi vede piu l'altro Hackintosh che ho in lan ?? anzi me lo vede per 2 sec appena collego il cavo e poi scompare...con le altre distro non ho mai avuto codesto problema, sapete come risolverlo??
  2. ToDD777

    iDeneb v1.3 10.5.5!

    allora , dopo giorni di inattività mac, torno e dato che ho scaricato un'altra iso della ideneb 10.5.5 riprovo e vediamo se da' lo stesso errore di lettura disco....
  3. ToDD777

    iDeneb v1.3 10.5.5!

    ...parrebbe...ma che è cambiato allora dalla ideneb v1.1 10.5.4 ??? quella si installava perfettamente, ho selezionato la stessa roba....
  4. ToDD777

    iDeneb v1.3 10.5.5!

    cris io l'ho rimasterizzata a 1x....ma proprio no...sempre li si blocca, supporto danneggiato......
  5. ToDD777

    iDeneb v1.3 10.5.5!

    no...aggiorno.... Per caso ho provato ad installarla sul pc fisso...disastro...arrivo alla schermata della selezione lingua: mouse e tastiera impazziti, vanno a scatti e sono ingovernabili...ognuno per i caxxi suoi ! Mai visto.... Cris, io posso masterizzare solo a 4X....al massimo lo masterizzo con nero da windows, è uguale? non ho mai provato....
  6. ToDD777

    iDeneb v1.3 10.5.5!

    ragazzi, io l'md5 ce l'ho corretto...ma come dicevo sull'altro post, mi dice che c'è un errore nella lettura del disco.e verso 3 quarti d'installazione fallisce... Ne ho rimasterizzati un paio, ma niente da fare.... V'è mai capitato?
  7. ragazzi...per me non funziona dalla kaly 10.5.2 alla 10.5.5, non c'è verso...installato 8 volte, provato 10 guide...niente da fare o niente PS2 o niente boot...solo con -legacy -x -v si avvia.... poi non dice neanche un errore in particolare...qualcosa sandbox...boh Ne sapete qualcosa? Posso almeno rimediare senza reinstallare?
  8. ToDD777

    iDeneb v1.3 10.5.5!

    Ragazzi installando la 1.3 ho questo problema: Arrivo alla selezione dei drivers, fix e robba varia...spunto fra quelli da installare anche "additional Fonts" e l'installazione fallisce subito...dopo 2 o tre installazioni mi dice che il fallimento è dovuto al fatto che è impossibile convalidare il pacchetto additional fonts...(anzi una volta mi ha pure detto che non trovava del sofware richiesto) Nè sapete qualcosa? Intanto ora provo a installare senza e vediamo che succede...fatemi sapere...
  9. ToDD777

    uTorrent for mac

    Per ora và benissimo... Grazie per la preziosa info !
  10. Innanzitutto per ora amule ce lo scordiamo,le porte sono bloccate(anche se in giro si vocifera una soluzione, mi interesserò).....però in compenso i Client Torrent vanno abbastanza bene (ieri sera stavo a 150 Kb/s) Poi per mettere in share la connessione è possibile, ma intanto i mac in lan ti ci vanno assieme? per esempio io che ho in uno la iDENEB e nell altro la Kaly non molto: la kaly vede e modifica la iDENEB, ma non viceversa.... E poi non ho capito, questo vuoi farlo tramite una connessione HSDPA ? sennò con qualunque router ce la fai Fammi sapere...
  11. IL PROBLEMA: Salve a tutti; Comprando la vodafone key (HUAWEI E172) con abbonamento flat credevo di bypassare il problema della mancata linea telecom, ma mi sbagliavo, dopo aver speso un anno fà 199 € per la chiavetta e ora ben 45 al mese per l'abbonamento mi sono ritrovato questi giorni ad affrontare il problema comune delle cadute di connessione (sia su Mac che PC) ogni circa 10-15 minuti...abbastanza frustrante.... Dopo aver combattuto con operatori del 190 incompetenti (non che ne abbiano colpa), e dopo aver girato centinaia di forum pieni di gente con lo stesso problema e nessuna soluzione mi sono assemblato una soluzione funzionante (testata già su due HUAWEI E172 con il medesimo problema).... Il Problema era legato al firmware e al client originale vodafone (soprattutto per Mac, che è incompleto è scritto da cani) Mi sono deciso quindi a compilare questa facile guida, che spero possa risarmiare numerose incazzature a molti.... Con questo metodo (VALIDO PER WIN & MAC) si prosegue all'aggiornamento del firmware, togliendo l'originale vodafone (fortunatamente sono chiavette NON bloccate) sarà quindi possibile risolvere il problema delle disconnessioni ed utilizzare la Chiavetta vodafone E172 con altri operatori (WIND-TIM-TRE), migliorando ovviamente anche la velocita di connessione...(almeno nel mio caso ) NECESSARIO: 1- La Datacard E172 HUAWEI 2- Un PC con Windows installato 3- Il Vostro Mac ovviamente 4- Il File Allegato UTPS11.002.03.16.03_MAC11.201.01.00.03.B407.exe (Firmware Huawei E270) (Ci sono altri firmware sia vodafone che non per la E172, li ho provati tutti, ma solo questo non mi ha dato problemi...) ATTENZIONE: Con questo procedimento modificheremo il firmware della chiavetta Vodafone, facendo cosi cadere la Garanzia ! (io l'ho fatto perche comunque avevo perso lo scontrino, e non avrei potuto mandarla in assistenza!) Se la chiavetta non l'avete comprata ma l'avete solo in comodato d'uso state attenti ! In ogni caso allego anche il firmware originale Vodafone, in caso da poterlo ricambiare inqualunque momento (non sò se l'assistenza puo accorgersene...quindi fate ciò a vostro rischio e pericolo) SOLUZIONE: 1) Prendete il file allegato: http://www.mediafire.com/file/iziywvmwj5v/....00.03.B407.exe (che è il firmware della Vodafone box E270, è compatibile ed aggiornato, dato che per la E172 neanche li fanno) 2) Andate sul PC windows, inserite la chiavetta (SENZA LA SIM DENTRO!) e fate partire l'.exe ci vorranno un paio di minuti di slampeggiamenti della chiavetta e poi sarà fatto...firmware aggiornato! (attenzione: più della meta delle volte il programma per l'aggiornamento firmware non riconosce la chiavetta...in tal caso riavviate, staccate/ricollegate la chiavetta ed attendere che windows "installi i drivers per la periferica" a volte anche 10 minuti dopo che l'avete inserita (non chiedetemi perchè)....altrimenti niente aggiornamento... 3) Ora la Vostra chiavetta è aggiornata e debrandizzata (come dicono gli esperti), quindi inseritela nel MAC ed installate il software che troverete incluso (MOBILE CONNECT=MAC & MOBILE PARTNER=WINDOWS) Il programma imposterà automaticamente una o più nuove connessioni su Network Preferences... 4) ora bisogna impostare la connessione, ciò e fattibile sia con Mobile Connect che con Preferenze Network, il piu indicato sarebbe il software di Terzi Launch2net, (unica pecca è disponibile solo in versione demo e la Chiave d'attivazione costa un'ottantina d'Euro !!!!! molto shareware vero?!) - Se scegliete Mobile connect le impostazioni da settare sono solo un paio l'APN (access point name) e il numero....il resto lasciatelo tutto in automatico... APN: web.omnitel.it NUMERO: *99***1# Allego qui anche gli altri APN dei residui operatori, cosicchè chi possiede una sim non vodafone ne può usufruire... TIM: ibox.tim.it WIND: internet.wind TRE: datacard.tre.it (oppure naviga.tre.it se la vostra sim non è una SIM DATI) Scegliendo Network preferences la configurazione non necessita di APN, e se scegliete "avanzate" su "modem" selezionate Fornitore/altro e Modello/HAWEI Mobile connect - 3G Modem, /system/library...... 5) Collegatevi con uno di questi programmi e fatemi sapere! ATTENZIONE: Controllate inoltre che sulla vostra connessione network Preferences/Nome vostra connessione/avanzate/PPP-sessione non siano selezionate opzioni sulla disconnessione per inattivita o logout.... ACCORGIMENTI: 1) Se possibile, scollegate la lan quando vi connettete con la chiavetta....non so perchè ma nel mio caso si danno fastidio a vicenda.. 2) Collegate la chiavettadirettamente al computer senza prolunghe o HUB intermedi... 3) Su System preferences/risparmio energia deselezionate "metti in stop il disco rigido quando possibile", ed in caso deselezionate "metti gli schermi in stop quando possibile"... Dovrebbe essere tutto a posto....per me e per i miei tester e andata più che a buon fine anche perchè ormai avevamo perso le speranze...CIO' NON TOGLIE CHE BISOGNEREBBE RIBELLARSI, E ORDIRE UNA CROCIATA CONTRO QUEGLI INETTI E DISORGANIZZATI DELLA VODAFONE !!! PS: Se ci fossero problemi non esitate a contattarmi, ho altri files utili alla questione da proporvi..... Allego anche il Firmware orignale vodafone...non si sà mai http://www.mediafire.com/file/omktzymzjzn/...82_standard.zip ToDD
  12. Scusate, Forse una domanda stupida....(anzi sicuramente) ma se partiziono in GUID l'Hd (ne ho uno solo intendo farlo col portatile) , poi posso sempre fare un dual boot con vista????
  13. mmhh... quasi quasi ci provo anche io io co sta storia del disco originale...seguirò la guida.... tu comunque facci caso e semmai fammi sapere ! Ciao e grazie
  14. ToDD777

    ESISTONO DEI DRIVER PER LA SERIE 8xxx MOBILE?

    Ho già EFI studio... Prima che ci faccio i casini, come funziona?
  15. Mi sembra di notare che i driver che ci sono in giro per le nvidia da laptop supportano solo la serie 6xxx e 7xxx , infatti io possiedo una 8400M GS e se li installo schermata nera , e mi tocca il Safeboot... Se installo le altre versioni per schede nvidia NON mobile (NVinject e NVkush) mi sembra che non si adattino bene, cioè perde molto potenziale e si riscontrano dei problemini di refresh, smoothness e altro... Qualcuno ha già riscontrato il problema? Quindi: esistono degli altri drivers che si adattono meglio o altre maniere per risolvere ? (mi sembra strano che la 7300 GS che ho sul PC fisso giri da paura e la mia 8400 no, sbaglio??) Come sempre grazie in anticipo.
×