Jump to content

giorov

Just Joined
  • Content Count

    2
  • Joined

  • Last visited

About giorov

  • Rank
    InsanelyMac Protégé
  1. Hey all, thanks for resurrecting the thread! I am running Mojave 14.6 on the latest update with the latest clover and Audiogod's EFI from a couple months ago and all is good minus that I can't get a Presonus Quantum 2 thunderbolt driver to run properly. I'm using aGC Alpine Ridge 2.0 add-in card with a StarTech TB2 adapter. But quantum_driver.kext doesn't run and the interface remains an unidentified device, soI'm troubleshooting that with Joevt over at tonymac https://www.tonymacx86.com/threads/using-a-presonus-quantum-thunderbolt-2-audio-interface-help.226705/page-30 . Any luck with the new BIOS and EFI settings in improving thunderbolt? Thanks!
  2. Hey there Haive_Music, I have a build where a Presonus Quantum 2 interface is shown as unknown device, I think similarly to your problem. Any idea what you might have fiddled with in the SSDT?
  3. About to set up a Hackintosh with the Aorus 390 Pro and Mojave 10.14.6.
    Any recommendations beyond what you have said already for 10.14.5?

    There isn't a new, open thread is there?

     

    Thanks

    1. giorov

      giorov

      BTW, any chance you could fix some links in your guide?

       

      OPTIONAL: System Information - PCI

      Sorry, we can't show this content because you do not have permission to see it.

      OPTIONAL:  Dual Boot macOS Mojave & Windows 10 

      Sorry, we can't show this content because you do not have permission to see it.

      OPTIONAL USB PORTS FIX  – Create your own SSDT or USBPorts.kext

      GLASGOOD'S SSDT PORTS PATCHING GUIDE USING HACKINTOOL

      Sorry, we can't show this content because you do not have permission to see it.

       

      Or could you provide alternate links?

      Please and thank you SO much for your work!

×