Jump to content

calado

Members
  • Content count

    18
  • Joined

  • Last visited

About calado

  • Rank
    InsanelyMac Protégé
  1. calado

    ati x1600 mobility

    amigo Taga já encontraste alguma coisa?
  2. calado

    ati x1600 mobility

    por favor alguém pode disponibilizar os drivers?
  3. calado

    ati x1600 mobility

    mas para x1600 não existem?
  4. calado

    ati x1600 mobility

    niguem me pode ajudar?
  5. calado

    ati x1600 mobility

    boa tarde alguém me podia disponibilizar os drivers para a ati x1600, e como se instalam pois ja fiz uma pesquisa por aqui e encontrei uns drivers (ATinject) que andei a tentar instalar mas dei cabo de tudo, o pc nunca mais arrancou e tive de instalar o le4allv3 de novo . obrigado e aguardo resposta
  6. calado

    Ajuda ASUS A7G instalar MAC OS jag 10.4.8

    boas sim ja esta a funcionar tanto o leo4all tanto com os outros la muito de investigar la descobri como contornar os problema do ecran marado. para quem tiver o mesmo problema assim como o ecran preto faça -s no boot e insira este codigo /sbin/fsck -fy /sbin/mount -uw / rm -R /System/Library/Extensions/ATI* agora precisava era de uma ajuda como instalar os drivers da ati x1600 e o som cumprimentos
  7. calado

    Ajuda ASUS A7G instalar MAC OS jag 10.4.8

    boa noite obrigado pela ajuda prestada, nao me diga que o meu pc nao roda MAc os o a7j e parecido ao a7g é que precisava mesmo por causa de um software que só existe para mac, estranho é que ele instala tudo na boa mas quando arranca fica com umas cores estranhas, deve ser mesmo da grafica, eu arranjei uns kext ATI_mobility_x1600 para instalar mas nao sei como meter isso no dvd
  8. calado

    Ajuda ASUS A7G instalar MAC OS jag 10.4.8

    ninguem me pode dar uma dica como instalo kext na imagem do dvd é que encontrei uns ficheiros da ati mobility x1600 talvez assim funcione
  9. boa tarde é sempre bom poder falar português amigos estou um pouco desesperado ja tentei instalr n versoes do MAC os no meu asus a7g mas sem sucesso, neste momento estou a tentar instalar o jag 10.4.8 onde durante a instalaçao corre tudo bem mas depois quando faço reboot ao inciar apare tudo marado como podem ver na 2 imagem, se durante a instalação escolher as opçoes da ati depois da-me ecran negro no aranque, penso que o problema esteja na grafica é uma ATI X1600. ja encontrei por aki umas kext da ati radeon x1600 mas tambem nao sei como adiciona-las ao dvd de instalção vou colocar varias imagens para poder ser ajudado de uma melhor forma obrigado e espero que me ajudem Reduced: 80% of original size [ 800 x 600 ] - Click to view full image Reduced: 80% of original size [ 800 x 20 ] - Click to view full image instalação ok Reduced: 80% of original size [ 800 x 600 ] - Click to view full image Reduced: 80% of original size [ 800 x 20 ] - Click to view full image cpu-z do meu pc
  10. oi que bom poder falar português o monitor é lcd pois o pc e um asus a7g e acho que nao usei kext video nenhum pois nao sei onde escolher isso então o problema é simples de resolver? obrigado pela ajuda abraço
  11. the graphic card are ATI Radeon X1600, now i instaled another version 10.4.6 and appens the same thing what i do? thanks
  12. my system Specthanks man one more picture the error
  13. calado

    Help Install leoperd

    one more picture please nobody can help me ?
  14. hello i tried install the version JAS tiger 10.4.8, the install are ok but after the first boot the screen appear like this: Reduced: 80% of original size [ 800 x 600 ] - Click to view full image Reduced: 80% of original size [ 800 x 20 ] - Click to view full image instalation ok Reduced: 80% of original size [ 800 x 600 ] - Click to view full image Reduced: 80% of original size [ 800 x 20 ] - Click to view full image after first reboot error in the screen please help!!! i need a mac os for work and i dont have money to buy one....
  15. calado

    Help Install leoperd

    hello i tried install the version JAS tiger 10.4.8, the install are ok but after the first boot the screen appear like this: instalation ok after first reboot error in the screen please help!!! i need a mac os for work and i dont have money to buy one....
×