Jump to content

thunder94

Just Joined
  • Content Count

    12
  • Joined

  • Last visited

About thunder94

  • Rank
    InsanelyMac Protégé

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. thunder94

    Problem with Intel HD 3000 Mojave 10.14.6

    I'm sorry, i didn't want to create too much confusion, I'll do as you recommended me
  2. thunder94

    Problem with Intel HD 3000 Mojave 10.14.6

    I created the other topic because, given the various attempts that didn't lead to a good result, I know that the problem is at the base and I asked if someone could help me to install from scratch the system with the right tricks and directives , or who knows I have the wrong version of the system and I have to put another or even change its system and try high sierra or sierra. Sorry if I created too many topics related to the topic
  3. thunder94

    Problem with Intel HD 3000 Mojave 10.14.6

    After several attempts always the same old story, so I decided to open a topic I hope for in the right section to help me install Mojave correctly or even another version of MacOS more compatible with my system. if you want the link this is it: https://www.insanelymac.com/forum/topic/340276-help-for-mojave-10146-on-intel-sandy-bridge-desktop-system/
  4. Hi everyone, I'm looking for someone who can help me with my Hackintosh project. My system consists of i7 2700k, Asus P8H61-M LX, 8GB DDR3 RAM, Intel HD 3000 video card. I start by saying that I know perfectly well that the aforementioned video card is not the best choice, but I wish I could create a working hackintosh with these components. Coming to the point I managed to install MacOS Mojave 10.14.6 final build by following this guide (https://www.insanelymac.com/forum/topic/323052-guide-el-capitan-sierra-high-sierra-mojave-catalina-on-intel-5-6-7-8-9-chipset-series-nehalem-sandybridge-ivybridge-haswell-broadwell/). I had no major problems, everything is installed and I have everything working, except for CPU Power management, which is not the thing I focused on, and the video card that is recognized to me as HD 3000 with 7MB of VRAM. I created a post that I leave the link to (https://www.insanelymac.com/forum/topic/340156-problem-with-intel-hd-3000-mojave-10146/) where I asked for help and, according to the answers received, in my system the Config.plist file and also the drivers are not well fixed, also because I made several attempts to resolve with the video card, but you can read the post to get an overview or in case I can explain myself again. Now since nothing has worked so far, I am also willing to format the PC and do it all over again but I kindly and politely ask someone if they can help me with this, indicating the steps to follow even in detail if possible, since I am a neophyte of hackintosh, or even the best version of MacOS more compatible with my build with always a help to install everything. I hope to find someone willing to help me.
  5. thunder94

    Problem with Intel HD 3000 Mojave 10.14.6

    Thanks guys, really very kind, it's almost all clear to me, I have only a few things to be sure about. @chris1111 in addition to the files you posted to me do I also have to apply the patch indicated in the last post? Do I also have to follow the suggestions of @Hervé? @Hervé with regard to the fake id was not my mistake, simply if I put 0x01268086 the system does not start, if I put 0x0126 yes for this I left it like this. UPDATE: I tried with the files that @chris1111 kindly offered me but the system does not start, I attach the photo to show you where it crashes, if I remove inject intel or insert ig platform and the fake id that I have always used the system yes starts but always gives me HD 3000 with 7MB of VRAM. Maybe I know I should format, in the latter case can you help me prepare everything i need to format and insert a clean system?
  6. thunder94

    Problem with Intel HD 3000 Mojave 10.14.6

    I send the screen that shows the EFI partition and I send the link to download the EFI folder of that partition. However, I've tried other guides as well as this one so you could tell me how to uninstall all the kext I tried to do a clean installation of yours? Ah i would like to point out that the connection with the monitor is via RGB cable as the motherboard has only that output Link EFI folder: http://www.mediafire.com/file/bd42emn5jx6a3m7/EFI.zip/file
  7. thunder94

    Problem with Intel HD 3000 Mojave 10.14.6

    chris1111 thanks but I have already tried and nothing to do, set the config.plist with injectintel, ig platform and also another device ID but nothing, at most I recognize the HD 3000 but always with 7mb of VRAM. Basically the Device id of my graphics card is 0x0122, the only one that works is putting 0x0126 but nothing always 7mb
  8. thunder94

    Problem with Intel HD 3000 Mojave 10.14.6

    I understand thanks for the very detailed answer but at the moment I don't have much money to acquire a video card even from the paltry cost, I wanted to try to adapt the HD 3000 just for this reason. For better or worse, the system works, only slowing down when the graphics card is obviously needed. Is there really nothing that can be done?
  9. Hi everyone, I need a hand on my hackintosh. My pc is made up of an i7 2700k, Asus P8H61M-LX, 8GB DDR3 RAM and the integrated Intel HD 3000 graphics card. I managed to install Mac OS Mojave 10.14.6, everything works except the video card which is recognized as HD 2000 with 7mb. I have followed several guides but without success. I am not a very experienced hackintosh user but I hope to find someone to help me.
×