Jump to content

FabianHansi

Just Joined
  • Content Count

    4
  • Joined

  • Last visited

About FabianHansi

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
    Male
  • Location
    Germany
  1. Ok thanks. I have now created a specific thread for the issue.
  2. First of all thanks, mac os wont freeze/reboot now during work. However, I'm not shure, if the config was the problem, because if I try to mount my 1Tb samsung 970+ windows drive with paragon ntfs, it freezes. And paragon ntfs trys to mount every ntfs drive automaticly, so maybe that cause the issue. I disabled auto mounting for that drive, now mac os works fine. Im still using your edited plist, because why not. P.s is that your serial number in the config plist? I did not use it, but i would delete the attachment if its yours.
  3. Hey Guys,after successfully installing mac os high sierra and updating it to the last version it first worked perfectly fine. Now it just keeps freezing 2 minutes after logging in. Without debugx100 it reboots and verbose mode doesnt show me anything either. However, I need debugx100, otherwise mac os doesnt always boot and just keeps rebooting, but that also happens in my sierra build, which works fine, except of nvme support. I already installed mac os high sierra 2 times and updating it to the last version, but i always get stuck at the reboot loop.Im looking forward to any answersMy Specs:Asus Strix X99 Gaming i7 5820k Currently clocked at 4.3 GhzGigabyte gtx 1080 g1 Corsair Vengeance 32 GB 2666 Mhz1TB Nvme SSD, mac os high sierra is installed there750 GB soft Raid with 500 gb crucial mmx 500 + crucial mmx 250, mac os sierra is installed thereHave a great day CLOVER.zip
×