Jump to content
InsanelyMac Forum

NeoNe

Members
  • Content count

    9
  • Joined

  • Last visited

About NeoNe

  • Rank
    InsanelyMac Protégé
  1. NeoNe

    SwitchSound Script

    i have the same error and it doesn't show in growl error "AppleScript Editor got an error: alias \"Lion:Library:Scripts:SwitchSound:Sounds:drumshigh.aif\" doesn’t understand the «event µSNDplay» message." number -1708 from alias "Lion:Library:Scripts:SwitchSound:Sounds:drumshigh.aif" Lion 10.7.3 Quicksilver ß60 (3850) Growl 1.3.3 when i press hotkey Apple Script Editor with empty window opens and thats it and when i run script in Apple Script Editor i got error from above
  2. NeoNe

    Nvidia GeForce 210 512MB ddr3 Palit on 10.7.3

    SOLVED I made Custom EFI strings and place it to org.chameleon.Boot.plist i get resolution and transparency that means that OpenCL is working right and it was still a bit laggy so i removed AppleGraphicsPowerManagement.kext from S/L/E and fix permissions with Kext Utility then Reboot and no more lagg maybe slight but that is probably cheap graphic performance
  3. this card work on 10.6.8 with simple GraphicsEnabler=Yes in com.apple.Boot.plist but it was a bit laggy so i updated to 10.7.3 in hope it will work better with new support but now i have no clue how to fix it if someone can help i would appreciate it this is the link to product http://www.palit.biz/palit/vgapro.php?id=1522
  4. thank you twuble for download link u saved me :) becouse megaupload link is down i was getting mad i try all of bootloaders eaven try to make my own usb chameleon boot loader but with no luck.. chameleon boot loader wont boot at all i always get errors so with this 490boot i get error pci root uid not found and computer restarts so dont know what problem is and where that problem comes from not so much of informations to go with i even make my own DSDT.aml with DSDTSE editor i burn all cd's with all kind of bootloaders and im trying install original 10.6.0 version i remain with one last DL-DVD on witch i can put 10.6.7 version of mac but dont know if 490boot will work with it and dont know is that error in bootloader or becouse karnel version of mac couse i try options from netkas post http://netkas.org/?p=271 i tried UID=0 UID=1 and -pci1 -pci0 nothing works then i search google and found on tonymacx86 forum this link http://www.tonymacx8...?t=375&p=220854 i check my DSDT.dsl file to see if there is any info about DEVICE(PCI0) so i know is it 0 or 1 and here it is what i found Device (PCI0) { Name (_HID, EisaId ("PNP0A03")) Name (_UID, 0x04) Name (_ADR, Zero) Name (_PRW, Package (0x02) { 0x0D, 0x05 }) Method (_S1D, 0, NotSerialized) { Return (One) } i dont know should i change this line Name (_UID, 0x04) to Name (_UID, Zero) or Name (_UID, One) what could be that error is that graphic card or cpu or hdd or its just some bug in 10.6.0 that is fixed in newer versions please someone help ??? this are my specs: Dell Precision 490 CPU: Intel Xeon DP 5060 MBO: Dell - 0f9382 - foxconn GPU: Point of View NVIDIA GeForce 8400GS 256MB RAM: Qimonda 8GB FB-DDR2 HDD: Two 150GB 1WD1500HLFS in raid 0
  5. i have same dell 490 but i cant download ziped file can someone please reupload this file again becouse megaupload is shuted down
  6. NeoNe

    ATI Radeon X1300 Mobility (128MB) ID 0x7149

    Hi I have Acer Aspire 5600 and inside is ATI Mobility Radeon X1300 up to 512MB HyperMemory what ever it means but VRAM (Total) is 128MB at least should be 256 like in your screenshot but beside that Quartz Extreme is Supported there is sam lag when opening tabs or just moving window around and its kind of slow is there enything else to do to speed it up a bit????
  7. Ok here is the thing I have installed 10.5.6 fully working but since I update it to 10.5.7 I cant see 2 disks of 1TB anymore witch are in RAID and AHCI mode please someone help??? my motherboard is P5Q-E
  8. NeoNe

    HD3870x2

    I need them to I really cant wait no longer but they say with new mac update 10.5.7 drivers for X2 cards will work to that support QE/CI I have HD3870x2 and I think snow leopard actualy is 10.5.7 since it will be released till end of this month and there is no other updates jet
  9. NeoNe

    Mac on Asus P5Q-E

    hi there I'm new to all this and Im wondering how to install mac on my new computer configuration from scratch Motherboard: Asus P5Q-E CPU: Intel Core 2 Quad: Q9550 - 2.83GHz Ram: 4GB 1066MHz Corsair Dominator GPU: ATI Radeon HD3870 X2 HDD1: WD 250GB 7200RPM SATA - OS Vista Ultimate 64x HDD2: Seagate 500GB 7200RPM SATA - ready for macosx HDD3: WD 1TB 7200RPM SATA - storage HDD4: WD 1TB 7200RPM SATA - storage so what I actually want to make is 2 OS on my computer. One is vista 64x on that 250gb WD already installed now I want to install the best version of mac for my configuration on 500GB seagete disk, or retail version of mac if its a possible to make that work with my config ? couse I realy want to have original kernel I sow that BiTRiP installed 10.5.1 from retail dmg and upgraded to 10.5.3. with same motherboard Asus P5Q-E but he needed to get modified bios and flash the original one that was on Jun 29 2008 and now there is 10.5.5 version out so if someone have similar config or same config can you explain me how to do that step by step becouse that bios thing bothers me and Im not shure is it good idea to mess with it and if it is oky to do it how I can do that ?
×