Jump to content

rubenhak

Just Joined
  • Content Count

    19
  • Joined

  • Last visited

About rubenhak

  • Rank
    InsanelyMac Protégé
  1. I reinstalled the mac os high sierra, and am getting the same black screen after installation. Included the RunMe package attached. Send me HomePC.home_post_reinstall.zip
  2. Three 2K monitors. Yes, DP is used. Fresh install using olarila?
  3. Same thing. back screen. This is what i did: 1. I removed NV* and Ge* to boot into Mac 2. Installed nvidia web drivers again (v*.130) 3. Ran repair.command. Logs are attached 4. exported RunMe package. PermissionFixLog.rtf Send me HomePC.home_post_repair_permissions.zip
  4. Screens went black again after reboot. I noticed that the boot screen is now Clover (not Olarila). Fortunately I used "run_me" before reboot as well. It is here attached. What else can I do? Send me HomePC.home_before_reboot.zip
  5. N.p. I applied the dsdt but did not see any difference. Still getting black screen when booting. I had to remove NVDA*kext and GeForce* files in order to boot to mac.
  6. Update. I've added NvidiaWeb System Parameter, and now am seeing black screen. I'd appreciate help on this. Recovered by removing the nvidia driver, but still get black screen after reinstalling the nvidia drivers. Changed SMBIOS to iMac18,3 but did not seem to help.
  7. I didnt have nvda_drv=1 set, and after some research looks like the boot flag was replaced by NvidiaWeb SytemParameter. So i followed this: Why InsanelyMac does not support tonymacx86 After boot - black screen Tried this: Why InsanelyMac does not support tonymacx86 managed to recover by removing the nvidia web drivers. Did reinstall and seeing same black screen. Please help
  8. Folks, I'm trying to run 387.10.10.10.40.130 on High Sierra 10.13.6 (17G8030). The web driver tool installed fine, but when I enable the driver it switches back to the "default macOS graphics driver". I don't even know where the error logs are. I'd appreciate some help here. Installed using Olarila. Running Haswell-E cpu on Asus x99 board. Installation was smooth. Did not make any extra DSDT patches.
  9. MaLd0n, I managed to get HighSierra booting on its own! It was relatively trivial procedure. It first had version 10.13.6 (17G2208) which seemed to be too old for nvidia web drivers. I've updated and am now running 10.13.6 (17G8030). Although that one doesn't seem to work with Nvidia web driver: 387.10.10.10.40.130. After restart it gets reset back to default macos graphics driver. How do i get nvidia drivers up and running? Thanks!
  10. I burned the olarila raw file on the 16GB stick, installed clover on the usb and replaced the efi folder. But my usb stick is not booting. It shows few blinking underscores and then opens bios
  11. Hi MaLd0n, I have Asus x99 with i7-5930k and NVidia 1080 GPU. Would this work on my system? Could you please explain what does Olarilla app do, and what is the difference between vanilla image and olarilla mac os images? I've came across another guide which was extremely details with lots of commands to execute, including dealing with some MB/CPU microcodes. Didn't notice any of those here. Is that not necessary? Could you please comment on that? Thanks, Ruben
  12. ok. How about overall procedure. Is there some kind of manual I can follow to make it work properly. There are bunch of random articles/ youtube videos, etc each covering individual parts. Some with different kext configs. Is there a complete guide somewhere for X99 board?
  13. Got it. How do i set up the dual boot properly so that it doesn't interfere with windows 10? I need to be sure that by removing the mac ssd I can safely get back to windows 10 in a second.
  14. Looks like there are issues with mojave and nvidia drivers. is it still the case? should i target high sierra instead?
  15. Hi everyone, I'm trying to build the second Mac, first on made it work somehow, but there were still tons of things that didn't fully get to work (like usb 3, etc..) Nevertheless, trying to install Hackintosh on another desktop of mine. Different motherboard and overall hardware. Could you please comment if I can have a reliable MacOS X Mojave running on it? I would also need dual-boot to choose between PC/Mac. Here is the part list: CPU: Intel Core i7-5930K 3.5 GHz 6-Core Processor MOBO: Asus X99-DELUXE/U3.1 ATX LGA2011-3 Motherboard MEMORY: Corsair Vengeance LPX 64 GB (4 x 16 GB) DDR4-3200 Memory SSD1: Samsung SM951 256 GB M.2-2280 NVME Solid State Drive SSD2: Samsung 960 EVO 500 GB M.2-2280 NVME Solid State Drive SSD3: Might also get EVO 970 specifically for Hackintosh. GPU: Asus GeForce GTX 1080 8 GB ROG STRIX Video Card Monitors: 3x 2K Monitors Thanks, Ruben
×