Jump to content

pavlex4

Just Joined
  • Content Count

    30
  • Joined

  • Last visited

About pavlex4

  • Rank
    InsanelyMac Protégé
  1. I have problem when pc goes to sleep and I wake it up it reboots. I have ssdt generated with Piker Alpha's ssdtPRGen for my cpu and I placed it inside /EFI/EFI/CLOVER/ACPI/patched and I dropped CpuPm and Cpu0lst in Acpi section of config.plist. After that I found dsdt for my motherboard on internet DSDT-GA-H61M-S2-B3-F5.aml and I placed it inside /EFI/CLOVER/ACPI/patched/ I am using SMBIOS 13,2 and this arguments were used for generating ssdt: -target 0 -p i3-2100 -m iMac12,2 -b Mac-942B59F58194171B DSDT and generated ssdt are located in EFI.zip for which I posted link below Can someone please help me to fix this problem? EFI folder: https://www.sendspace.com/file/kv8x1t Output files from SystemInformation, IORegistryExplorer, Intel Power Gadget and AppleIntelInfo: Output files.rar
  2. Thank you very much for your time and help.
  3. I placed EFI folder from usb again and I booted successfully. Does something need to be edited in ssdt for my cpu?
  4. Now when pc starts booting I have error on image below. I tried to find solution on internet but I wasn't able to find it. I also booted from usb installer and copied NullCPUPowerManagement.kext but I still have same problem. How I can fix this problem?
  5. Do I need to edit something in config.plist?
  6. I copied ssdt file and I removed NullCPUPowerManagement.kext but when I reboot after few seconds pc reboots itself again and that repeats whenever pc boots up
  7. Do I now just need to copy your ssdt file to /EFI/CLOVER/ACPI/patched/ and to remove NullCPUPowerManagement.kext?
  8. I tried to run ssdtPRGen.sh with arguments -target 0 -p i3-2100 -m iMac12,2 -b Mac-942B59F58194171B but I get error from images below
  9. Shouldn't I generate SSDT with the reference of and iMac13,2 because with iMac12,1 and iMac12,2 pc doesn't boot to login screen?
  10. I am trying to generate ssdt for my CPU but I get error that I shown on below image
  11. I installed macOS on other hdd and seems that I don't have problem with shutdown while booting anymore and I changed to iMac13,2 and pc booted successfully but now I have other problem. When pc goes to sleep first screen turns off and after few minutes pc turns off and when I press button on keyboard to wake it, it starts booting again and when apple logo is shown some text is also shown above and then pc restarts and boots fine? Why is that happening?
  12. What could cause pc to shutdown itself?
  13. I didn't change SMBIOS and now pc rebooted itself and I got error in image below
  14. I tried to remove everything and set iMac14,2 but after that I didn't continue booting. I also tried to boot macOS from usb installer but monitor turned itselft again.
  15. I opened config.plist with Clover Configurator and removed nv_disable=1 and after reboot resolution was changed to 1920x1090 like it should be and there is no more flashing when login screen is shown. After reboot I opened Clover Configurator again and changed to iMac12.2 and now I can't boot macOS(when progress bar is half loaded monitor turns off itselft)
×