Jump to content

murder

Members
  • Content Count

    35
  • Joined

  • Last visited

About murder

  • Rank
    InsanelyMac Protégé

Contact Methods

  • Website URL
    http://www.kartowm.net
  • Yahoo
    ha_cking@yahoo.com

Profile Information

  • Gender
    Male
  • Location
    Sudan
  1. او جرب هذا الحل مع iATKOS v7 ISSUE 01: CORE i7 extrange behavior on boot.... Solution: Boot with the flag busratio=20 or use Voodoobased 9.7 kernel on DVD using the flag mach_970 on dvd boot prompt.
  2. انا ارود عليك المشكلة غربية لكن عندي سؤال لك البور سبلاي بتاعك كام ؟؟ W 250 300 400 حتلاقي مكتوب في البور زات نفسه ؟ اذا اقل من 400 حتحتاج تركب بور جديد وبزات اذا مركب كرت شاشة خارجي غير الموجود مع المزربور اذا فيها من الاساس . سلام
  3. murder

    مشكلة في الوايرلس

    اخي الكريم ماك لا يدعم هذا الكرت ولا يوجد تعريف يعمل بعد .
  4. murder

    الكيبورد

    اسف اخي لكن لم افهم ما المشكلة ؟؟ ممكن توضح اكثر .
  5. murder

    driver

    السلام عليكم اعتقد الاخ نسنس بيقول انو فرمت الجهاز ماك بوك ونزل ونزل وندوس اكس بي يعني معندوش سيستم ماك خلاص طيب يا اخي ما كان تسيب الماك زي ما هوه ونزل الاكس بي في برتشن تاني او في نفس البرتشن عن طريق ال Boot Camp كان اضمن اسرع حينزل الاكس بي منعرف علي الجهاز وكل حاجة تمام http://www.apple.com/macosx/features/bootcamp.html علي العموم مستنين ردك عشان نفهم منك اكثر
  6. murder

    هل من حل مع QE/CI

    Thanx khaled
  7. murder

    New ALC861VD ALC268 ALC660/660VD

    Plzzzzz any Drive For ALC861 Not ALC861VD it's come with Toshiba a 100 ALC861 10.5.4 The mic it's not working anything els it's work Fine . any help plzzz
  8. Thanx Slither2008 it's Work it's work but I try something els Finale did u find anyway to make the Mic Work for the alc861 and Thanx again man you help me so much . GeForce 7600go: Chipset Model: GeForce 7600go Type: Display Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 128 MB Vendor: NVIDIA (0x10de) Device ID: 0x0398 Revision ID: 0x00a1 ROM Revision: NVinject 0.2.1 Displays: Display: Resolution: 1280 x 800 Depth: 32-bit Color Core Image: Hardware Accelerated Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Supported Rotation: Supported Display Connector: Status: No display connected
  9. murder

    هل من حل مع QE/CI

    GeForce 7600go: Chipset Model: GeForce 7600go Type: Display Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 128 MB Vendor: NVIDIA (0x10de) Device ID: 0x0398 Revision ID: 0x00a1 ROM Revision: NVinject 0.2.1 Displays: Display: Resolution: 1280 x 800 Depth: 32-bit Color Core Image: Hardware Accelerated Main Display: Yes Mirror: Off Online: Yes Quartz Extreme: Supported Rotation: Supported :thumbsup_anim: الف الف الف شكر يا اخ خالد اشتغلة مية المية جربة كم طريقة مع التعريف الي في الموقع لكن بصراخة موش فاكر العملية عشان اعرف اشرح الطريقة ليني جربة كم تعريف مع بعض وكمان عدلة ححاؤل اعيد الحل عشان اتاكيد من الطريقة الصح وكمان الكل بستفيد الف شكر يا خالد بس تفضل عندي مشكلة اخيرة الي هية الميكروفون الكرت Alc861 اذا امكن تشوفلي حل لية اخ خالد
  10. murder

    هل من حل مع QE/CI

    الف شكر اخي خالد حجرب وحرد عليك وان شاء الله خير متشكر اخي خالد عندي سؤال واسف تعبتك معاي ما الفرق ما بين Natit و NVInject انا استخدمة NVInject في التعريف القديم وكان شغال 100% بعد المشكلة ما حصلة مع التخديث بقية اشوف كلمة Natit هل تعريف من مبرمج تاني غير انفجيكة او تعريف مطلوبن مع بعض عشان التعريف يشغل مع بعض ولا اية انا موش فاهم بصراحة واسف مرة تانية
  11. murder

    هل من حل مع QE/CI

    يارية اخي خالد ويعطيك الف عافية اخي خالد
  12. murder

    هل من حل مع QE/CI

    اخي خالد لم اجد الحل في موقع nvinject بصارحة انا موش عارف اشرح المشكلة بضبط انا استخدمة لبورد 10.5.2 والتعريف الشاشة كان شغال 100% لكن بعد التحيث التعريف شغال لكن لا يوجد لمعان الصورة الاصلي يعني شوف الصور وحتفهمني اكثر قبل التحديث الصورة الطبيعية http://images.macnn.com/esta/content/0710/...ddesktop-lg.jpg بعد التحديث الصورة من غير المعان http://img501.imageshack.us/img501/5521/capturenm9.jpg الفرق كبير جداُ جربت كم حل من الموقع ومفيش واحد اشتغل فيهوم زي الموضوع ده http://forum.insanelymac.com/index.php?showtopic=107899 رجاء المساعده
  13. murder

    هل من حل مع QE/CI

    وين الردود يا شباب ؟
  14. murder

    هل من حل مع QE/CI

    السلام عليكم اواجة مشكلة بعد التحديث الي 10.5.4 iatkos V4 في كرت الشاشة Nvidia 7600GO التعارف القديمة ليسة مكتملة بشكل صحيح يعني ال QE/CI لا تعمل بشكل نهايي في انضار ردودكم
×