Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

CK Lee

Members
  • Content count

    28
  • Joined

  • Last visited

About CK Lee

  • Rank
    InsanelyMac Protégé
  1. Can one make a working USB stick?
  2. HD4400 with device id =0a16

    Hi, Would like to ask if someone can be able to drive a laptop with Hawell CPU with device id =0a16? I have a dell E7240 with i7-4600U. I am unable to make the graphics working QE/CI in 10.9.x (Mavericks) When I take off the AppleIntelHD5000*.* drivers from /S/L/E, it shows as Intel HD4400 with resolution changes. If these drivers are present, i am unable to boot into login screen except with -x in safe mode. The system info shows I have 7MB Ram. I tried on all options with chamelion bootloader and also injected fake ID via Clover, neither work except that in the latter, I can get screen load but no QE/CI Any help is appreciate. Marvericks tested 10.9.1 to 10.9.4
  3. If you use old USB kext, you may need to restore. Otherwise it works. NO problem in my desktop and notebook hackintosh
  4. intel hd graphics cards success 10.8

    Did you encounter flickering in webpage using adobe flash? It makes me very uncomfortable. I am able to use 1600x900x32 mode. No video support.
  5. I am looking for support of this integrated device Broadcom 0A5C:5801. Any suggestion is appreciate.
  6. Is it possible to get the support of this card in Lion or Mountain Lion? It has Vendor ID 413C and Product ID 8186 In windows 7, it uses Novatel Wireless drivers and runs perfectly. I notice that it has similar support in the IOSerialFamily.kext but just the WWAN cannot be loaded Please help.
  7. Bootloader issue

    Try using the chamelion installer command within myHack. It always gives me good result with no hiccup
  8. intel hd graphics cards success 10.8

    If one looks at the ROM value, it is empty. I think this is the reason why QE/CI not enable
  9. Help with boot loader - Dell Latitude E6510

    May I ask how you install it? I wish to install into my Dell E4310.
  10. 10.5.7 Released

    I wonder if one encounters the problem in repairing permission. I notice the time to complete this taking a very long time than before. In the past, I can complete this with a full backup of the boot partition (14GB) in about 40 min. Now in 10.5.7, it takes more than 1.5 hours.
  11. 10.5.7 Released

    I did an upgrade from 10.5.6 to 10.5.7 using software update for my Dell Latitude D430 laptop. It does break the video and require reinstallation of GMA950 driver. Sound as reported by other users requires restoration of the AppleHDA and ALCInject. Otherwise, encounter no problem.
  12. My Dell Latitude D430 works in almost every area except that the sound output is not of good quality.
  13. Leo+Tiger

    Why not install into a separate partition or even separate drive? It is easy to manage and faster.
  14. Booting from an external HD

    Yes, you can install into USB hard disk or even thumb drive of sufficient size. The only requirement is to have your motherbroad enable to oot from external USB. I even try to format the drive as GUID but it boots from some MB only. Similarly, you can install in second hard disk. Use BIOS boot option or Grub to boot directly from second hard disk. For speed wise, USB hard disk is a bit slower but modern one should be acceptable if you are not doing a lot of disk intensive operation.
  15. I have a working copy of 10.4.7 with support for Ricoh PCMCIA slots. This is the only one I find working but I don't know which kext to make it work.
×