Jump to content

lizdav

Just Joined
  • Content Count

    4
  • Joined

  • Last visited

About lizdav

  • Rank
    InsanelyMac Protégé

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. lizdav

    Mojave Issues 10.14.4

    I am still looking for a solution, if anybody has anything please let me know. I would greatly appreciate it.
  2. Hello People, I have a dual-boot system with both Win10 and MacOS on separate drives. MacOS on an SSD while Windows is on a standard laptop HD. At first it was working fine and I haven't thought much of it but recently MacOS started acting weird. The first thing I noticed was that Clover somehow "forgot" my primary boot drive. This wasn't a huge issue though, as it was booting just fine once I hit enter on the drive selected. I updated Windows 10 to a newer build, however, I did all of this with the SSD drive unplugged just to be sure. Now Windows is working properly while MacOS is having some quite frustrating errors which make it impossible for me to work... Anyway, the problems are the following: - random reboots - apps freeze or won't start just "bounce" - internet not working(eventhough every other device connects just fine) - system is laggy overall I have tried emptying NVRAM int Terminal but I only got a message saying 'Error clearing firmware variables'. I've been searching for solutions on the web for the issue at hand but struggled to find one... I would really appreciate some help. I attached my config.plist down below. If more information is required, please let me know. Thank you!! config.plist
  3. Hey, I've been struggling for the past two or three weeks to install macOS Mojave on my configuration. The problem is that I don't know jack about how this thing works exaclty. The furthest I have made it is the welcome screen where you can choose your region. Problem is, I can't really get to the next step because it's just flashing every time I press a button on my keyboard. Can anybody provide me with some info? Like, I don't want to seem like a lazy POS but I really don't know what to try anymore. I have tried a number of different variations with kexts and drivers and all that but I can't seem to make it. My config: -Gigabyte B360M D3H -Asus Rog Strix Vega 64 8GB OC -i7 8700K -32 GB HyperX DDR4 That's all the useful info on hardware as far as I'm concerned. Thanks yo
×