Jump to content

plisken

Just Joined
  • Content Count

    1
  • Joined

  • Last visited

About plisken

  • Rank
    InsanelyMac Protégé
  1. Hey guys! So, this isn't my first time building a Hackintosh, I have done it a few times before. But this is the first time I have done a X299 build and oh boy is it harder! Fortunately at this point I have gotten most things down (I think!) and its running pretty smoothly. There are 2 main issues I need fixed. 1st is that Thunderbolt 3 doesn't seem to be detected at all by MacOS. Here are my specs: Intel Core i9 9900X, 64GB DDR4 RAM, AMD WX5100 video card Asus Prime x299 Deluxe II motherboard So in my case, this motherboard has Thunderbolt 3 and the controller all built in. No matter what I do it doesn't seem I can get it to show up under System Information in High Sierra. I have made sure my BIOS settings are what they need to be and have experimented but to no end. Any help figuring this out would be greatly appreciated! Second issue is sleep/wake doesn't work. I made a quick small video showcasing the problem here: https://www.dropbox.com/s/ytzbr9swu95d8d5/Hackintosh Sleep Problem.MOV?dl=0 As you can see, when I press Sleep in High Sierra, it looks like it shuts down or goes to sleep instantly. But it just goes to a black screen, then dark, and nothing I do on the music and keyboard changes it. I have to reset the computer for it to respond again. Im not sure if the computer did actually go sleep and I just couldn't wake it or it indeed just crashed and need to be restarted. The 3rd issue isn't really that big of a deal but any insight is appropriate of course. When I check "About This Mac" under processor it says Unknown. How do I change that to what I actually have? I tried doing it through Clover Configurator but nothing happened or changed. If there is any information I forgot or skipped please let know and I will get back to you. Thanks everyone!
×