Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Ardman

  • Rank
    InsanelyMac Protégé

Profile Information

  • Gender
  1. Hi all, I keep getting Kernel Panics when I download an application (Skype for example) and it tries to mount it. The system runs fine up until this point. If I download the app on another machine, copy it across, it mounts perfectly. Any ideas? I'm using 10.5.6
  2. P5K-C ALC883

    ody { background: #FFFFFF; margin: 0px; padding: 4px; font-family: Verdana, arial, sans-serif; font-size: 10pt; } I recently bought a new web cam which has an internal mic. This is connected via the Line-In. This then highlighted that my Line-In wasn't working. Do any P5K-C owners have the same issue? If not, how did you resolve it? I'm currently using Targua's HDA Patcher
  3. Just to clarify that this works in iDeneb 10.5.5
  4. You need to reinstall the network drivers.
  5. I have to say, I installed Windows 7 (build 7000) and it removed Darwin. Re-installed OS X and everything is fine, restoring previous data from Time Machine.
  6. Booting straight into OSX

    If you use UInstaller (google this. It's a great tool), there is an option to change the boot sequence timeout. If you amend this to 0 and install your system will display the BIOS post and then boot straight into your Mac.
  7. I had a similar issue. My PC crashed and I lost everything, so I reinstalled 10.5.4 and followed this guide last night: http://insanelymac.blogspot.com/2008/12/prepare-your-hackintosh-for-updating-to.html My machine is now running 10.5.6 without any issues (well, Time Machine isn't working but I'm ok with that)
  8. DSDT Patcher

    Just like to say thanks to you all for this. It's a true god send!
  9. Attansic L1 Network

    I used the attached driver. Attansic_L1_Ethernet.zip
  10. Attansic L1 Network

    I've set up the Sleepwatcher but haven't tried it yet. I'll hunt through for the pkg file too.
  11. Attansic L1 Network

    I looked at this but only found: sudo kextunload /System/Library/Extensions/AttansicL1Ethernet.kext sudo kextload /System/Library/Extensions/AttansicL1Ethernet.kext Is this the script that you mentioned?
  12. Attansic L1 Network

    Hello all, I'm using the Attansic L1 driver for my network card and this works beautifully until the computer goes to sleep. After this occurs and I power it back up, loading Safari and browsing to a page brings up a page saying that I'm not connected to the internet. Any ideas?
  13. These work a treat. I'm using the MSI StarClip cam and it works perfectly in Skype.
  14. ATI Radeon HD pkg installers 10.5.x & 10.6

    Is no one else having the same issue?