Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About thefredelement

  • Rank
    InsanelyMac Protégé
  • Birthday April 6

Profile Information

  • Gender
  1. I've been trying to tweak my DSDT ever since I learned what a DSDT was This is on a 10.7.3 install I pulled my dsdt.aml from an Unbuntu live CD, then I applied two patches for my mobo that I found at olarilla.com (motherboard patch & ALC888 patch). Sleep doesn't work properly, when I choose sleep from the Apple menu, the monitor goes to standby and I hear the hard drives power down but the case fans speed up. Then I can't get it to wake up, when I press a mouse button the mouse light turns on but nothing comes back to life, nothing happens when I press the power button either. Currently I'm using the boot flags EHCIacquire=yes and UHCIreset=yes , otherwise USB doesn't work and I get a permissions error during boot (USBEHCI is unable to obtain ownership). Any help getting either issue fixed would be greatly appreciated! I'm not quite sure what I'm looking at in the DSDT but have tried different patches and changing the names to Mac names and that hasn't done the trick. When I compile the stock pulled DSDT I get two warnings: Acquire (MUT0, 0x0FFF) - has to change to 0x0FFFF to avoid: "Possible operation time out is ignored" And (^SIO1.RGE0, 0x05) - Gets the warning: "Result is not used, operator has no effect" (don't know what to do to fix this) I have attached the pulled DSDT.aml from my bios and the two patches for my motherboard. dsdt-patches.zip
  2. Here's my hardware: Intel C2D 2.4Ghz 4GB Ram 3 sata hard drives 1 sata optical 1 IDE hard drive nvidia 8600 GT hd audio Asus P5B Realtek Ethernet (2) firewire cards Microsoft Mouse Microsoft Keyboard (both w/MS drivers installed for OS X) I installed Kalyway 10.5.2 Installed NVinject installer package for 10.5.2 Installed driver for my MOTU (external audio device) I used the kalyway 10.5.3 combo update, got stuck at the screen, rebooted typed update -v, it rebooted by itself and it worked Then I went to software update and updated to version 10.5.4 I had proper resolution but no CI/QE so I installed the NVInject installer package for 10.5.3-4 Then I had the CI/QE back Now I have random kernel panics and don't know what is causing it, everything seems extremely fast, i can listen to audio through the external device (which has real MAC drivers), internet was fine, display is beautiful, i chat, firefox, vuze, etc, then BAM out of nowhere grey screen, You must restart your computer, etc. any advice would be great... thanks for reading.
  3. the same thing happened to me. I had to disable memory map in my bios so it only showed 3gb during install, after install i was able to put the memory map back to enable and it was fine.