Jump to content

licorice_whip

Just Joined
  • Content Count

    13
  • Joined

  • Last visited

About licorice_whip

  • Rank
    InsanelyMac Protégé
  1. licorice_whip

    Gigabyte Z87X-UD4H with i7 4770K

    Hey @MaLd0n, can I supply any further information? Thank you for everything.
  2. licorice_whip

    Gigabyte Z87X-UD4H with i7 4770K

    Here's a photo of the panic:
  3. licorice_whip

    Gigabyte Z87X-UD4H with i7 4770K

    I re-added change XHC1 to XHC and change XHCI to XHC back into the patches section, and got one pair of USB ports in the back, but I don't have the USB header or the other pairs on the motherboard back. Any pointers?
  4. licorice_whip

    Gigabyte Z87X-UD4H with i7 4770K

    @MaLd0n, question for you. I'm finding that no USB 3 devices work anymore. Any pointers?
  5. licorice_whip

    Can't delete files from trash

    Ok this is kind of silly. Running Mojave on an i7 4770K, Gigabyte Z87X-UD4H, RX 560 system. Using vanilla clover and custom DSDT from Mald0n. I have a profile for myself, and one for my wife. When reconfiguring clover for vanilla settings, both of our iMessage accounts developed issues, probably because a new serial was generated. iMessage would quit unexpectedly on both of our accounts. I deleted my iMessage plist, logged out of iCloud and then back in and it was fixed. For my wife's account, nothing I could do would fix the issue. I deleted all related plists, as well as the messages and attachments associated with iMessage, logged out and back in to iCloud, but the problem persisted. So I created a new MacOS profile, and transferred her data from the old profile to the new profile and deleted the old profile. Everything works great now, except in the process of transferring her data to the new profile, there was an old folder within iTunes for podcasts that I am trying to delete, and I can't empty the trash can because this folder is apparently in use. I have tried a bunch of different methods to delete this. I have changed permissions so that I can read-write. I went into single user mode, browsed to the trash can and tried to delete the contents, but it would say that the files are read-only. I tried using chmod in single user mode and still get read only error. I can't boot into safe mode using -x, as it just shuts the computer down (error is boot task failed fsck-safe). I transferred the contents of the trashcan on my wife's account to my own local account and attempted to delete it that way, and it's all still apparently in use. I have tried using lsof on the folders in the trash but it returns no listings. I've tried booting into the recovery partition and running first aid, but I get an error saying it can't unmount my Macintosh HD partition. This is a long winded way of asking how in the heck I can delete contents within the trashcan claiming to be in use. Some of these are empty folders that definitely are not in use by any program. I'm really hoping my Hack is not corrupted. :/ Any pointers??
  6. licorice_whip

    Gigabyte Z87X-UD4H with i7 4770K

    Thank you so much, you are amazing. The computer starts up and shuts down so fast now. Here's to hoping sleep works. Enjoy the beer my friend!
  7. licorice_whip

    Gigabyte Z87X-UD4H with i7 4770K

    Figured it out. Just needed to follow the instructions on this video: At any rate, I'm attaching my files. Thank you for any help! Send me iMac.zip
  8. licorice_whip

    Gigabyte Z87X-UD4H with i7 4770K

    Thank you tremendously for the reply! I am running the newest BIOS. I tried running RunMe but after a little while, get the following error continuously: Saving IOReg...IOREG dump failed. RetryingIncreased delay x2 for IOREG dump. This will take a while...(33 sec)IOREG dump failed. RetryingIncreased delay x2 for IOREG dump. This will take a while...(33 sec)IOREG dump failed. RetryingIncreased delay x2 for IOREG dump. This will take a while...(33 sec)IOREG dump failed. RetryingIncreased delay x2 for IOREG dump. This will take a while...(33 sec)IOREG dump failed. RetryingIncreased delay x2 for IOREG dump. This will take a while...(33 sec)IOREG dump failed. RetryingIncreased delay x2 for IOREG dump. This will take a while...(33 sec)IOREG dump failed. RetryingIncreased delay x2 for IOREG dump. This will take a while...(33 sec) Any pointers?
  9. licorice_whip

    Gigabyte Z87X-UD4H with i7 4770K

    Hey guys. So quick background. I have a hackintosh using Gigabyte Z87X-UD4H, i7 4770K, RX 560 GPU, 16GB RAM. I had been on Sierra for years and everything worked perfect, including all USB ports and sleep functions. I then updated to Mojave and now sleep functions are all messed up. Sometimes it wakes fine, sometimes it never wakes up or crashes / reboots when trying to sleep. Once this occurred, I decided to start over using the vanilla guide for Haswell chipsets seen here: https://hackintosh.gitbook.io/-r-hackintosh-vanilla-desktop-guide/config.plist-per-hardware/haswell While this improved startup / shutdown speeds, it didn't fix my sleep issues. My kexts are AppleIntelE1000e.kext, FameSMC.kext, Lilu.kext, NoVPAJpeg.kext, USBInjectrAll.kext, and WhateverGreen.kext. I have Power Nap disabled, and have "Put hard drives to sleep when possible" enabled. I posted this question on Reddit and a user mentioned I need to get a DSDT / SSDT to get this working correctly. Any pointers on how to obtain this, or other next steps?
×