Jump to content

SUBnet192

Members
  • Content count

    20
  • Joined

  • Last visited

About SUBnet192

  • Rank
    InsanelyMac Protégé
  1. [TOTALLY VANILLA] Retail Snow Leopard

    I am unable to create the kext index or to add kexts as it says I have invalid security permissions File owner/permissions are incorrect (must be root:wheel, nonwritable by group/other): I have done the chown -R root:wheel filename command and no result. I can boot but get no sound and just basic video.
  2. [TOTALLY VANILLA] Retail Snow Leopard

    My extra folder has no extensions.mkext file.. all I find in the extra folder is the 2 plist files and the DSDT.aml file Building kext cache... Permissions are being set for the following extensions: Extensions/fakesmc.kext Extensions/IOAHCIBlockStorageInjector.kext Extensions/LegacyAppleAHCIPort.kext Extensions/LegacyIOAHCIBlockStorage.kext Extensions/NullCPUPowerManagement.kext Extensions/OpenHaltRestart.kext Extensions/PlatformUUID.kext Extensions/Sleepenabler.kext chmod: /Volumes/SnowUSB/Extra/Extensions.mkext: No such file or directory chown: /Volumes/SnowUSB/Extra/Extensions.mkext: No such file or directory fdisk: could not open MBR file /usr/standalone/i386/boot0: No such file or directory Done! Finished setting-up your SnowUSB as the SnowLeoInstaller. logout
  3. Same here. Had the issue on my P35-DS3L and the merge of the two hex strings fixed it. I also found a typo in my plist file (missing the < before /string>) so maybe I didnt need the nvinject... Not reinstalling to find out ) Time Machine is working with the ZenGiga Method yeah! Thanks a lot! Now to fix my reboot issue... Shutdown works A1 though.. odd...
  4. Worked like a charm on my P35-DS3L. I had to use NVInject to fix the video and get my 2 monitors working as the hex string didnt seem to get it working properly. I have but one issue with it right now, restart seems to work, it shuts down screen goes black, but won't reboot. Any idea?
  5. I just rebuilt my Dell Latitude D610 laptop with the iPC 10.5.6 PPF5 install disc. Got pretty much everything working thanks to Riddiculous's write-up. I installed Office 2008, Firefox and little snitch. Now for some reason, I can't download anything with firefox. I can't even change the download path (clicking on choose to change the path does nothing). I deleted the internetconfig.plist file as suggested on several web sites and it doesn't even get recreated when I start either safari or firefox. I'm not quite sure what to look for. Any help is appreciated. Thanks!
  6. Kernel Panic on Voodoo 9.5.0

    Using iPC 10.5.6 build, for a Dell Latitude D610, same error, not at boot though, it boots fine, and while I'm working it explodes
  7. Fantastic write-up. I would just recommend cleaning up the question/answers section to make it a bit clearer. Otherwise great work! Now how do we get 10.5.7 working on this puppy..
  8. It's called doing research. Nobody will tell you step by step instructions on how to do it when it's documented all over the place. If you want to know if it's compatible, check the hardware database or search the forums. You'd have better luck searching by make/model #.
  9. QE/CI on GMA900 NO PAPERCLIP!

    Worked on my Latitude D610! I had Items 0 and 1, deleted 1. Thanks a lot! Good job finding that
  10. Installing on Dell Latitude D610

    Finally got it working yesterday with Kalyway 10.5.1, would have preferred a newer build but that'll do. No idea what makes one build so different from another. I burned 9 different builts and reinstalled about 30 times before I got this one to work. Thanks for taking the time to help. Much appreciated.
  11. Installing on Dell Latitude D610

    Didn't work... This is very frustrating... I don't know what I'm missing, some people reported it working but they don't give the "recipe" they followed... Man, if I get this right, I'll do an essay on the damn thing
  12. Installing on Dell Latitude D610

    It's fairly different (there are huge differences within the D610 line as far as I can tell. Some with Intel video some with ATI, etc... I am trying something off the guide you suggested (thanks by the way). I'll post back results (I added AGPart driver for video). Marc
  13. Installing on Dell Latitude D610

    Ok. I'm losing my mind here. I have tried so many combinations... Right now i'm using XXX 10.5.6 with the following parameters: Basic files, ICHx driver, ToH 9.0.2 Speedstep. It installs, boots properly then video gets screwy but it looks alive. Tried installing the GMA915 drivers, didnt get better. Anyone? Help!
  14. Installing on Dell Latitude D610

    Ok, got passed the slashed circle. I installed the ICHx_Dune drivers and now it reboots instead of hanging...
  15. Installing on Dell Latitude D610

    I am reinstalling again with basic options. XXX is JaS isn't it? This distro has tons of drivers. Should be able to make it work. I'll try the -v, but when I rebooted earlier, I didn't even get the option to go and enter a parameter, like you get when booting of the DVD. edit: Got it. F8 while booting. It's saying "still waiting for root device"...?
×