Jump to content

vendigo

Just Joined
  • Content Count

    9
  • Joined

  • Last visited

Everything posted by vendigo

  1. Good day to all! I want to install oficial Siera 10.12.1 that I downloaded from AppStore. My computer: MOTHER: MSI b250m pro vdh CPU: i-7700k 4.2 Ghz Graphic Card: integrated: intel hd 630 (i turned it off in bios) | Discrete: Nvidia 1050 ti (Inno3d) RAM: 16gb crucial ddr4-2133 (1066mhz) (16 gb in 1 stick) HDD: seagete 1tb SSD: I turned it off, it has windows 7 on it. I have loaded clover, presssed 'bootmacOS Install' and it gave me this: OSsxAptioFix3Drv: Starting overrides for \.IABootFiles\boot.efi Using reloc block: no, hibernate wake: no I understand that such forums demands some sort of logs. So If I may to list my noob questions: 1. Where to read how to right log and what to attach to get adequate help? 2. HOW to change clover settings if I need to get through this error? Should I reinstall clover on USB or I can adjust settings via options on start screen of clover boot? 3. What to do with my error (probably need to attched some logs) Thanks!
  2. Hi. I'm using now 1050ti with displayport as my main monitor on 10.13.6. Everything works great! Now i want to attach my second monitor with VGA! I know there is common opinion that its impossibl, though I found many posts on this forum, reddit, and other forums of those who succeded with VGA on integrated card. Geforce 1050 ti + displayport = 1 monitor Intel Hd 630 + vga = 2 monitor I worked with this configuration 2 years on windows. So I get used to it and would love the same setup on macOS. Who knows what should I do? If I will buy vga-dvi and plugin in nvidia will it work on hack? links with those posts: https://www.insanelymac.com/forum/topic/310886-vga-on-hackintosh/?page=3 https://www.reddit.com/r/hackintosh/comments/87b2xl/anyway_to_get_dual_monitors_working_with_two/
  3. millusions my nvidia 1050ti dont have vga If I will buy dvi-vga adapter - do you think it can work? Basically what manipulations should I do? Write something on Clover or 2 monitors on the same card will run by itself?
  4. Hello. I installed high sierra 10.13.6. My pc: MOTHER: MSI b250m pro vdh CPU: i-7700k 4.2 Ghz Graphic Card: integrated: intel hd 630 | Discrete: Nvidia 1050 ti (Inno3d) RAM: 16gb crucial HDD: seagete 1tb SSD: I turned it off, it has windows 7 on it. Everything works fine! But I wonder 2 questions: 1. Is there any checkup list of making sure you made all needed operations? For example, shouldnt I optimize my cpu for not overheat or other stuff? 2. I want to turn in SSD with windows 7 on it. Can Hackintosh damage it while making some random calls to it r any manipulation trying to index it etc. Should I trim it or what? Thanks! Also heres my small story of success For those who have download problem from appstore (20mb installer instead of 5gb), (but CAREFULLY, it can reinstall all your OS, you can try it in virtual without reinstaling, it shouldnt allow you that) :
  5. Please help me with trim problem? SHould I trim that ssd with windows? Can mac harm it?
  6. vendigo

    OSsxAptioFix3Drv Error on first start

    yay. I think I did it. Only need to tweak videocard and audio. Lan is workingg already with the whole system. For my specs I used this guide, it has ready clover files and some specified instructions for different hardware https://hackintosher.com/guides/high-sierra-install-full-guide/ If you dont allow links I will lately write my steps and errors, to sum up this.
  7. vendigo

    OSsxAptioFix3Drv Error on first start

    apianti, Hervé big THanks! I read clover instructions pdf now, google, opened like 50 tabs... I get that HighSierra uses APFS, and it may have some issues with my HDD, though I also found some solutions. .. Hmm.. Maybe I would be able to find sierra 10.12.6... Thank you so much for your assistance, I will return with describing my problems and their solutions for all those who might have the same qusetions.
×